Ga naar hoofdinhoud
  • Snel en eenvoudig bestellen
  • Bestellingen en de verzendstatus bekijken
  • Een lijst met producten maken en openen
Sommige artikelnummers zijn mogelijk gewijzigd. Als dit niet wat u zoekt, zoek dan in alle artikelen Artikelen zoeken

Adobe-produktkoden har redan lösts in

Samenvatting: Den här artikeln innehåller information om hur du felsöker Adobe-felmeddelandet ”This code has already been redeemed”.

Dit artikel is van toepassing op Dit artikel is niet van toepassing op Dit artikel is niet gebonden aan een specifiek product. Niet alle productversies worden in dit artikel vermeld.

Symptomen

Berörda produkter:

Adobe Acrobat
Adobe Photoshop Elements
Adobe Premier Elements


Felet This code has already been redeemed genereras om en inlösningskod har använts tidigare.
Ange ”This code has already been redeemed”

Obs! Inlösningskoden har tagits bort från skärmbilden ovan.

Dell säljer två typer av licenser för Adobe:

  • Evig (en gång)
  • Moln (prenumeration)

Kunder som köper en evig Adobe-licens får en inlösningskod levererad via:

  • Dell Digital Delivery om den köpts med hårdvara från Dell
  • Dell Digital Locker om den köpts utan hårdvara från Dell

Inlösningskoden kan lösas in för att ladda ner en kopia av produkten och ett associerat serienummer.

Viktigt! När en inlösningskod har lösts in är koden inte längre giltig.

Oorzaak

Adobe-produkten måste avaktiveras innan du återställer avbildning av ett operativsystem eller installerar produkten på en annan dator. Mer information finns i Felsökning Den här hyperlänken tar dig till en webbplats utanför Dell Technologies.av aktivering och inaktivering av Adobe.

Om du inte avaktiverar produkten inträffar ovanstående fel.

Oplossing

Dells tekniska support kan inte lösa det här felet direkt. För att lösa felet måste du kontakta Adobes supportDen här hyperlänken tar dig till en webbplats utanför Dell Technologies. direkt och ange:

  • Adobe-ID
  • Inlösningskod
  • Felmeddelande
Obs!
  • Mer information om Adobe ID finns i Lös inloggningsproblem medDen här hyperlänken tar dig till en webbplats utanför Dell Technologies. Adobe-konton.
  • Om Adobe omdirigerar dig till Dell för att få support för det här problemet kräver Dell:
    • Chatt- eller mejltranskript
    • Adobe ärende-ID
    • Felmeddelande
    • Adobe-ID

Extra informatie

   

Video's

   
Artikeleigenschappen
Artikelnummer: 000177554
Artikeltype: Solution
Laatst aangepast: 11 okt. 2024
Versie:  11
Vind antwoorden op uw vragen via andere Dell gebruikers
Support Services
Controleer of uw apparaat wordt gedekt door Support Services.