Ga naar hoofdinhoud
  • Snel en eenvoudig bestellen
  • Bestellingen en de verzendstatus bekijken
  • Een lijst met producten maken en openen
  • Beheer uw Dell EMC locaties, producten en contactpersonen op productniveau met Company Administration.

Microphone Not Working Due to Privacy Settings in Windows 11 or Windows 10

Samenvatting: This article provides information about how to resolve microphone issues caused due to privacy settings in Windows 11 or Windows 10.

Dit artikel is mogelijk automatisch vertaald. Als u feedback hebt over de kwaliteit, laat het ons dan weten via het formulier onderaan deze pagina.

Article content


Symptomen

If your microphone suddenly stops working, but the microphone is listed in Device Manager. You've tested other microphones and they are having the same problem. You checked and the audio levels are set as they should be and the microphone is not muted. However when you run the Microphone Wizard it gives the following error.

Wizard could not launch error when accessing the microphone

Figure 1: The Wizard could not start

Oorzaak

The privacy settings for microphone in Windows 11 or Windows 10 might prevent apps and websites from using the microphone of your computer. Privacy settings give you control over which apps and websites can use your microphone.

Oplossing

This error is usually tied to privacy issues in Windows 11 or Windows 10. Follow these steps to resolve microphone-related issues.

  1. Using the start menu, open Settings

  2. Go to Privacy

  3. Scroll down the left-hand side and select Microphone under App Permissions

  4. Toggle on Allow apps to access your microphone

  5. Test that this has resolved your error.

Extra informatie

Artikeleigenschappen


Getroffen product

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations

Datum laatst gepubliceerd

21 dec. 2023

Versie

5

Artikeltype

Solution