Ga naar hoofdinhoud
  • Snel en eenvoudig bestellen
  • Bestellingen en de verzendstatus bekijken
  • Een lijst met producten maken en openen

「Dell PCのハード ドライブまたはソリッド ステート ドライブの問題をトラブルシューティングする方法」

Samenvatting: この記事では、Dellコンピューターのハード ドライブ(HDD)またはSSDの問題をトラブルシューティングして解決する方法について説明します。

Dit artikel is van toepassing op Dit artikel is niet van toepassing op Dit artikel is niet gebonden aan een specifiek product. Niet alle productversies worden in dit artikel vermeld.

Symptomen

  • Hard Drive not Detected」、「No Boot Device Found」、「No Boot Partition Found」、「Data error Reading Drive」、「Seek error - Sector not found」などのハード ドライブ関連のエラー メッセージ。
  • カーソルが点滅して、PCが空白または黒い画面で停止します。
  • PCがオペレーティング システムを起動しません。
  • 起動プロセス中のオペレーティング システム関連のエラー メッセージ(「Missing Operating System」など)。
  • ハード ドライブからカチカチという音、きしるような音、うなったような雑音がする。

RAID関連のエラー メッセージが表示される場合は、「Dell製コンピューターでインテル ベースのRAIDを構成する方法」または「デル製PCでのRAIDハード ドライブの問題のトラブルシューティング方法を参照してください。

ブルー スクリーン エラーとも呼ばれるSTOPエラーが発生する場合は、「Dell製PCのブルー スクリーン エラー(STOPエラー)コードをトラブルシューティングする方法」を参照してください。

外部USBハード ドライブで問題が発生した場合は、「USBポートが機能しない場合のトラブルシューティング方法」を参照してください。

「ハード ドライブエラーを修正する方法」

再生時間:02:38
利用可能な場合は、このビデオ プレーヤーの設定またはCCアイコンを使用して、字幕の言語設定を選択できます。

Oorzaak

PCでハード ドライブに障害が発生しているかどうかを識別することが重要です。ハード ドライブ上のセクターの不良または破損は、パフォーマンスの問題およびオペレーティング システムの起動の問題を引き起こす可能性があります。

Oplossing

  1. コンピューターの電源を切ります。電源ボタンを10秒間押します。
  2. ACアダプターまたは電源ケーブルをPCから外し、バッテリーを取り外します(取り外し可能なバッテリー搭載のDell製ノートパソコンの場合)。
    メモ: 取り外しできないバッテリーを搭載したDellノートパソコンの場合は、「リアルタイム クロック(RTC)をリセットしてDell製ノートパソコンをリカバリーする方法」を参照してください。取り外し可能なバッテリーを搭載したDellノートパソコンの場合は、バッテリーを安全に取り外す手順については、お使いのDell製ノートパソコンのユーザー ガイドを参照してください。
     
    メモ: 一部のDell Latitudeノートパソコンでは、強制ePSAを使用してPOSTまたは起動の障害からノートパソコンを回復してみてください。詳細については、「Dell Latitude PCをPOST障害または起動エラーから回復するために強制ePSAを使用する方法」を参照してください。
  3. USBドライブ、プリンター、Webカメラ、メディア カード(SD/xD)など、キーボードとマウス以外のデバイスをすべて取り外します。
  4. 電源ボタンを15~20秒間押して、待機電力を放電します。
  5. 電源ケーブル(Dell製デスクトップの場合)、ACアダプター、およびバッテリー(Dell製ノートパソコンの場合)を接続します。
  6. コンピュータの電源を入れます。

問題が解決しない場合は、次の手順に進みます。

お使いのDell PCでハードウェアの問題が発生しているかどうかを判断するには、最初にハードウェア診断テストを実行することをお勧めします。Dellは、内蔵およびオンラインの両方の診断を提供しています。

PCでWindowsを起動できない場合は、次の手順に従ってDell製PCで起動前診断テストを実行します。

  1. コンピューターの電源を入れ、[One Time Boot Menu]が表示されるまで、F12キーを数回タップします。
  2. Diagnostics]を選択してEnterを押します。
  3. 画面の指示に従って、起動前診断テストを実行します。
  4. テストに合格した場合、ハード ドライブは正常に動作しています。この問題は、PCにインストールされているオペレーティング システムまたはソフトウェアに関連している可能性があります。
  5. テストで問題が検出された場合は、エラー コードおよび検証コードをメモしておきます。起動前診断エラー コードを検索し、お住まい地域の修復オプションについてDellテクニカル サポートにお問い合わせください。

コンピューターでWindowsを起動でき、インターネットにアクセスできる場合は、次の手順に従ってDell Online Diagnosticsを実行します。

  1. Dell.com/supportにアクセスします。
  2. お使いのDell製PCを指定します。
    1. お使いのDell PCを自動検出するには、[Download & Install SupportAssist]をクリックします。画面の指示に従って、Dell SupportAssistをインストールします。
    2. または、Dell PCのサービス タグまたはエクスプレス サービス コードを入力して、[検索]をクリックします。
    3. または、[すべての製品の参照]をクリックして、カタログからお使いのDellコンピューターを手動で選択します。
  3. 診断]タブに移動します。
  4. 「Run Quick Test(クイックテストを実行)」をクリックします。
    メモ: お使いのDellコンピューターにSupportAssistがインストールされていない場合は、SupportAssistアプリケーションをダウンロードしてインストールするように求められます。
  5. テストに合格した場合は、次の手順に進みます。
  6. テストで問題が見つかった場合は、お住いの地域での修理オプションについて、Dellテクニカル サポートにお問い合わせください。

場合によっては、外部デバイスがオペレーティング システムの起動、ブルー スクリーン、またはSTOPエラーの問題を引き起こす可能性があります。外部ドライブなどの外部ストレージ デバイス、ドッキング ステーションなど、PCに接続されているハードウェアを取り外してPCを再起動します。

コンピューターの再起動後に問題が発生しない場合は、外部デバイスが問題の原因である可能性があります。追加のサポートについては、デバイスの製造元に問い合わせる必要があります。

問題が解決しない場合は、次の手順に進みます。

デル・テクノロジーズでは、定期的なアップデート サイクルの一環として、デバイス ドライバーおよびBIOSをアップデートすることを推奨しています。デバイス ドライバーとBIOSアップデートには、システム ソフトウェアを最新の状態に保つために役立つ機能拡張や変更が含まれている場合があります。また、他のシステム モジュール(ハードウェアおよびソフトウェア)との互換性を維持し、安定性を向上させることができます。

詳細については、お使いのDellコンピューターで「Dell BIOSアップデート」を参照してください。

詳細については、「Dellドライバーをダウンロードしてインストールする方法」を参照してください。

問題が解決しない場合は、次の手順に進みます。

システム ファイル チェッカーおよび展開イメージのサービスと管理(DISM.exe)は、Windowsをスキャンして、見つからないまたは破損したシステム ファイルを修復するためのコマンド ライン ツールです。

  1. PCを再起動し、Windowsを起動します。PCでWindowsを起動できない場合は、「セーフ モードとネットワーク」で起動します。
  2. スタート]をクリックして、下記を検索します。 Command Prompt または cmd
  3. 「コマンド プロンプト」を右クリックし、「管理者として実行」を選択します。
  4. コマンド プロンプトで、次のように入力します。 sfc /scannow と入力してEnterを押します。
  5. システム ファイル チェッカーは、オペレーティング システム ファイルをスキャンして検証します。検証が100%完了するまで、コマンド プロンプト ウィンドウを閉じないでください。
  6. PCを再起動し、問題が解決したかどうかを確認します。
  7. 問題が解決しない場合は、手順1と2を繰り返します。
  8. コマンド プロンプトで、次のように入力します。 DISM.exe /Online /Cleanup-image /Restorehealth と入力してEnterを押します。
    メモ: DISMツールには、アクティブなインターネット接続が必要です。Ethernet (RJ45)ケーブルをルーターからコンピューターに直接接続します。[Safe Mode with Networking]では、ワイヤレス(Wi-Fi)インターネット接続はサポートされていません。
  9. 展開イメージのサービスと管理(DISM)ツールは、Windows Updateにオンラインで接続し、紛失または破損したWindowsシステム ファイルをダウンロードして置き換えます(該当する場合)。
  10. 修理プロセスが完了したら、PCを再起動します。

問題が解決しない場合は、次の手順に進みます。

システムの復元は、特定の種類のクラッシュやその他のコンピューターの問題を解決するために役立つMicrosoft Windowsオペレーティング システムの機能です。システムの復元は、PCの状態(システム ファイル、インストールされているアプリケーション、Windowsレジストリー、PC設定を含む)を以前の時点に戻します。

Microsoft Windowsでシステムの復元を使用する方法」を参照してください。

問題が解決しない場合は、次の手順に進みます。

お使いのDell PCが引き続きロックアップする場合や、上記のトラブルシューティング手順で問題が解決しない場合は、オペレーティング システムの再インストールを検討してください。「DellコンピュータでMicrosoft Windowsを復元または再インストールする方法」を参照してください。

それでも問題が解決しない場合は、以下の追加情報のセクションを参照してください。

注:Dell製ノートパソコンを所有していますか?保証期間内の修理の場合はノートパソコンを送付してください。Windowsを起動できない場合は、弊社で問題を診断して解決します。このサービスは現在、カナダ、フランス、ドイツ、イタリア、オランダ、ポーランド、英国、米国で利用できます。

Extra informatie

推奨記事

ここでは、このトピックに関連した役立つ可能性のある推奨記事をいくつか紹介します。


保証期間外サポート保証対象外ですか?大丈夫です。Dell.com/support Webサイトにアクセスして、お使いのDell製品のサービス タグを入力し、デル・テクノロジーズのサービスをご確認ください。

注:本サービスは、米国カナダ英国フランスドイツ中国の個人向けPCのお客様のみが利用できます。サーバーとストレージには適用されません。

Getroffen producten

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
Artikeleigenschappen
Artikelnummer: 000132300
Artikeltype: Solution
Laatst aangepast: 01 apr. 2024
Versie:  22
Vind antwoorden op uw vragen via andere Dell gebruikers
Support Services
Controleer of uw apparaat wordt gedekt door Support Services.