Ga naar hoofdinhoud
  • Snel en eenvoudig bestellen
  • Bestellingen en de verzendstatus bekijken
  • Een lijst met producten maken en openen

Odstraňování problémů s pevným diskem nebo diskem SSD na počítači Dell

Samenvatting: Tento článek obsahuje informace o odstraňování a řešení problémů s pevným diskem (HDD) nebo diskem SSD v počítači Dell.

Dit artikel is van toepassing op Dit artikel is niet van toepassing op Dit artikel is niet gebonden aan een specifiek product. Niet alle productversies worden in dit artikel vermeld.

Symptomen

  • Chybové zprávy související s pevným diskem, jako je například Hard Drive not Detected, No Boot Device Found, No Boot Partition Found, Data Error Reading Drive, Seek Error – Sector not Found a další.
  • Počítač zamrzne na prázdné nebo černé obrazovce s blikajícím kurzorem.
  • Počítač nespustí operační systém.
  • Během procesu spouštění se zobrazí chybové zprávy související s operačním systémem, jako je například Missing Operating System.
  • Z pevného disku je slyšet cvakání, skřípání či pískání.

Pokud se zobrazuje chybová zpráva související s polem RAID, přečtěte si článek: Konfigurace pole RAID založeného na technologii Intel v počítači Dell nebo Odstraňování problémů s pevným diskem pole RAID v počítači Dell.

Pokud se zobrazuje chyba STOP, nazývaná také chyba na modré obrazovce, přečtěte si článek: Jak odstranit problémy s modrou obrazovkou nebo chybovým kódem STOP na počítači Dell.

Pokud máte potíže s externím pevným diskem USB, přečtěte si článek: Odstraňování problémů s rozhraním USB na počítači Dell.

Jak vyřešit chyby pevného disku

Délka: 2:38
Pomocí ikony nastavení nebo CC v tomto přehrávači videa si můžete vybrat jazyk titulků, pokud jsou k dispozici.

Oorzaak

Je důležité zjistit, zda v počítači dochází k selhání pevného disku. Vadné nebo poškozené sektory na pevném disku mohou způsobit problémy s výkonem a problémy se spouštěním operačního systému.

Oplossing

  1. Vypněte počítač. Stiskněte tlačítko napájení na 10 sekund.
  2. Odpojte od počítače napájecí adaptér či napájecí kabel a vyjměte baterii (u notebooků Dell s vyjímatelnou baterií).
    POZNÁMKA: V případě notebooků Dell, které jsou vybaveny nevyjímatelnou baterií, si přečtěte článek: Jak resetovat hodiny reálného času (RTC). Podrobné pokyny pro bezpečné vyjmutí baterie u notebooků Dell s vyjímatelnou baterií naleznete v uživatelské příručce k vašemu notebooku Dell.
     
    POZNÁMKA: U vybraných notebooků Dell Latitude se pokuste notebook obnovit z testu POST či selhání spuštění pomocí vynucené diagnostiky ePSA. Přečtěte si článek: Jak použít vynucenou diagnostiku ePSA k obnovení z testu POST či selhání spuštění na počítačích Dell Latitude.
  3. Odpojte veškerá zařízení, jako jsou například jednotky USB, tiskárny, webkamery a paměťové karty (SD/xD), kromě klávesnice a myši.
  4. Stiskněte tlačítko napájení na 15–20 sekund, abyste odstranili zbytkový náboj.
  5. Připojte napájecí kabel (u stolních počítačů Dell), napájecí adaptér a baterii (u notebooků Dell).
  6. Zapněte počítač.

Pokud problém přetrvává, přejděte k dalšímu kroku.

Chcete-li rozpoznat, zda v počítači Dell dochází k problémům s hardwarem, doporučujeme na něm nejprve spustit diagnostický test hardwaru. Společnost Dell nabízí integrovanou i online diagnostiku.

Pokud se počítači Dell nedaří spustit systém Windows, spusťte diagnostický test před spuštěním:

  1. Zapněte počítač a opakovaně stiskněte klávesu F12, dokud se neotevře jednorázová spouštěcí nabídka.
  2. Vyberte možnost Diagnostics a stiskněte Enter.
  3. Postupujte podle pokynů na obrazovce a dokončete diagnostický test před spuštěním.
  4. Pokud testy proběhnou úspěšně, pevný disk funguje správně. Problém pravděpodobně souvisí s operačním systémem nebo softwarem nainstalovaným v počítači.
  5. Pokud test selže, poznamenejte si výrobní číslo, chybový kód a ověřovací kód. Vyhledejte chybový kód diagnostiky před spuštěním a kontaktujte technickou podporu společnosti Dell ohledně možností opravy ve vaší oblasti.

Pokud počítač spustí systém Windows a má přístup k internetu, spusťte online diagnostiku Dell:

  1. Přejděte na stránku Dell.com/support.
  2. Vyberte svůj počítač Dell.
    1. Kliknutím na možnost Stáhnout a nainstalovat aplikaci SupportAssist bude váš notebook Dell automaticky rozpoznán. Podle pokynů na obrazovce nainstalujte aplikaci Dell SupportAssist.
    2. Nebo zadejte výrobní číslo nebo kód Express Service Code počítače Dell a klikněte na tlačítko Hledat.
    3. Nebo klikněte na možnost Procházet nabídku všech produktů a ručně vyberte z katalogu svůj počítač Dell.
  3. Přejděte na kartu Diagnostika.
  4. Klikněte na možnost Spustit rychlý test.
    POZNÁMKA: Pokud aplikace SupportAssist není v počítači Dell nainstalovaná, budete vyzváni k jejímu stažení a instalaci.
  5. Pokud je test úspěšný, přejděte k dalšímu kroku.
  6. Pokud test selže, informujte se u technické podpory Dell o možnostech opravy ve vaší oblasti.

V některých případech mohou externí zařízení způsobit problémy se spouštěním operačního systému, chyby na modré obrazovce nebo chyby Stop. Odpojte všechna externí úložná zařízení, jako jsou externí disky, dokovací stanice a další hardware zapojený do počítače, a poté počítač restartujte.

Pokud po restartování počítače k problému nedojde, příčinou může být externí zařízení. Pokud potřebujete další podporu, obraťte se na výrobce zařízení.

Pokud problém přetrvává, přejděte k dalšímu kroku.

Společnost Dell Technologies doporučuje aktualizovat ovladače zařízení a systém BIOS v rámci cyklu plánovaných aktualizací. Aktualizace ovladačů zařízení a systému BIOS mohou obsahovat vylepšení nebo změny funkcí, díky nimž bude váš systémový software neustále aktuální. Zachovávají také kompatibilitu s dalšími systémovými moduly (hardware a software) a mohou zvýšit stabilitu.

Přečtěte si článek: Jak stáhnout a nainstalovat nejnovější aktualizaci systému BIOS na počítač Dell.

Přečtěte si článek: Postup stažení a instalace ovladače Dell.

Pokud problém přetrvává, přejděte k dalšímu kroku.

System File Checker a Deployment Image Servicing and Management (DISM.exe) jsou nástroje příkazového řádku, které slouží ke kontrole systému Windows a opravě chybějících nebo poškozených systémových souborů.

  1. Restartujte počítač a spusťte systém Windows. Pokud se počítači nedaří spustit systém Windows, spusťte jej v nouzovém režimu se sítí.
  2. Klikněte na tlačítko Start a vyhledejte výraz Command Prompt nebo cmd.
  3. Pravým tlačítkem klikněte na možnost Příkazový řádek a vyberte možnost Spustit jako správce.
  4. Do příkazového řádku zadejte sfc /scannow a stiskněte Enter.
  5. Nástroj System File Checker zkontroluje a ověří soubory operačního systému. Nezavírejte okno příkazového řádku, dokud ověření nedosáhne 100 %.
  6. Restartujte počítač a zkontrolujte, zda se problém vyřešil.
  7. Pokud problém přetrvává, opakujte kroky 1 a 2.
  8. Do příkazového řádku zadejte DISM.exe /Online /Cleanup-image /Restorehealth a stiskněte Enter.
    POZNÁMKA: Nástroj DISM vyžaduje aktivní připojení k internetu. Připojte ethernetový kabel (RJ45) ze směrovače přímo do počítače. Nouzový režim se sítí nepodporuje bezdrátové připojení k internetu (Wi-Fi).
  9. Nástroj Deployment Image Servicing and Management (DISM) se připojí k online službě Windows Update a v případě potřeby stáhne a nahradí chybějící nebo poškozené soubory systému Windows.
  10. Po dokončení opravy restartujte počítač.

Pokud problém přetrvává, přejděte k dalšímu kroku.

Obnovení systému je funkce operačního systému Microsoft Windows, která může pomoci vyřešit určité typy chyb a jiných problémů s počítačem. Obnovení systému vrátí počítač (včetně souborů počítače, nainstalovaných aplikací, registru systému Windows a nastavení počítače) do předchozího stavu.

Zjistěte, jak obnovit počítač pomocí nástroje Obnovení systému v systému Microsoft Windows.

Pokud problém přetrvává, přejděte k dalšímu kroku.

Jestliže předchozí kroky nepomohly problémy vyřešit a počítač Dell stále zamrzá, zvažte přeinstalování operačního systému. Zjistěte, jak počítač Dell resetovat do továrního nastavení, obnovit nebo v něm přeinstalovat systém Microsoft Windows.

Pokud problém přetrvává, podívejte se do části Další informace níže.

Poznámka: Vlastníte notebook Dell? Pokud se vám nedaří spustit systém Windows, odešlete notebook k záruční opravě. My problém identifikujeme a vyřešíme. Tato služba je aktuálně dostupná v Kanadě, Francii, Německu, Itálii, Nizozemsku, Polsku, Velké Británii a Spojených státech amerických.

Extra informatie

Doporučené články

Zde je několik doporučených článků týkajících se tohoto tématu, které by vás mohly zajímat.


Pozáruční podpora Záruka vypršela? Žádný problém. Navštivte web Dell.com/support, zadejte výrobní číslo Dell a prohlédněte si naše nabídky.

Poznámka: Nabídky jsou k dispozici pouze pro zákazníky s osobními počítači z USA, Kanady, Spojeného království, Francie, NěmeckaČíny. Neplatí pro servery ani úložiště.

Getroffen producten

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
Artikeleigenschappen
Artikelnummer: 000132300
Artikeltype: Solution
Laatst aangepast: 01 apr. 2024
Versie:  22
Vind antwoorden op uw vragen via andere Dell gebruikers
Support Services
Controleer of uw apparaat wordt gedekt door Support Services.