Ga naar hoofdinhoud
  • Snel en eenvoudig bestellen
  • Bestellingen en de verzendstatus bekijken
  • Een lijst met producten maken en openen
Sommige artikelnummers zijn mogelijk gewijzigd. Als dit niet wat u zoekt, zoek dan in alle artikelen Artikelen zoeken

La déconnexion de l’amplificateur graphique Alienware entraîne une noircissement de l’écran LCD

Samenvatting: Si vous appuyez sur Fn+F1 pour déconnecter l’amplificateur graphique Alienware (AGA) alors que des applications s’exécutent en arrière-plan, l’écran LCD interne devient noir sur les ordinateurs portables Alienware. ...

Dit artikel is van toepassing op Dit artikel is niet van toepassing op Dit artikel is niet gebonden aan een specifiek product. Niet alle productversies worden in dit artikel vermeld.

Symptomen

Le respect des critères ci-dessous peut entraîner un problème d’écran noir sur l’écran LCD intégré interne :

  1. Démarrez dans le système d’exploitation et connectez l’amplificateur graphique Alienware (AGA).
  2. Passez en mode Dupliqué et assurez-vous que l’AGA et l’écran fonctionnent parfaitement.
  3. Exécutez une application telle que 3D Mark Fire Strike pendant au moins un cycle.
  4. Appuyez sur les touches Fn + F1 pour déconnecter l’amplificateur graphique Alienware de la station d’accueil une fois le test 3D Mark terminé.
  5. L’écran LCD intégré se transforme en écran noir.

Produits concernés

  • Alienware Area-51m R2
  • Alienware M15 R3
  • Alienware M17 R3

Oorzaak

Cela fonctionne normalement.

Oplossing

L’amplificateur graphique Alienware a besoin d’au moins 10 secondes pour se rafraîchir à nouveau après une tentative de déconnexion de l’ordinateur. Les applications qui s’exécutent en arrière-plan verrouillent le processus et l’empêchent de se déconnecter. Arrêtez toutes les applications qui s’exécutent en arrière-plan avant de déconnecter l’amplificateur graphique Alienware de la station d’accueil.

Getroffen producten

Alienware Area-51m R2, Alienware M15 R3, Alienware M17 R3
Artikeleigenschappen
Artikelnummer: 000130835
Artikeltype: Solution
Laatst aangepast: 19 sep. 2024
Versie:  4
Vind antwoorden op uw vragen via andere Dell gebruikers
Support Services
Controleer of uw apparaat wordt gedekt door Support Services.