Ga naar hoofdinhoud
  • Snel en eenvoudig bestellen
  • Bestellingen en de verzendstatus bekijken
  • Een lijst met producten maken en openen
  • Beheer uw Dell EMC locaties, producten en contactpersonen op productniveau met Company Administration.

Dell Latitude E7470 系统指南

Samenvatting: 本文列出了您必须了解的有关 Dell Latitude E7470 笔记本的所有信息。

Dit artikel is mogelijk automatisch vertaald. Als u feedback hebt over de kwaliteit, laat het ons dan weten via het formulier onderaan deze pagina.

Article content


Symptomen

Dell Latitude E7470

快速链接

Dell System 使用入门系统说明文件 — 用户指南/手册查找服务编号和快速服务代码保修状态和服务信息更改系统所有权报告系统丢失或被盗

Dell Latitude E7470 系统指南:包含入门指南和有关您系统的有用信息的链接


展开以下各章节,即可获得有关 Dell Latitude E7470 的使用信息

Oorzaak

了解您的计算机:

系统手册的链接可在此处找到:

本部分提供有关连接器和端口位置、系统映像的信息的链接,并帮助您开始使用系统。

注意:在使用计算机前,应考虑以下安全信息:

安装选项:

本部分介绍您的系统支持的操作系统重新安装选项。

请参阅下面的选项卡以了解更多信息。

Microsoft Windows

有关各种 Windows 操作系统版本的信息,请单击以下链接:

驱动程序:

本部分提供有关戴尔计算机上支持的各种 Windows 操作系统
版本的驱动程序和所需安装顺序的信息。

驱动程序安装顺序:

使用资源 CD/DVD 安装驱动程序:

识别“安装顺序”中未涵盖的任何驱动程序:

系统备份和恢复

本节介绍了有关系统备份和恢复选项的信息。

除非您在订单中指定了恢复介质,否则 Windows 10 系统不会附带恢复 USB 闪存盘或光盘。有关在发生灾难性系统故障时为系统创建恢复介质的信息,请单击以下链接:

Windows恢复环境(WinRE)

在出厂安装的 Windows 10 系统上,WinRE 允许您将系统还原为原始出厂状态。有关更多信息,请参阅下面的链接:

戴尔Microsoft Windows恢复映像

您还可以从戴尔支持网站下载为您的戴尔产品自定义的Microsoft Windows操作系统的恢复映像。

提醒:恢复映像中包含计算机随附的 Windows 安装版本。仅可在特定系统上执行此下载。

Dell Backup and Recovery (DBAR)

对于 Windows 10 之前的系统,DBAR 是一个灵活的自动备份和恢复应用程序,旨在通过点击几下即可可靠地保护您最重要的数字文档和内存。

除非您在订单中指定了恢复介质,否则系统不会附带恢复 USB 闪存盘或光盘,您也可使用 DBAR 应用程序为系统创建恢复介质以防出现严重故障。

更多信息可从戴尔备份和恢复支持页面找到:

有关已升级到Windows 10的系统的信息,请参阅以下文章:

有关恢复 Windows 的更多一般信息可在以下文章中找到:

面向PC和平板电脑的Dell SupportAssist:

SupportAssist 以前称为 My Dell,提供系统更新、检测问题,并根据您的设备向您发送警报,从而使解决问题和预防问题变得比以往更容易。此应用程序使您能够访问维护 PC 和平板电脑时必须消除猜测的一切。有关更多信息和安装说明,请参阅以下链接:

诊断程序和错误代码:

本节提供有关诊断和各种错误消息、哔声代码和诊断 LED 代码的文章链接,这些代码可帮助对系统上的潜在硬件和软件问题进行故障排除。

您也可使用戴尔支持页面上的诊断程序,这需要在您的系统上安装Dell System DetectSupportAssist。如果您选择运行诊断程序,则执行此步骤。点击下面的链接可获取这些诊断程序:

硬件:

以下部分提供包含有关系统中各硬件信息的文章链接。它们可以帮助您对使用上述诊断程序识别的任何问题进行故障排除。还有一些可帮助执行任务(如更新BIOS或升级硬盘)的常规“入门指导”文章。

交流适配器和电池

音频

BIOS 和主板

风扇和过热问题

硬盘问题

输入设备问题

内存

网络、Wi-Fi、蓝牙

无法开机自检,不能通电

光驱

端口、端口复制器和坞站

视频问题

其他软件、安全和加密以及防病毒:

本节涵盖您的系统上支持的软件,还包含有关安全和加密以及防病毒的信息的链接。

请参阅下面的选项卡以了解更多信息。

软件

系统随附一些预安装的应用程序和软件,旨在让您的生活更轻松。本节包含有关这些信息的链接。

要访问戴尔下载中心,请单击以下链接:

要访问戴尔应用程序和软件页面,请单击下面的链接:

随系统出售的软件:

此部分提供有关部分预安装并与系统一起销售的软件的信息。

一些购买时出售的软件必须在您收到系统后下载。
使用 Dell Digital Delivery 可实现此目的。有关更多信息,请参阅下面的链接:

提醒:ProSupport 保修支持以下软件链接。

安全和加密

此部分包含有关戴尔系统上的安全和加密信息的链接。

Dell Data Protection | Access (DDPA)

Dell Data Protection - 加密

防病毒

要访问戴尔安全和病毒支持页面,请单击下面的链接:

您的系统可能预安装防病毒程序,有关详细信息,请点击下面的链接

有关病毒、间谍软件和恶意软件的更多信息,可以通过点击下面的链接找到:

Oplossing

如果需要有关本指南中未涵盖的主题的帮助,请使用此页面右上角的搜索框查找更多帮助。

Artikeleigenschappen


Getroffen product

Latitude E7470

Datum laatst gepubliceerd

16 nov. 2023

Versie

12

Artikeltype

Solution