메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스

Dell Universal Dock UD22 stöder inte kedjekopplingsskärmar 

요약: Följande artikel innehåller information om ett fel med att konfigurera kedjekopplade bildskärmar som är anslutna till en Dell Universal Dock UD22. Utökat läge fungerar inte på två seriekopplade skärmar via en UD22-docka. ...

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Du kan inte ställa in utökat läge på två seriekopplade skärmar via en UD22-docka

 

Det kan uppstå ett konfigurationsfel för Dell-kunder som använder Universal Dock UD22 för att ansluta två externa bildskärmar till datorn.

Konfigurationsproblemet kan ses under följande omständigheter:

  • Du använder Dell Universal Dock UD22 mellan datorn och de externa bildskärmarna.
  • Två externa bildskärmar är anslutna till UD22-dockningsstationen i ett kedjekopplingsformat.
  • Det går inte att ställa in utökat läge på de två externa bildskärmarna och ingen bild visas på bildskärmarna.
  • Dubblettläge visar samma videoutdata på båda skärmarna.

원인

Dell Universal Dock UD22 har inte stöd för anslutning av enheter till dockningsstationen i kedjekopplingsformat.

해결

Obs! Dell Universal Dock UD22 fungerar som väntat i den här situationen. Dockans beteende är som förväntat under dessa omständigheter.
 

Dell Universal Dock UD22 fungerar under dessa förhållanden med dubblettläge inställt. Det fungerar i utökat läge om båda externa enheter ansluts direkt till dockningsstationen med lämpliga kablar.

Men om du behöver utökat läge och endast kan konfigurera skärmarna i seriekopplingsformatet måste du ändra till en annan dockningsstationsmodell:

Dell-dockningsstationer som har stöd för utökat läge och skärmkonfiguration:

  • Dell Dock – WD19S
  • Dell Performance Dock – WD19DCS
  • Dell Thunderbolt Dock – WD19TBS
  • Dell Thunderbolt Dock – WD22TB4

해당 제품

Dell Universal Dock UD22
문서 속성
문서 번호: 000216995
문서 유형: Solution
마지막 수정 시간: 31 8월 2023
버전:  1
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.