메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스

Změna režimu řadiče úložiště způsobí chybu modré obrazovky systému Windows s chybou NEPŘÍSTUPNÉ SPOUŠTĚCÍ ZAŘÍZENÍ

요약: Tento článek obsahuje informace o problému s modrou obrazovkou systému Windows s chybovým kódem "INACCEESSIBLE BOOT DEVICE".

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Dotčené operační systémy:

  • Windows

Poznámka: Pokud uživatel znovu nainstaluje nebo přeinstaluje operační systém, počítač nebude moci projít obnovením operačního systému pomocí aplikace Dell SupportAssist.

Změna nastavení SATA/NVMe Operation v úložišti počítače na opačnou možnost ( z AHCI/NVMe na RAID ON nebo z RAID ON na AHCI/NVMe) v systému BIOS může způsobit, že systém Windows při spouštění počítače zobrazí chybu NEPŘÍSTUPNÉ SPOUŠTĚCÍ ZAŘÍZENÍ .

Poznámka: To není jediný důvod, proč se uživateli může při spouštění zobrazit chyba NEPŘÍSTUPNÉ SPOUŠTĚCÍ ZAŘÍZENÍ, použijte to jako krok pro odstraňování problémů.

Chyba s modrou obrazovkou se zobrazí, když režim úložiště není stejný jako režim použitý při instalaci operačního systému. Pokud počítač pracuje v jiném režimu, než byl dodán, je třeba nainstalovat operační systém s řadičem v tomto režimu. Příklad: Pokud je řadič nastaven do režimu AHCI/NVMe (výchozí nastavení je RAID ON), je nutná přeinstalace operačního systému.

Chyba NEPŘÍSTUPNÉHO SPOUŠTĚCÍHO ZAŘÍZENÍ

원인

Změna režimu řadiče úložiště v systému BIOS vyžaduje přeinstalaci operačního systému, aby konfigurace ovladače úložiště odpovídala režimu řadiče.

해결

K vyřešení problému použijte jeden z následujících postupů:

  • Pokud se změní režim úložiště, je vyžadována možnost (AHCI/NVMe na RAID ON nebo RAID ON na AHCI/NVMe) přeinstalovat operační systém v tomto režimu řadiče.
  • Chybu s modrou obrazovkou můžete vyřešit změnou nastavení řadiče úložiště zpět na původní konfiguraci.

추가 정보

문서 속성
문서 번호: 000216532
문서 유형: Solution
마지막 수정 시간: 14 8월 2024
버전:  5
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.