메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스

サーバー、ストレージ、Precisionラック型ワークステーションのシャーシ ステータス インジケーターとハード ドライブ キャリアーのLED

요약: HDDの障害が予想される場合は、最初に診断LEDを確認することをお勧めします。シャーシ ライト インジケーターは、システムの正常性を確認するために使用される機能です。

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

HDDの障害が予想されるときは、最初に診断LEDを確認することをお勧めします。デル製サーバ、ストレージ、ラック型ワークステーションでは、システムの正常性を確認するためにリストされている可能性の少なくとも1つは利用できます。

원인

サーバーで問題が明確に特定されたら、以下のリソース ライブラリーで詳細なトラブルシューティング手順の情報を確認してください。

해결

以下に、さまざまなシャーシ インジケーターを使用してシステムの正常性を確認できるオプションの概要を示します。

  1. ハード・ドライブ・キャリアのステータスLED
  2. シャーシのエラー メッセージ:Dell PowerEdgeサーバー第11世代以前
  3. シャーシのエラー メッセージ:Dell PowerEdgeサーバー第12世代


1 - ハード・ドライブ・キャリアのステータスLED

物理ディスクキャリア上のLEDは、各物理ディスクの状態を示します。エンクロージャ内の各ドライブキャリアには、アクティビティLED(緑色)とステータスLED(緑色/黄色の2色)という2つのLEDがあります(以下を参照)。アクティビティ LED はドライブへのアクセス中に点滅します。
LED 説明
消灯 スロットが空、ドライブは未検出
点灯(緑色) ドライブはオンライン。
緑色の点滅(250 ミリ秒 [ms]) ドライブの識別中または取り外し準備中
緑色の点滅(オン 400 ミリ秒、オフ 100 ミリ秒) ドライブのリビルド中または Replace Member(メンバー交換)操作中
黄色の点滅(125 ms) ドライブが故障しています。
緑色/黄色の点滅(緑色が500 msオン/黄色が500 msオン、1000 msオフ) ドライブの予測エラーが報告される。
緑で点滅(緑色が3,000ミリ秒オン、3,000ミリ秒消灯、オレンジ色が3,000ミリ秒オン、3,000ミリ秒消灯) ユーザーの操作またはその他の障害以外の状況で、ドライブがスピンダウン


2 - シャーシのエラー メッセージ:サーバー - Dell PowerEdgeサーバー第11世代以前および共通シャーシに基づくストレージ サーバー 

シャーシのLEDまたはLCDは、通常、前面の左上隅にあります。

シャーシのLED - ストレージ・エラー・コード

 
SLN292269_en_US__2hddjp-indicators1
または
SLN292269_en_US__3hddjp-indicators2
ストレージデバイス設定が進行中か、ストレージサブシステムエラーが発生。
 

LEDのエラー コードに関する完全リストについては、こちらを参照してください。

シャーシのLCD - エラーメッセージ 

表示色:

ディスプレイは、2色のLEDバックライトを利用して以下の動作モードを表します。

  • システムIDの状態を示す場合:点滅する青色の背景に白い文字。
  • アラート以外の状態を示す場合:青色の背景に白い文字。
  • アラートの状態を示す場合:濃いオレンジ色の背景に非常に薄いオレンジ色の文字。
  • 選択された表示モードはディスプレイ全体に適用されます。5文字すべてが同じモードで表示されます。

メッセージのレイアウト:

LCDでメッセージが表示されたとき、メッセージの最初の5文字にメッセージコードが含まれています。このコードの最初の文字は、下にある画像(図1(英語のみ))に示されているようにメッセージのタイプを定義します。


SLN292269_en_US__4I_HDDJP_LCD_Status_JM_V1
図1 - エラー コードのレイアウト

 

ハード ドライブ - メッセージ コード:「x18xx」
メッセージコード メッセージ文字列 Message Priority メッセージコメント メッセージをLCDから削除するために必要な最小処理 SELに存在しますか? イベントが発生する可能性があるときのシステムフェーズは何ですか?
E1810 HDD ## Fault 低い ハードドライブ##で、SASサブシステムに特定されたエラーが発生しました。 ACサイクルまたはSELクリア はい POST、POST後
E1811 HDD ##RbldAbrt 低い ドライブ##で再構築が中断されました。 ACサイクルまたはSELクリア はい POST、POST後
E1812 HDD ## Removed 低い ドライブ##がシステムから取り外されました。 システムリセットまたはデバイスの抜き差し/交換/修理がされました。 はい POST、POST後

図2 - ハード ドライブのエラー コード

LEDのエラー コードに関する完全リストについては、こちらのユーザー ガイドを参照してください。


3.シャーシのエラー メッセージ:Dell PowerEdgeサーバー第12世代以降および共通シャーシに基づくストレージ サーバー 

シャーシのLEDまたはLCDは、通常、前面の左上隅にあります。

第12世代サーバーのシャーシLEDの概要(図3(英語のみ)):
 

SLN292269_en_US__5I_HDDJP-chassis LEDs_JM_V1
図3 - iDRAC8を実行しているPowerEdgeサーバーのシャーシLED
 

シャーシのLCD - エラーコード

コード メッセージ 詳細 動作
PDR0001 ドライブ<番号>で障害が検出されました。 コントローラがディスクで障害を検知し、ディスクをオフラインにしました。 障害が発生したディスクを取り外し、取り付け直します。
PDR1016 ドライブ<番号>がディスク ドライブ ベイ<ベイ>から取り外されました。 コントローラでドライブが取り外されたことが検知されました。 ドライブの取り付けを検証します。障害が発生したドライブを抜き差しします
 

LCDのエラー コードに関する完全リストについては、こちらのユーザー マニュアルを参照してください。

해당 제품

PowerEdge R210, PowerEdge R210 II, PowerEdge R220, PowerEdge R310, PowerEdge R320, PowerEdge R410, PowerEdge R415, PowerEdge R420, PowerEdge R510, PowerEdge R515

제품

PowerEdge R520, PowerEdge R610, PowerEdge R620, PowerEdge R6515, PowerEdge R6525, PowerEdge R710, PowerEdge R715, PowerEdge R720, PowerEdge R720XD, PowerEdge R7515, PowerEdge R7525, PowerEdge R7615, PowerEdge R7625, PowerEdge R810, PowerEdge R815 , PowerEdge R820, PowerEdge R910, PowerEdge R920 ...
문서 속성
문서 번호: 000191932
문서 유형: Solution
마지막 수정 시간: 12 8월 2024
버전:  4
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.