메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스

Indicadores de estado del chasis e indicadores LED de la portadora de disco duro de los servidores, el almacenamiento y las estaciones de trabajo en rack Precision

요약: Se recomienda comprobar primero los LED de diagnóstico si se espera una falla de HDD. Los indicadores luminosos del chasis son una característica que se utiliza para comprobar el estado del sistema. ...

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Cuando se espera una falla de la unidad de disco duro, se recomienda revisar primero la luz LED de diagnóstico. En los servidores, el almacenamiento y las estaciones de trabajo en rack Dell, se permiten al menos una de las posibilidades mencionadas para revisar el estado del sistema.

원인

Una vez que se identifica con claridad un problema en el servidor, debe revisar la información en la siguiente biblioteca de recursos para conocer más pasos de solución de problemas.

해결

Aquí se presenta una visión general de las opciones disponibles para revisar el estado del sistema mediante los diferentes indicadores del chasis:

  1. Luces LED de estado de la portadora de la unidad de disco duro
  2. Mensajes de error del chasis: Servidores Dell PowerEdge de 11.ª generación y anteriores
  3. Mensajes de error del chasis: Servidores Dell PowerEdge de 12.ª generación


1: Luces LED de estado de la portadora de la unidad de disco duro

Las luces LED de la portadora del disco físico indican el estado de cada disco físico. Cada portadora de unidades en su gabinete tiene dos luces LED: una luz LED de actividad (verde) y una de estado (bicolor, verde/ámbar), como se muestra a continuación. El LED de actividad parpadea cuando se obtiene acceso a la unidad.
LED Descripción
Off La ranura está vacía, el sistema todavía no ha detectado la unidad.
Luz verde permanente La unidad está en línea.
Luz verde intermitente (250 milisegundos) Se está identificando la unidad o se está preparando para la extracción.
Luz verde intermitente (encendido 400 milisegundos y apagado 100 milisegundos) La unidad se está regenerando o se está realizando una operación de reemplazo de miembro.
Luz ámbar intermitente (125 milisegundos) Falla en la unidad.
Luz verde/ámbar intermitente (luz verde encendida 500 milisegundos; luz ámbar encendida 500 milisegundos y apagada 1000 milisegundos) Falla prevista informada por la unidad.
Luz verde intermitente (luz verde encendida 3000 ms y apagada 3000 ms, luz ámbar encendida 3000 ms y apagada 3000 ms) Se está reduciendo la velocidad de rotación de la unidad a petición del usuario o debido a otra condición que no es de falla.


2: Mensajes de error del chasis: Servidores de Dell PowerEdge de 11.ª generación y versiones anteriores, además de servidores de almacenamiento basados en chasis comunes 

Las luces LED o el LCD del chasis normalmente se encuentran en la esquina superior izquierda del frente.

Luces LED del chasis: código de error de almacenamiento

 
SLN292269_en_US__2hddjp-indicators1
o
SLN292269_en_US__3hddjp-indicators2
La configuración del dispositivo de almacenamiento está en curso o se detectó una falla en el subsistema de almacenamiento.
 

Encontrará una lista completa de los códigos de error de las luces LED aquí.

LCD del chasis: mensajes de error 

Colores de la pantalla:

La pantalla utiliza una luz posterior LED de color dual con los siguientes modos de operación:

  • Para el estado de ID del sistema: Letras blancas en un fondo azul parpadeante.
  • Para el estado no alerta: Letras blancas sobre un fondo azul fijo.
  • Para el estado alerta: Letras ámbar muy claras sobre un fondo ámbar oscuro.
  • El modo de visualización seleccionado aplica para toda la pantalla. Los cinco caracteres se visualizan en el mismo modo.

Distribución de los mensajes:

Cuando se muestra un mensaje en la pantalla LCD, los primeros cinco caracteres del mensaje contienen el código del mensaje. El primer carácter de este código define el tipo de mensaje como se muestra en la imagen a continuación (Figura 1 [solo en inglés]).


SLN292269_en_US__4I_HDDJP_LCD_Status_JM_V1
Figura 1: diseño del código de error

 

Unidades de disco duro: código de mensaje: “x18xx”
Código del mensaje Cadena de mensaje Message Priority Comentarios del mensaje Acción mínima necesaria para eliminar el mensaje del LCD ¿Existe en SEL? ¿Puede ocurrir la fase del sistema cuando hay un evento?
E1810 Falla de la unidad de disco duro ## Bajo La unidad de disco duro ## presentó una falla según lo determinado por el subsistema de SAS. Ciclo de CA o SEL eliminado POST, luego de POST
E1811 HDD ## RbldAbrt Bajo Se canceló la recompilación de la unidad ##. Ciclo de CA o SEL eliminado POST, luego de POST
E1812 Unidad de disco duro ## extraída Bajo La unidad ## se extrajo del sistema. Restablecimiento del sistema o el dispositivo se está volviendo a insertar/reemplazando/reparando. POST, luego de POST

Figura 2: códigos de error de la unidad de disco duro

Puede encontrar una lista completa de los códigos de error de luces LED en la guía del usuario aquí.


3. Mensajes de error del chasis: Servidores Dell PowerEdge de 12.ª generación y versiones posteriores, además de servidores de almacenamiento basados en chasis comunes 

Las luces LED del chasis o del LCD normalmente se encuentran en la esquina superior izquierda de la parte delantera.

Visión general de las luces LED del chasis de servidores de 12.ª generación (Figura 3 [solo en inglés]):
 

SLN292269_en_US__5I_HDDJP-chassis LEDs_JM_V1
Figura 3: LED del chasis en servidores PowerEdge que ejecutan iDRAC8
 

LCD del chasis: códigos de error

Código Mensaje Detalles Acción
PDR0001 Se detectó una falla en elnúmero> de unidad<. La controladora detectó una falla en el disco y ha desconectado el disco. Extraiga y vuelva a insertar el disco que presentó la falla.
PDR1016 El número> de unidad< se extrae de la bahía> de unidad de< disco. La controladora detectó que se extrajo la unidad. Verifique la instalación de la unidad. Retire y vuelva a insertar la unidad que presentó la falla.
 

Encontrará una lista completa de los códigos de error del LCD en el manual del usuario aquí.

해당 제품

PowerEdge R210, PowerEdge R210 II, PowerEdge R220, PowerEdge R310, PowerEdge R320, PowerEdge R410, PowerEdge R415, PowerEdge R420, PowerEdge R510, PowerEdge R515

제품

PowerEdge R520, PowerEdge R610, PowerEdge R620, PowerEdge R6515, PowerEdge R6525, PowerEdge R710, PowerEdge R715, PowerEdge R720, PowerEdge R720XD, PowerEdge R7515, PowerEdge R7525, PowerEdge R7615, PowerEdge R7625, PowerEdge R810, PowerEdge R815 , PowerEdge R820, PowerEdge R910, PowerEdge R920 ...
문서 속성
문서 번호: 000191932
문서 유형: Solution
마지막 수정 시간: 12 8월 2024
버전:  4
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.