메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스

在开机自检过程中强制关机后,液晶屏 BIST 会在 Inspiron 灵越、Vostro 成就和 Latitude 计算机上自动运行

요약: 本文提供了在某些 Inspiron 灵越、Vostro 成就和 Latitude 计算机上开机自检过程中强制关机后防止液晶屏 BIST 自动运行的步骤。

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

某些 Inspiron 灵越、Vostro 成就和 Latitude 用户可能会在计算机启动过程中按电源按钮强制关机后遇到液晶屏内置自检(图 1)自动运行的情况。

液晶屏 BIST

图 1:液晶屏内置自检 (BIST)


원인

这是由于英特尔管理引擎 (ME) 和 BIOS 通信之间的时序不匹配造成的。


해결

在计算机上更新至最新 BIOS 版本可帮助解决该问题。有关更多信息,请参阅如何下载和安装最新的 BIOS:部分。

已报告以下列表中的计算机型号存在此问题,但未列出的其他计算机型号也可能会受到影响(表 1):

产品型号
Inspiron 灵越 5410
Inspiron 灵越 5418
Inspiron 灵越 5510
Inspiron 灵越 5518
Vostro 成就 5410
Vostro 成就 5510
Inspiron 灵越 7306 二合一电脑
Inspiron 灵越 5406 二合一电脑
Inspiron 灵越 7506 二合一电脑
Inspiron 灵越 7706 二合一电脑
Inspiron 灵越 5402
Inspiron 灵越 5409
Inspiron 灵越 5502
Inspiron 灵越 5509
Vostro 成就 5402
Vostro 成就 5502
Inspiron 5310
Vostro 5310
Inspiron 灵越 7400
Inspiron 灵越 5301
Inspiron 灵越 7300
Vostro 成就 5301
Inspiron 灵越 5410 二合一电脑
Latitude 3320
Latitude 3420
Latitude 3520
Latitude 5420
Latitude 7310

表 1:可能受影响的计算机型号

如何下载和安装最新的 BIOS:

 
警告:在更新 BIOS 之前,戴尔建议断开设备(如外部硬盘、打印机、扫描仪等)的连接。
警告:在开始 BIOS 更新之前,戴尔笔记本必须安装有电池且充电量至少要达到 10%。戴尔建议将笔记本电脑连接到交流电源,然后再继续执行更新过程。
提醒:要了解有关在戴尔计算机上更新 BIOS 的更多信息,请参阅戴尔知识库文章戴尔 BIOS 更新
提醒:要安装 BIOS,您的用户帐户必须具有管理员权限。

要为您的计算机下载并安装最新的 BIOS,请执行以下步骤。

    1. 浏览至Dell Product Support(戴尔产品支持)页面。
    2. 您可以通过三个选项来识别您的戴尔产品。
      • 轻触或单击 THIS PC 下的计算机列表。
        提醒:如果“THIS PC”下未列出您的计算机,您可以轻触或单击 Download & Install SupportAssist,以自动识别您的计算机。请按照提示下载并安装 SupportAssist。有关更多信息,请浏览至 Dell SupportAssist for PCs 页面。

      • 输入服务编号、戴尔产品 ID 或型号,接着轻触或单击 Search 按钮,然后从列表中选择您的计算机。
      • 轻触或单击 Browse all products:您必须选择您的设备类型、品牌名称和产品型号。

    3. 当您进入计算机的产品支持页面时,轻触或单击 Driver & Downloads 选项卡。
    4. 轻触或单击 Find Drivers
    5. Operating System 下,选择 BIOS
    6. 找到最新的系统 BIOS
    7. 单击 Download,将文件保存到您的计算机。
    8. 使用文件资源管理器(也称为Windows资源管理器)浏览至保存已下载的文件所在的位置。
    9. 双击 BIOS 设置文件,然后按屏幕上的说明完成安装过程。

해당 제품

Inspiron 5301, Inspiron 13 5310, Inspiron 7300, Inspiron 7306 2-in-1, Inspiron 5402/5409, Inspiron 5406 2-in-1, Inspiron 14 5410 2-in-1, Inspiron 14 5410/5418, Inspiron 7400, Inspiron 5502/5509, Inspiron 15 5510/5518, Inspiron 7506 2-in-1 , Inspiron 7706 2-in-1, Latitude 3320, Latitude 3420, Latitude 3520, Vostro 5301, Vostro 13 5310, Vostro 5402, Vostro 14 5410, Vostro 5502, Vostro 15 5510 ...

제품

Inspiron 5301, Inspiron 13 5310, Inspiron 7300, Inspiron 7306 2-in-1, Inspiron 5402/5409, Inspiron 5406 2-in-1, Inspiron 14 5410 2-in-1, Inspiron 14 5410/5418, Inspiron 7400, Inspiron 5502/5509, Inspiron 15 5510/5518, Inspiron 7506 2-in-1 , Inspiron 7706 2-in-1, Latitude 3320, Latitude 3420, Latitude 3520, Vostro 5301, Vostro 13 5310, Vostro 5402, Vostro 14 5410, Vostro 5502, Vostro 15 5510 ...
문서 속성
문서 번호: 000188578
문서 유형: Solution
마지막 수정 시간: 02 12월 2022
버전:  9
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.