메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스

El monitor externo no se detecta hasta que el modo de salida de la pantalla se selecciona manualmente mediante una llave USB Type-C

요약: El siguiente artículo proporciona información sobre un problema con una pantalla externa. Es posible que no se detecte el monitor en ciertas configuraciones de gráficos.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Es posible que experimente el siguiente síntoma cuando se conecta a una pantalla externa:

  • Es posible que la computadora no detecte automáticamente el monitor externo.

Si posee una laptop Alienware x15 R1 o Alienware x17 R1 y estableció esta configuración:

  • La pantalla de la laptop soporta la función Nvidia Dynamic Display Switch (DDS).
  • Ingresó al BIOS y activó el modo de unidad de procesamiento de gráficos discretos (dGPU).
  • El monitor externo está conectado mediante el puerto Thunderbolt de la computadora.

원인

La activación del modo dGPU pone los gráficos Intel integrados en modo de ahorro de energía. Cuando el BIOS está configurado para utilizar los gráficos Nvidiadiscretos, la detección automática del monitor se desactiva.

해결

Nota: Los gráficos Intel funcionan según lo previsto. Intel confirma que se trata de una limitación de hardware conocida cuando configura únicamente gráficos dedicados.
 

Si desea resolver esto:

  • Es posible que pueda habilitar la detección presionando Win + P o Fn + F8 para seleccionar un modo de visualización de salida de video manualmente.
  • Puede deshabilitar el modo dGPU en el BIOS de las computadoras. Revise el manual de usuario de la computadora para navegar por el BIOS y cambiar el modo dGPU.
  • Puede utilizar un cable diferente y otro puerto, como HDMI o DisplayPort, en la computadora que soporta gráficos externos.

추가 정보

Artículos recomendados

Estos son algunos artículos recomendados relacionados con este tema que podrían ser de su interés.

해당 제품

Alienware x15 R1, Alienware x17 R1
문서 속성
문서 번호: 000188299
문서 유형: Solution
마지막 수정 시간: 08 8월 2024
버전:  4
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.