메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스

การบูตไปยังเมนูตัวเลือกการเริ่มต้นขั้นสูงใน Windows 11 และ Windows 10

요약: บทความต่อไปนี้แสดงข้อมูลเกี่ยวกับวิธีการเริ่มระบบไปยังเมนูตัวเลือกการเริ่มต้นระบบขั้นสูงของ Windows 11 หรือ Windows 10 บนคอมพิวเตอร์ Dell ของคุณ

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상


เมนูตัวเลือกการเริ่มต้นขั้นสูง

 

เมนูตัวเลือกการเริ่มต้นขั้นสูงเป็นเมนูสําหรับเริ่มระบบเป็นหลัก เมนูที่คุณสามารถเข้าถึงการตั้งค่าการเริ่มต้นเซฟโหมดและวิธีการเริ่มต้นอื่น ๆ คุณสามารถใช้พวกเขาเพื่อช่วยให้คุณเข้าถึงและซ่อมแซม Windows 11 หรือ Windows 10 ซึ่งจําเป็นถ้าระบบปฏิบัติการของคุณมีปัญหาในการเริ่มการทํางานหรือทํางาน

SLN317102_en_US__1Win10_Adv_Options_Menu_BK

รูปที่ 1: หน้าจอเมนูตัวเลือกการเริ่มต้นขั้นสูง (ภาษาอังกฤษเท่านั้น)


กลับไปที่ด้านบน


원인

วินโดวส์ 11

จับคู่อาการที่คุณเห็นในรายการต่อไปนี้ และเลือกแท็บที่เหมาะสมและทําตามคําแนะนํา

  • เมื่อคอมพิวเตอร์ไม่บูตผ่านหน้าจอ Dell Splash คุณต้องการลองใช้วิธีที่หนึ่ง
  • เมื่อคอมพิวเตอร์กําลังรีบูตเครื่องควรนําคุณผ่านวิธีที่สอง
  • เมื่อคุณไปถึงหน้าจอเข้าสู่ระบบคอมพิวเตอร์ให้ใช้วิธีที่สาม
  • บางครั้งเมื่อคุณสามารถเข้าถึงเดสก์ท็อปคอมพิวเตอร์ได้ให้ไปที่วิธีที่สี่
 

วิธีที่หนึ่ง

  1. คุณต้องมีสื่อเริ่มต้นระบบ Windows 11 หรือสื่อติดตั้งที่สามารถเริ่มระบบได้ของ Windows 11 สําหรับวิธีนี้

    1. บทความต่อไปนี้ให้ข้อมูลทีละขั้นตอนเกี่ยวกับการสร้างสื่อการติดตั้ง

  2. ใส่สื่อลงในพอร์ต USB หรือไดรฟ์ดีวีดี โดยขึ้นอยู่กับรูปแบบที่คุณใช้

  3. ปิดเครื่องคอมพิวเตอร์

  4. เปิดเครื่องคอมพิวเตอร์ ที่หน้าจอโลโก้ Dell ให้แตะปุ่มฟังก์ชั่น F12 อย่างรวดเร็ว คุณสามารถดู การเตรียมเมนูการเริ่มระบบแบบใช้ครั้งเดียว จะปรากฏที่มุมบนขวาของหน้าจอ

  5. ที่เมนูการเริ่มระบบ ให้เลือกอุปกรณ์ภายใต้ UEFI BOOT ที่ตรงกับชนิดของสื่อของคุณ (USB หรือ DVD)

  6. เมื่อบูตไปยังสื่อให้เลือก ซ่อมแซมคอมพิวเตอร์ของคุณ

  7. คลิก แก้ไขปัญหา

  8. คลิก ตัวเลือกขั้นสูง

วิธีที่ 2

  1. หาก Windows 11 พบข้อผิดพลาดในการเริ่มต้นหรือข้อผิดพลาดในการเริ่มต้นหลายรายการติดต่อกัน ควรแสดงเมนูตัวเลือกการเริ่มต้นขั้นสูงโดยอัตโนมัติในการเริ่มระบบครั้งต่อไป

วิธีที่สาม

  1. ที่หน้าจอเข้าสู่ระบบของ Windows ให้คลิกไอคอน พลังงาน ที่มุมล่างขวาของหน้าจอ

  2. ขณะที่กดแป้นShiftค้างไว้ ให้คลิกไอคอนเริ่มต้นใหม่

  3. คลิก แก้ไขปัญหา

  4. เลือกตัวเลือกขั้นสูง

วิธีที่สี่

  1. ที่เดสก์ท็อปของ Windows ให้เปิด การตั้งค่าโดยการกดแป้น Win + I พร้อมกัน

  2. เลือก "ระบบ"

  3. คลิกที่การกู้คืน จากเมนูด้านขวามือ

  4. ภายใต้ ตัวเลือกการกู้คืน ให้ คลิกปุ่ม 'เริ่มระบบใหม่เดี๋ยวนี้ ' ที่ด้านขวาของหน้าจอ (ถัดจากตัวเลือกการเริ่มต้นขั้นสูง)

  5. คอมพิวเตอร์เริ่มการทํางานใหม่และเริ่มระบบของคอมพิวเตอร์ใหม่ไปยังเมนูตัวเลือก

  6. คลิก แก้ไขปัญหา

  7. คลิก ตัวเลือกขั้นสูง


กลับไปที่ด้านบน


해결

วินโดวส์ 10

จับคู่อาการที่คุณเห็นในรายการต่อไปนี้ และเลือกแท็บที่เหมาะสมและทําตามคําแนะนํา

  • เมื่อคอมพิวเตอร์ไม่บูตผ่านหน้าจอ Dell Splash คุณต้องการลองใช้วิธีที่หนึ่งและสอง
  • เมื่อคอมพิวเตอร์รีบูตเครื่องควรนําคุณผ่านวิธีที่สาม
  • เมื่อคุณไปถึงหน้าจอเข้าสู่ระบบคอมพิวเตอร์ให้ใช้วิธีที่สี่
  • บางครั้งเมื่อคุณสามารถเข้าถึงเดสก์ท็อปคอมพิวเตอร์ได้ให้ไปที่วิธีที่ห้า
 

วิธีที่หนึ่ง

  1. คอมพิวเตอร์หลายเครื่องมีพาร์ติชันการกู้คืนระบบจากผู้ผลิต การแตะปุ่มฟังก์ชั่น F11 อย่างรวดเร็วบนคอมพิวเตอร์เครื่องใดเครื่องหนึ่งเหล่านี้เมื่อเปิดเครื่องจะนําคุณไปยังเมนู

วิธีที่ 2

  1. คุณต้องมีสื่อเริ่มต้น Windows 10 หรือสื่อติดตั้ง Windows 10 ที่สามารถบูตได้สําหรับวิธีนี้

    1. บทความต่อไปนี้ให้ข้อมูลทีละขั้นตอนเกี่ยวกับการสร้างสื่อการติดตั้ง

  2. ใส่สื่อลงในพอร์ต USB หรือไดรฟ์ดีวีดี โดยขึ้นอยู่กับรูปแบบที่คุณใช้

  3. ปิดเครื่องคอมพิวเตอร์

  4. เปิดเครื่องคอมพิวเตอร์ ที่หน้าจอโลโก้ Dell ให้แตะปุ่มฟังก์ชั่น F12 อย่างรวดเร็ว คุณสามารถดู การเตรียมเมนูการเริ่มระบบแบบใช้ครั้งเดียวที่ปรากฏที่มุมบนขวาของหน้าจอ

  5. ที่เมนูการเริ่มระบบ ให้เลือกอุปกรณ์ภายใต้ UEFI BOOT ที่ตรงกับชนิดของสื่อของคุณ (USB หรือ DVD)

  6. เมื่อบูตไปยังสื่อให้คลิก ถัดไป และเลือก ซ่อมแซมคอมพิวเตอร์ของคุณ

  7. คลิก แก้ไขปัญหา

  8. คลิก ตัวเลือกขั้นสูง

วิธีที่สาม

  1. หาก Windows 10 พบข้อผิดพลาดในการเริ่มต้นหรือข้อผิดพลาดในการเริ่มต้นหลายรายการติดต่อกัน ควรแสดงเมนูตัวเลือกการเริ่มต้นขั้นสูงโดยอัตโนมัติในการเริ่มระบบครั้งต่อไป

วิธีที่สี่

  1. ที่หน้าจอเข้าสู่ระบบของ Windows ให้คลิกไอคอน พลังงาน ที่มุมล่างขวาของหน้าจอ

  2. ขณะที่กดแป้นShiftค้างไว้ ให้คลิกไอคอนเริ่มต้นใหม่

  3. คลิก แก้ไขปัญหา

  4. เลือกตัวเลือกขั้นสูง

วิธีที่ห้า

  1. ที่เดสก์ท็อปของ Windows ให้เปิด เมนูเริ่ม และคลิกที่ การตั้งค่า (ไอคอนฟันเฟื่อง)

  2. เลือก อัปเดตและความปลอดภัย

  3. เลือก การกู้คืน จากเมนูด้านซ้ายมือ

  4. ภายใต้ การเริ่มต้นขั้นสูง ให้ คลิกปุ่ม 'เริ่มระบบใหม่เดี๋ยวนี้ ' ที่ด้านขวาของหน้าจอ

  5. คอมพิวเตอร์เริ่มการทํางานใหม่และเริ่มระบบของคอมพิวเตอร์ใหม่ไปยังเมนูตัวเลือก

  6. คลิก แก้ไขปัญหา

  7. คลิก ตัวเลือกขั้นสูง


กลับไปที่ด้านบน


추가 정보

ดูบทความต่อไปนี้จาก Microsoft สําหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการใช้เมนูตัวเลือกการเริ่มต้นขั้นสูง:


กลับไปที่ด้านบน


해당 제품

Alienware, Inspiron, OptiPlex, Vostro, G Series, G Series, Alienware, Inspiron, Latitude, Latitude Tablets

제품

XPS, Vostro, XPS, XPS Tablets, Workstations
문서 속성
문서 번호: 000147155
문서 유형: Solution
마지막 수정 시간: 27 5월 2024
버전:  15
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.