메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스

Nätaggregatsfläkten slutar att snurra vid start och diagnostikläge

요약: Nätaggregatets fläkt på vissa Dell-datorer kanske inte startar vid start eller diagnostik.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Nätaggregats fläkten snurrar inte när datorn slås på eller när ePSA-diagnostik körs. Det här problemet kan uppstå på följande Dell-datorer:

Berörda plattformar:

  • Alienware Aurora R5
  • Alienware Aurora R11
  • Alienware Aurora R13
  • Alienware Aurora Ryzen Edition R10
  • Precision 3630 Tower
  • Precision 3640 Tower
  • Precision 3650 Tower
  • XPS 8910
  • XPS 8930

원인

Nätaggregat på dessa utvalda Dell-datorer har en ny funktion som säkerställer att datorn körs så tyst som möjligt.

Om datorn använder 15 % eller mindre ström från nätaggregatet är fläktarna i nätaggregatet utformade så att de stängs av för att säkerställa låga ljudnivåer. Datorn fortsätter att fungera normalt och kommer inte att överhettas.

Om datorn använder mer än 15 % ström från nätaggregatet slås fläktarna i nätaggregatet på och snurrar med en lämplig hastighet för att säkerställa att rätt driftstemperatur uppnås.

해결

Testa funktionen hos nätaggregatet

Kontrollera att nätaggregatet fungerar som det ska genom att trycka på den inbyggda självtestknappen på nätaggregatet (bild 1). Om LED-lampan tänds fungerar nätaggregatet som det ska. Kontakta Dells tekniska support om LED-lampan är släckt när du trycker på den inbyggda självtestknappen.

SLN303484_en_US__1image (6933)
Bild 1: Inbyggd självtestknapp för nätaggregatet

해당 제품

Alienware Aurora Ryzen Edition R10, Alienware Aurora R11, Alienware Aurora R13, Alienware Aurora R5, Precision 3630 Tower, Precision 3640 Tower, Precision 3650 Tower, XPS 8910, XPS 8930
문서 속성
문서 번호: 000141890
문서 유형: Solution
마지막 수정 시간: 06 11월 2023
버전:  5
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.