메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스
일부 문서 번호가 변경되었을 수 있습니다. 이 문서가 찾으려는 문서가 아닌 경우 모든 문서를 검색해 보십시오. 문서 검색

Power Supply Fan stops spinning during Power ON and Diagnostics mode

요약: The power supply fan on select Dell computers may not spin up during boot or diagnostics.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

The power supply fan does not spin when the computer is powered on or while running ePSA diagnostics. This issue is noticed on the following Dell computers:

Affected Platforms:

  • Alienware Aurora R5
  • Alienware Aurora R11
  • Alienware Aurora R13
  • Alienware Aurora Ryzen Edition​ R10
  • Precision 3630 Tower
  • Precision 3640 Tower
  • Precision 3650 Tower
  • XPS 8910
  • XPS 8930

원인

Power supplies on these select Dell computers have a new feature to ensure that the computer runs as quiet as possible.

If the computer is using 15% or less power from the power supply, the fans in the power supply are designed to shut off to ensure lower noise levels. The computer will continue to operate normally and will not cause the power supply to overheat.

If the computer uses more than 15% power from the power supply, the fans in the power supply will turn on and spin at an appropriate speed to ensure proper operating temperature.

해결

Testing the power supply functionality

To verify if the power supply is functioning normally, press the built-in self test switch on the power suppluy (Figure 1). If the LED turns on, the power supply is functioning normally. If the LED is off when you press the built-in self test switch, contact Dell Technical Support.

SLN303484_en_US__1image(6933)
Figure 1: Built-in self test switch for power supply

해당 제품

Alienware Aurora Ryzen Edition R10, Alienware Aurora R11, Alienware Aurora R13, Alienware Aurora R5, Precision 3630 Tower, Precision 3640 Tower, Precision 3650 Tower, XPS 8910, XPS 8930
문서 속성
문서 번호: 000141890
문서 유형: Solution
마지막 수정 시간: 06 11월 2023
버전:  5
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.