메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스

Dell PowerEdge: El sistema operativo instalado en iDRAC Vflash no arranca después de una interrupción de alimentación

요약: Cuando se produce una interrupción en la alimentación, las tarjetas iDRAC se apagan y necesitan unos minutos para inicializarse.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Después de experimentar un restablecimiento de la alimentación y restaurar la alimentación a un servidor, el servidor no puede arrancar en el sistema operativo que se instaló en iDRAC Vflash.  Después de varios minutos, el servidor puede arrancar en vFlash y en el sistema operativo para iniciarse. El mensaje de error es "no boot device available found"


 

Causa

No se puede acceder a Vflash hasta que iDRAC se inicialice por completo. Cuando se produce una interrupción en la alimentación, las tarjetas iDRAC se apagan y necesitan unos minutos para inicializarse. Durante este tiempo, los ventiladores giran a su máxima velocidad.
Además, no se soporta la instalación de un sistema operativo en vFlash.

Esto se aplica a iDRAC 6, 7, 8 y 9.  La guía del usuario de iDRAC para 14G se actualizará a fin de reflejar esto.

 

Configuración soportada

Es posible arrancar en una IMG/ISO de arranque almacenada en vFlash. 

Arranque en una partición
  • Puede establecer una partición vFlash conectada como dispositivo de arranque para la próxima operación de arranque.
  • Antes de arrancar una partición, asegúrese de que la partición vFlash contenga una imagen de arranque (en formato .img o .iso) para arrancar desde el dispositivo.
  • La funcionalidad vFlash está activada.
  • Tiene privilegios de acceso a medios virtuales.
 

원인

-

해결

-

해당 제품

PowerEdge M610, PowerEdge M610x, PowerEdge M620, PowerEdge M620 (for PE VRTX), PowerEdge M630, PowerEdge M630 (for PE VRTX), PowerEdge M710, PowerEdge M710HD, PowerEdge M820, PowerEdge M820 (for PE VRTX), PowerEdge M830, PowerEdge M830 (for PE VRTX) , PowerEdge M910, PowerEdge M915, PowerEdge R210, PowerEdge R210 II, PowerEdge R220, PowerEdge R230, PowerEdge R310, PowerEdge R320, PowerEdge R330, PowerEdge R410, PowerEdge R415, PowerEdge R420, PowerEdge R420XR, PowerEdge R430, PowerEdge R510, PowerEdge R515, PowerEdge R520, PowerEdge R530, PowerEdge R530xd, PowerEdge R610, PowerEdge R620, PowerEdge R630, PowerEdge R640, PowerEdge R710, PowerEdge R715, PowerEdge R720, PowerEdge R720XD, PowerEdge R730, PowerEdge R730xd, PowerEdge R740, PowerEdge R740XD, PowerEdge R810, PowerEdge R815, PowerEdge R820, PowerEdge R830, PowerEdge R910, PowerEdge R920, PowerEdge R930, PowerEdge R940, PowerEdge T310, PowerEdge T320, PowerEdge T330, PowerEdge T410, PowerEdge T420, PowerEdge T430, PowerEdge T610, PowerEdge T620, PowerEdge T630, PowerEdge T710 ...
문서 속성
문서 번호: 000141661
문서 유형: Solution
마지막 수정 시간: 06 10월 2021
버전:  4
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.