메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스

Dell PowerEdge: O sistema operacional instalado no vFlash do iDRAC não inicializa após uma interrupção de energia

요약: Quando há uma interrupção de energia, as placas iDRAC são desligadas e precisam de alguns minutos para inicializar.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Após uma reinicialização de energia e restauração da energia em um servidor, o mesmo não consegue inicializar no sistema operacional que foi instalado no vFlash do iDRAC.  Depois de vários minutos, o servidor é capaz de inicializar no vflash e o sistema operacional de iniciar. A mensagem de erro é "no boot device available found"


 

Causa

O vFlash não fica acessível até que o iDRAC seja totalmente inicializado. Quando há uma interrupção de energia, as placas iDRAC são desligadas e precisam de alguns minutos para inicializar. Durante esse período, os ventiladores estão girando em sua velocidade máxima.
Além disso, a instalação de um sistema operacional no vflash não é um cenário compatível.

Isso se aplica aos iDRAC 6, 7, 8 e 9.  O guia do usuário do iDRAC para 14G será atualizado para refletir isso.

 

Configuração compatível

É possível inicializar em um IMG/ISO inicializável armazenado no vflash. 

Inicializando em uma partição
  • Você pode definir uma partição vFlash conectada como o dispositivo de boot para a próxima operação de inicialização.
  • Antes de inicializar uma partição, verifique se a partição vFlash contém uma imagem inicializável (no formato .img ou .iso) para inicializar a partir do dispositivo.
  • A funcionalidade vFlash está ativada.
  • Você tem privilégios de acesso à mídia virtual.
 

원인

-

해결

-

해당 제품

PowerEdge M610, PowerEdge M610x, PowerEdge M620, PowerEdge M620 (for PE VRTX), PowerEdge M630, PowerEdge M630 (for PE VRTX), PowerEdge M710, PowerEdge M710HD, PowerEdge M820, PowerEdge M820 (for PE VRTX), PowerEdge M830, PowerEdge M830 (for PE VRTX) , PowerEdge M910, PowerEdge M915, PowerEdge R210, PowerEdge R210 II, PowerEdge R220, PowerEdge R230, PowerEdge R310, PowerEdge R320, PowerEdge R330, PowerEdge R410, PowerEdge R415, PowerEdge R420, PowerEdge R420XR, PowerEdge R430, PowerEdge R510, PowerEdge R515, PowerEdge R520, PowerEdge R530, PowerEdge R530xd, PowerEdge R610, PowerEdge R620, PowerEdge R630, PowerEdge R640, PowerEdge R710, PowerEdge R715, PowerEdge R720, PowerEdge R720XD, PowerEdge R730, PowerEdge R730xd, PowerEdge R740, PowerEdge R740XD, PowerEdge R810, PowerEdge R815, PowerEdge R820, PowerEdge R830, PowerEdge R910, PowerEdge R920, PowerEdge R930, PowerEdge R940, PowerEdge T310, PowerEdge T320, PowerEdge T330, PowerEdge T410, PowerEdge T420, PowerEdge T430, PowerEdge T610, PowerEdge T620, PowerEdge T630, PowerEdge T710 ...
문서 속성
문서 번호: 000141661
문서 유형: Solution
마지막 수정 시간: 06 10월 2021
버전:  4
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.