메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스

Dell PowerEdge: Operating System installed on the iDRAC Vflash doesn't boot after a power outage

요약: When there is a power outage, the iDRAC cards is powered off and needs few minutes to initialize.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

After experiencing a power reset and restoring power to a server, the server is unable to boot to the Operating System that has been installed onto the iDRAC Vflash.  After several minutes, the server is able to boot to vflash and the Operating System to start. The error message is "no boot device available found"


 

Cause

The Vflash is not accessible until the iDRAC is fully initialized. When there is a power outage, the iDRAC cards is powered off and needs few minutes to initialize. During this time the fans are spinning at their max speed.
Furthermore, installing an operating system to vflash is not supported scenario.

This applies to iDRAC 6, 7, 8 and 9.  The iDRAC user guide for 14G will be updated to reflect this.

 

Supported Configuration

It is possible to boot on a bootable IMG / ISO that is stored on the vflash. 

Booting to a partition
  • You can set an attached vFlash partition as the boot device for the next boot operation.
  • Before booting a partition, make sure that The vFlash partition contains a bootable image (in the .img or .iso format) to boot from the device.
  • The vFlash functionality is enabled.
  • You have Access Virtual Media privileges.
 

원인

-

해결

-

해당 제품

PowerEdge M610, PowerEdge M610x, PowerEdge M620, PowerEdge M620 (for PE VRTX), PowerEdge M630, PowerEdge M630 (for PE VRTX), PowerEdge M710, PowerEdge M710HD, PowerEdge M820, PowerEdge M820 (for PE VRTX), PowerEdge M830, PowerEdge M830 (for PE VRTX) , PowerEdge M910, PowerEdge M915, PowerEdge R220, PowerEdge R230, PowerEdge R310, PowerEdge R320, PowerEdge R330, PowerEdge R410, PowerEdge R415, PowerEdge R420, PowerEdge R430, PowerEdge R510, PowerEdge R515, PowerEdge R520, PowerEdge R530, PowerEdge R530xd, PowerEdge R610, PowerEdge R620, PowerEdge R630, PowerEdge R640, PowerEdge R710, PowerEdge R715, PowerEdge R720, PowerEdge R720XD, PowerEdge R730, PowerEdge R730xd, PowerEdge R740, PowerEdge R740XD, PowerEdge R810, PowerEdge R815, PowerEdge R820, PowerEdge R830, PowerEdge R910, PowerEdge R920, PowerEdge R930, PowerEdge R940, PowerEdge T310, PowerEdge T320, PowerEdge T330, PowerEdge T410, PowerEdge T430, PowerEdge T610, PowerEdge T620, PowerEdge T630, PowerEdge T710 ...
문서 속성
문서 번호: 000141661
문서 유형: Solution
마지막 수정 시간: 06 10월 2021
버전:  4
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.