메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스

Vakoiluohjelmien, haittaohjelmien ja mainosohjelmien etsiminen (Windows Defender)

요약: Tässä artikkelissa käsitellään joitakin vakoiluohjelmien, haittaohjelmien ja mainosohjelmien tunnistuksen ja poistamisen ohjeita. Artikkelissa käsitellään Windows Defenderin ohjelmiston käyttöä, joka sisältyy Windowsiin ja toimii automaattisesti, kun järjestelmä on käynnissä. ...

이 문서는 다음에 적용됩니다.   이 문서는 다음에 적용되지 않습니다. 

증상


Sisällysluettelo:

  1. Järjestelmän tarkistaminen Windows Defender -ohjelmistolla
  2. Windows Defender -ohjelmiston määritysten päivitys
  3. Mitä tehdä, jos epäilet, että tietokoneessa on haittaohjelmia?
  4. Vinkkejä haittaohjelmilta suojautumiseen

1. Järjestelmän tarkistaminen Windows Defender -ohjelmistolla

HUOMAUTUS: Markkinoilla on microsoftin Windows Defenderin vaihtoehtoja, mutta haittaohjelmien torjuntaohjelmistoja kannattaa käyttää vain yhdessä kerralla.

Lisätietoja muista saatavilla olevista sovelluksista on Dellin tietämyskannan artikkelissa Haittaohjelma- tai virustartunnan saaneiden järjestelmien tunnistaminen ja korjaaminen.

 

Windows 10

Windows Defender on integroitu Windows 10:een. Asennusta tai tilausta ei tarvita.

  1. Kirjoita Cortanaan tai Käynnistä-valikon alareunassa olevaan hakukenttään Defender.

  2. Valitse tuloksista Windows Defender Security Center. (kilpikuvake)

  3. Windows Defender security center -ikkuna avautuu.

  4. Scan History -kohdassa näkyy harmaa pikatarkistuspainike.

HUOMAUTUS: Advanced Scan -painikkeella voit tehdä kolme tarkastustyyppiä:
  • Täysi tarkistus: Paras suoritus, kun järjestelmää ei ole tarkoitus käyttää, koska se tarkistaa mahdollisimman monta käynnissä olevaa tiedostoa ja ohjelmaa.
  • Mukautettu tarkistus: Voit valita, mitkä kansiot tarkistetaan.
  • Windows Defenderin offline-tarkistus: Tällä asetuksella voit käynnistää Windowsin uudelleen ja suorittaa tarkistuksen, ennen kuin käyttöjärjestelmä on latautunut täyteen. Näin on helpompaa löytää ja poistaa haittaohjelmia, joiden poistaminen on vaikeaa Windowsin käytön aikana.

Katso Microsoftin tietämyskannan artikkelista lisätietoja esimerkiksi tarkastuksen ajoittamisesta Windows Defender Anti -viruksessa Tämä hyperlinkki vie sinut Dell Technologiesin ulkopuoliseen sivustoon

 

Windows 8.1

  1. Siirry oikeaan yläkulmaan, valitse hakukenttään Search type defender ja valitse tuloksista Windows Defender .

  2. Valitset Tarkistusasetukset ja valitse suoritettava tarkistus.

  3. Valitse Scan Now (Tarkista nyt).

 
HUOMAUTUS: Täysi tarkistus on suositeltavaa yksityiskohtaisempien tulosten perusteella, mutta se saattaa kestää jonkin aikaa useiden tekijöiden mukaan.

 

 

HUOMAUTUS: Voit ajoittaa, kun Windows Defender tarkastaa järjestelmän. Lisätietoja on Microsoftin tietämyskannan artikkelissa Aikataulutus, kun Windows Defender tarkastaa tietokoneen Tämä hyperlinkki vie sinut Dell Technologiesin ulkopuoliseen sivustoon

Alkuun


2. Windows Defender -ohjelmiston määritysten päivitys

Manuaalinen päivitys:

  1. Avaa Windows Defender Security Center.

  2. Napsauta ohjepainikkeen (?) tai vasemmanpuoleisen valikon Shield-kuvakkeen vieressä olevaa nuolta.

  3. Valitse Check for Updates (Tarkista päivitykset)

Lisätietoja Microsoftin haittaohjelmien ja vakoiluohjelmien torjuntaohjelmiston päivittämisestä on Microsoft Malware Protection Centerissä Tämä hyperlinkki vie sinut Dell Technologiesin ulkopuoliseen sivustoon

Jos saat virheilmoituksen, jossa sinua pyydetään tarkistamaan uudet määritelmät tai neuvotaan, että määrityspäivityksiä ei voi tarkistaa, ladata tai asentaa, Katso Microsoftin tietämyskannan artikkelia Security Intelligence Updates for Microsoft Defender Antivirus and other Microsoft antimalware (englanninkielinen)  Tämä hyperlinkki vie sinut Dell Technologiesin ulkopuoliseen sivustoon

Alkuun


3. Mitä tehdä, jos epäilet, että tietokoneessa on haittaohjelmia?

 

  1. Yritä päivittää Microsoft Windows Defenderin määritelmät.

  2. Disable System Restore Tämä hyperlinkki vie sinut Dell Technologiesin ulkopuoliseen sivustoon

  3. Käynnistä tietokone uudelleen ja käynnistä vikasietotilaan Tämä hyperlinkki vie sinut Dell Technologiesin ulkopuoliseen sivustoon

  4. Tarkista haittaohjelmat Windows Defender -ohjelmalla.

  5. Käynnistä tietokone uudelleen ja tarkista, onko siinä merkkejä haittaohjelmista.

  6. Jos näet lisää tarkastuksen puhtaana, ota järjestelmän palautus käyttöön uudelleen.

Jos edellä mainittu ei ole mahdollista, kokeile suorittaa edistynyt tarkistus, mieluiten järjestelmän offline-tarkistus , ennen kuin suoritat täyden tarkistuksen. (katso artikkelin ensimmäinen osa)

Alkuun


4. Vinkkejä haittaohjelmilta suojautumiseen


Lisätietoja virustartunnan estävien Microsoft-tuotteiden sovelluksista ja asetuksista on Microsoftin tietämyskannan artikkelissa Tietokoneen suojaaminen viruksilta Tämä hyperlinkki vie sinut Dell Technologiesin ulkopuoliseen sivustoon

Alkuun


원인

Syytietoja ei ole saatavilla.

해결

SLN133937_en_US__13SecureSecurity and Antivirus -sivulta saat yleisiä tietoja ja ohjeita järjestelmän tai tietojen suojaamiseksi.
 

해당 제품

Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Security, Software, Fixed Workstations
문서 속성
문서 번호: 000138081
문서 유형: Solution
마지막 수정 시간: 16 2월 2024
버전:  8
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.