메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스
  • 회사 관리를 사용하여 Dell EMC 사이트, 제품 및 제품 수준 연락처를 관리하십시오.

Bærbare Inspiron-pc'er, der bruger Realtek-lyddriver, genkender ikke headset eller mikrofon

요약: Trin til at løse problemer i systemindstillingerne, så der udsendes lyd via et headset på Inspiron-systemer med Realtek Audio

이 문서는 다음에 적용됩니다.   이 문서는 다음에 적용되지 않습니다. 

증상

I visse tilfælde genkender Inspiron-notebooks ikke mikrofonen eller headsettet, når de tilsluttes P2/P3-porten, efter at operativsystemet er blevet startet op korrekt. I dette tilfælde udsendes lyden fortsat via højttalerne.

Hvis der allerede er sluttet et headset til systemet fra begyndelsen, genkendes mikrofonen og headsettet normalt, men hvis de frakobles og tilsluttes igen, opstår fejlen, hvilket resulterer i en genstart af udstyret, hvor mikrofonen skal være tilsluttet for at blive genkendt.

원인

Analyse af fejlen er blevet isoleret til serviceprogrammet i Waves MaxxAudio-serviceprogrammet, som skal indlæses ved opstart af systemet.  Nogle brugere vælger at deaktivere visse funktioner ved opstart for at forbedre ydeevnen og reducere den tid, det tager for udstyret at blive tilgængeligt efter opstart.  Det er på dette tidspunkt, at de nogle gange deaktiverer lyddriveren, hvilket medfører, at headsettet og mikrofonen ikke genkendes, hvis de tilsluttes, når systemet er startet.

해결

Følg nedenstående trin for at løse problemet:
  1. Sørg for, at din Inspiron-enhed har den nyeste BIOS-version installeret og den nyeste version af den Realtek-lyddriver, der er tilgængelig på Dell-webstedet. Hvis det ikke er tilfældet, skal du fjerne de aktuelle versioner og installere de nye versioner
  2. Åbn menuen Start ved at klikke på Windows-ikonet Windows-ikon.JPGhelt til venstre eller trykke på Windows-knappen Windows-ikon.JPG på tastaturet, og kontroller, at tjenesten Waves MaxxAudio Service Application er aktiveret. Hvis det ikke er tilfældet, skal du aktivere det
  3. Genstart enheden med headsettet/mikrofonen frakoblet
  4. Når systemet er færdig med at starte op, skal du afpille lyd og kontrollere, at lyden kun udsendes via højttalerne. Hvis det er tilfældet, kan du prøve at isætte headsettet og se, om Waves MaxxAudio åbner i et vindue, der spørger, hvilken enhed du har oprettet forbindelse til, som nedenfor:
SLN311543_en_US__1SLN306194
        5. Vælg den korrekte enhed (mens lyden stadig afspilles), klik på OK, og kontroller, om lyden nu afspilles i headsettet. Hvis det er tilfældet, er problemet løst.
 
I denne pop op-boks skal du ikke vælge "Vis ikke denne dialogboks igen" for at sikre, at du kan konfigurere lyden korrekt i fremtiden.

Hvis ovenstående fremgangsmåde ikke løser problemet, skal du kontrollere muligheden for, at et andet lydstyringsprogram kan være årsag til fejlen, ved at følge de næste trin:
  • Åbn Jobliste, gå til fanen "Start", og deaktiver alle andre lydstyringsprogrammer, f.eks.: Waves MaxxAudio-serviceprogrammet, Realtek HD Audio Manager og HD Audio-baggrundsproces.
SLN311543_en_US__3image(10252)

Genstart systemet med headsettet/mikrofonen frakoblet. Når systemet er færdig med at starte op, skal du kontrollere, om lyden udsendes via headsettet som normalt.

추가 정보

해당 제품

3000 Series, 5000 Series, 7000 Series

제품

Inspiron 11 3180, Inspiron 11 3185 2-in-1, Inspiron 13 5368 2-in-1, Inspiron 13 5378 2-in-1, Inspiron 13 5379 2-in-1, Inspiron 7370, Inspiron 7373 2-in-1, Inspiron 14 3467, Inspiron 5452, Inspiron 14 7460, Inspiron 7472, Inspiron 15 3567 , Inspiron 15 3576, Inspiron 5552, Inspiron 15 5566, Inspiron 15 5567, Inspiron 5570, Inspiron 15 Gaming 5577, Inspiron 15 7560, Inspiron 15 Gaming 7566, Inspiron 15 Gaming 7567, Inspiron 7570, Inspiron 15 7572, Inspiron 7573 2-in-1, Inspiron 15 Gaming 7577, Inspiron 17 7773 2-in-1 ...
문서 속성
문서 번호: 000137121
문서 유형: Solution
마지막 수정 시간: 08 1월 2024
버전:  5
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.
문서 속성
문서 번호: 000137121
문서 유형: Solution
마지막 수정 시간: 08 1월 2024
버전:  5
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.