메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스

Оновлення BIOS на системах Dell з увімкненим BitLocker

요약: У цій статті наведено відомості про кроки, які потрібно виконати перед оновленням BIOS у системах із ввімкнутим шифруванням BitLocker. Також, що робити, якщо останнє оновлення BIOS викликало помилку BitLocker. ...

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Зміст:

  1. Оновлення BIOS включено BitLocker
  2. Оновлений BIOS і BitLocker показує помилку.
  3. Рішення

1. Оновлення BIOS за допомогою BitLocker

Під час оновлення BIOS на системі з увімкненим BitLocker <зверніть > увагу на наведене нижче.

Обережність: Якщо засіб BitLocker не призупинено, під час наступного перезавантаження системи він не розпізнає ключ BitLocker.
Потім вам буде запропоновано ввести ключ відновлення для прогресу, і система просить про це при кожному перезавантаженні.

Якщо ключ відновлення невідомий, це може призвести до втрати даних або непотрібної перевстановлення операційної системи.


원인

2. Ревізії BIOS, що спричиняють проблему з BitLocker

Було виявлено, що перелічені нижче версії BIOS спричиняють помилку в BitLocker, коли він не вмикається/не відновлюється, коли модуль довірчої платформи (TPM) перебуває в режимі TPM 2.0. Якщо ви нещодавно оновили BIOS системи до версії нижче. Щоб вирішити проблему, знову оновіть її до нової версії, доступної на сайті підтримки Dell .

Примітка: Рекомендується завантажити та встановити останню версію BIOS із веб-сайту Dell Drivers & Downloads .
 

Платформа

Впливає на версію BIOS

Широта 7275

1.1.29

Широта 5175 / 5179

1.0.22

Широта 7370

1.11.4

Широта: E7270/E7470

1.14.3

Широта: E5270/E5470/E5570

1.13.3

Точність 3510

1.13.3

Точність 7510/7710

1.11.4

 
Обережність: Рекомендується, щоб клієнти не встановлювали понижений BIOS, ні в якому разі, навіть якщо у них є локальна копія. Завжди переконайтеся, що під час оновлення BIOS використовується остання версія.
 

해결

3. Рішення

Примітка: Якщо піктограма BitLocker не відображається, це може бути пов'язано з обмеженнями, запровадженими системними адміністраторами. Якщо так, зверніться по допомогу до системного адміністратора.

Спосіб перший: Найпростіше рішення – призупинити роботу BitLocker перед оновленням BIOS.

  1. Натисніть Почати

  2. Перейдіть до Панелі> керуванняСистема та безпека>BitLocker Drive Encryption    

SLN153694_en_US__31368543642189. BitLock

  1. Виберіть Suspend Protection (вам може бути запропоновано вибрати Yes (Так), щоб підтвердити це).

     

  2. Тепер ви можете оновити BIOS (останню можна завантажити з веб-сайту підтримки Dell).

  3. Перегляньте цю відеоінструкцію для отримання допомоги щодо оновлення системного BIOS.

  4. Або стаття Як оновити BIOS на системі Dell

  5. Після оновлення BIOS ви можете відновити захист

SLN153694_en_US__41368543722568. Bitlock2

Спосіб другий: Відредагуйте групову політику для BitLocker.

  1. Натисніть Почати. У полі Пошук введіть gpedit.msc і натисніть Enter.

    Примітка: Користувач системи повинен мати право адміністратора на редагування групової політики.
  2. Має бути відображено локальну політику комп'ютера, а також параметри Конфігурації комп'ютера та Конфігурації користувача

  3. У розділі Конфігурація комп'ютера виберіть пункт Адміністративні шаблони.

  4. Відкрийте програму «Компоненти Windows». Виберіть пункт Папка BitLocker Drive Encryption.

  5. В області праворуч виберіть пункт Налаштувати профіль перевірки платформи TPM.

  6. Двічі клацніть політику Вимагати додаткової автентифікації під час запуску. Установіть політику для параметра Вимкнено.

  7. Натисніть «Застосувати», а потім «OK». Перезавантажте систему.

  8. Після оновлення BIOS повторіть ці дії та знову включіть BitLocker.

SLN153694_en_US__6bitlocker_disable

 

Спосіб третій: Відредагуйте групову політику для BitLocker.

  1. Натисніть Почати. У полі Пошук введіть services і натисніть Enter

  2. Прокрутіть униз і двічі клацніть службу шифрування дискового диска BitLocker.

  3. У розділі Загальні торкніться відкритого вікна, поруч із Тип запуску , натисніть випадаюче поле (вручну) та виберіть Вимкнути

  4. У розділі «Статус послуг» натисніть «Зупинити».

    SLN153694_en_US__7services-01


추가 정보

해당 제품

Latitude, Vostro, Fixed Workstations
문서 속성
문서 번호: 000134415
문서 유형: Solution
마지막 수정 시간: 20 11월 2024
버전:  7
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.