메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스

Opdatering af BIOS på Dell-systemer, hvor BitLocker er aktiveret

요약: Denne artikel indeholder oplysninger om trin, du skal udføre, før du opdaterer din BIOS på systemer med BitLocker-kryptering aktiveret. Og hvad skal du gøre, hvis en seneste BIOS-opdatering har forårsaget en BitLocker-fejl. ...

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Indholdsfortegnelse:

  1. Opdatering af BIOS BitLocker aktiveret
  2. Opdateret BIOS, og BitLocker viser en fejl.
  3. Løsning

1. Opdatering af BIOS med BitLocker

Når du opdaterer BIOS på et system med BitLocker <aktiveret > , skal du være opmærksom på nedenstående.

Advarsel: Hvis BitLocker ikke afbrydes, vil systemet ikke genkende BitLocker-nøglen ved næste genstart.
Du bliver derefter bedt om at indtaste gendannelsesnøglen for at komme videre, og systemet beder om dette ved hver genstart.

Hvis gendannelsesnøglen er ukendt, kan det føre til tab af data eller unødig geninstallation af operativsystemet.


원인

2. BIOS-revisioner, der forårsager et problem med BitLocker

BIOS-revisioner, der er angivet nedenfor, har vist sig at forårsage en fejl med BitLocker, hvor den ikke aktiveres/genoptages, når TPM (Trusted Platform Module) er i TPM 2.0-tilstand. Hvis du for nylig har opdateret dit systems BIOS til nedenstående version. Opdater igen til den nye version, der er tilgængelig på Dells supportwebsted , for at løse problemet.

Bemærk: Det anbefales, at du downloader og installerer den nyeste BIOS-version fra Dells drivere og downloads .
 

Platform

Berørt BIOS-version

Latitude 7275

1.1.29

Latitude 5175/5179

1.0.22

Latitude 7370

1.11.4

Latitude E7270/E7470

1.14.3

Latitude E5270/E5470/E5570

1.13.3

Precision 3510

1.13.3

Precision 7510/7710

1.11.4

 
Advarsel: Det anbefales, at kunder af en eller anden grund ikke installerer en nedgraderet BIOS, heller ikke selvom de har en lokal kopi. Sørg altid for at bruge den nyeste version, hvis en BIOS-opdatering udføres.
 

해결

3. Løsning

Bemærk: Hvis BitLocker-ikonet ikke vises, kan det skyldes begrænsninger, som systemadministratorerne har indført. Hvis det er tilfældet, skal du kontakte systemadministratoren for at få hjælp.

Metode 1: Den nemmeste løsning er at afbryde BitLocker, før du opdaterer BIOS.

  1. Klik på Start

  2. Gå til Kontrolpanel > System- og sikkerhed > BitLocker-drevkryptering

SLN153694_en_US__31368543642189.BitLock

  1. Vælg Afbryd beskyttelse (du bliver muligvis bedt om at vælge ja for at bekræfte dette).

     

  2. Du kan nu opdatere BIOS (den nyeste kan downloades fra Dells supportwebsted).

  3. Se denne videovejledning for at få hjælp til opdatering af systemets BIOS.

  4. Eller artiklen Hvad er BIOS, og Sådan opdaterer du på dit Dell-system

  5. Efter BIOS-opdateringen kan du vælge Fortsæt beskyttelse

SLN153694_en_US__41368543722568.Bitlock2

Metode 2: Rediger gruppepolitik for BitLocker.

  1. Klik på Start. Skriv gpedit.msc i feltet Søg, og tryk derefter på Enter.

    Bemærk: Systembrugeren skal have administratorrettigheder til at redigere gruppepolitikken.
  2. Lokal computerpolitik skal vises sammen med indstillinger for Computerkonfiguration og Brugerkonfiguration

  3. Klik under ComputerkonfigurationAdministrative skabeloner.

  4. Åbn Windows-komponenter. Klik på mappen BitLocker-drevkryptering.

  5. Klik i højre rude på Konfigurer TPM-profilen til validering af platforme.

  6. Dobbeltklik på politikken Kræv yderligere godkendelse ved opstart. Indstil politikken til Deaktiveret.

  7. Klik på Anvend og derefter på OK. Genstart systemet.

  8. Når BIOS er opdateret, skal du gentage disse trin og genaktivere BitLocker.

SLN153694_en_US__6bitlocker_disable

 

Metode 3: Rediger gruppepolitik for BitLocker.

  1. Klik på Start. Skriv services i feltet Søg, og tryk på Enter

  2. Rul ned, og dobbeltklik på BitLocker-diskdrevkrypteringstjeneste.

  3. Under Generelt Tryk på det åbne vindue, ved siden af Starttype skal du klikke på rullemenuen (manuel) og vælge Deaktiver

  4. Under Tjenestestatus skal du klikke på Stop.

    SLN153694_en_US__7services-01


추가 정보

해당 제품

Latitude, Vostro, Fixed Workstations
문서 속성
문서 번호: 000134415
문서 유형: Solution
마지막 수정 시간: 20 11월 2024
버전:  7
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.