메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스
  • 회사 관리를 사용하여 Dell EMC 사이트, 제품 및 제품 수준 연락처를 관리하십시오.

Optisen aseman tunnistusongelmien vianmääritys Windowsissa

요약: Opi diagnosoimaan ja korjaamaan CD-, DVD- tai Blu-Ray-asemien tunnistusongelmia Windows 11-, Windows 10- ja Windows 8- tai 8.1-käyttöjärjestelmissä Dellin pöytätietokoneissa tai kannettavissa. ...

이 문서는 자동으로 번역되었을 수 있습니다. 번역 품질에 대한 의견이 있는 경우 페이지 하단의 양식을 사용해 알려 주시기 바랍니다.

문서 콘텐츠


증상

Käyttöjärjestelmät, joita asia koskee:

  • Windows 11
  • Windows 10
  • Windows 8 tai 8.1

Seuraavien ohjeiden avulla voit diagnosoida ja ratkaista ongelmia, joiden vuoksi Microsoft Windows tai jokin muu sovellus ei tunnista CD-, DVD- tai Blu-Ray-asemaa.

원인

Voi olla useita syitä, miksi Microsoft Windows tai muut sovellukset eivät näe tai eivät havaitse CD-, DVD- tai Blu-Ray-asemaa. Seuraavien ohjeiden avulla voit ratkaista ongelman joissakin tapauksissa, jos asema ei ole hajonnut täysin.

Noudata seuraavia vianmääritysohjeita, jos CD-, DVD- tai Blu-Ray-asema ei näy Resurssienhallinnassa tai Tietokoneessa (Microsoft Windows 7:ssä ja aiemmissa Microsoft Windows -versioissa On Keltainen huutomerkki Laitehallinnassa). Laitehallinnassa saattaa myös näkyä jokin seuraavista virheistä Ominaisuudet-välilehden Laitteen tila -alueella. Laitehallinnan avaaminen: Avaa Suorita-valintaikkuna näppäinyhdistelmällä Windows + R. Kirjoita Suorita-valintaikkunaan devmgmt.msc ja avaa Laitehallinta painamalla Enter-näppäintä.

  • Tätä laitetta ei voi käynnistää, koska sen asetustiedot rekisterissä ovat epätäydelliset tai vioittuneet. (Koodi 19)
  • Laite ei toimi oikein, koska Windows ei voi ladata tämän laitteen tarvitsemia ohjaimia. (Koodi 31)
  • Laitteen ohjain on poistettu käytöstä. Vaihtoehtoinen ohjain saattaa tarjota tämän toiminnon. (Koodi 32)
  • Tämän laitteen ohjaintiedostoa ei voi ladata. Ohjaintiedosto saattaa olla vahingoittunut. (Koodi 39)
  • Laitteen ohjaintiedoston lataaminen onnistui, mutta laitetta ei löydy. (Koodi 41)

Seuraavia ohjeita voi käyttää sekä sisäisten että ulkoisten CD-, DVD- ja Blu-ray-asemien yhteydessä, mutta joissakin perusasioissa saattaa olla eroja.

Huomautus: Seuraavat ohjeet koskevat seuraavia Microsoft Windows -käyttöjärjestelmiä, mutta jotkin ohjeet voivat vaihdella hiukan vanhempien Microsoft Windows -versioiden yhteydessä:
  • Windows 11
  • Windows 10
  • Windows 8 tai 8.1

해결

Katso lisäohjeet napsauttamalla seuraavia vianmääritysvaiheita. Jos ongelma ei ratkea, siirry seuraavaan vianmääritysvaiheeseen.

Varmista, että BIOS ja järjestelmäasetukset tunnistavat aseman. Tämä koskee ainoastaan tietokoneita, joissa on sisäinen asema.

  1. Käynnistä tietokone uudelleen ja paina F2-näppäintä käynnistymisen aikana.
  2. Tarkista, tunnistetaanko asema BIOSissa (kuvat 1, 2 ja 3). Jos ne ovat, jatka seuraavaan vaiheeseen.
    Lisätietoja on Dellin tietämyskannan artikkelissa Oppaiden lataaminen ja tarkasteleminen.
    BIOS-vaihtoehto 1
    Kuva 1: Optinen asema BIOSissa


    BIOS-vaihtoehto 2Kuva 2: Optinen asema BIOSissa


    BIOS-vaihtoehto 3Kuva 3: Optinen asema BIOSissa
 
  • Jos BIOS ei tunnista asemaa, irrota se ja liitä se uudelleen tietokoneeseen.
    Lisätietoja CD-, DVD- ja Blu-Ray-aseman irrottamisesta ja liittämisestä uudelleen on Dellin tietämyskannan artikkelissa Oppaiden lataaminen ja tarkasteleminen.
  • Jos järjestelmä ei vieläkään tunnista asemaa, kysy Dellin teknisestä tuesta lisätietoja takuukorjausvaihtoehdoista.

Voit käyttää Microsoft Windowsin sisäistä laitteiston ja laitteiden vianmääritystä. Laitteiston ja laitteiden vianmääritys on käytettävissä ainoastaan Microsoft Windows 7:ssä, Windows 8:ssa, Windows 8.1:ssä ja Windows 10:ssä.
Laitteiston ja laitteiden vianmäärityksen suorittaminen:

  1. Avaa Suorita-valintaikkuna näppäinyhdistelmällä Windows + R .
  2. Kirjoita Suorita-valintaikkunaan control ja paina Enter-näppäintä.
  3. Kirjoita oikean yläkulman Ohjauspaneelinhakukenttäänvianmääritys ja valitse Vianmääritys.
  4. Valitse Laitteisto ja äänet -kohdassa Määritä laite.
    Huomautus: Sinun on oltava kirjautuneena Windowsiin tilille, jolla on järjestelmänvalvojan oikeudet. Jos Käyttäjätilien valvonta -ikkuna avautuu, kun käytät laitteiston ja laitteiden vianmääritystä, jatka valitsemalla Kyllä.

Windows 10 ja Windows 11

  1. Valitse Käynnistä.
  2. Avaa Asetukset
  3. Valitse Päivitykset ja suojaus ja valitse Vianmääritys.
  4. Valitse Hardware & Devices ja suorita vianmääritys.
  5. Tee vianmääritys näytön ohjeiden mukaisesti.

Windows 8.1, 8 tai 7

  1. Avaa Suorita-valintaikkuna näppäinyhdistelmällä Windows + R .
  2. Kirjoita Suorita-valintaikkunaan Control ja paina Enter-näppäintä.
  3. Kirjoita Ohjauspaneelin hakukenttään vianmääritys ja valitse Vianmääritys.
  4. Valitse Hardware and Sound (Laitteisto ja äänet) -kohdassa Configure a device (Määritä laite). Jos saat kehotteen antaa järjestelmänvalvojan salasana tai vahvistaa, kirjoita salasana tai vahvista toiminto.

CD-, DVD- tai Blu-Ray-aseman ohjaimet sisältyvät käyttöjärjestelmään, joten tiettyä ohjainta ei tarvitse asentaa. Ohjaimen asennuksen poistaminen ja tietokoneen uudelleenasennus ohjaimeen, mikä korjaa useimmat laiteohjaimeen liittyvät ongelmat.

Poista ja asenna ohjain uudelleen seuraavasti:

  1. Avaa Suorita-valintaikkuna näppäinyhdistelmällä Windows + R .
  2. Kirjoita Suorita-valintaikkunaan devmgmt.msc ja paina Enter-näppäintä.
    Huomautus: Sinun on oltava kirjautuneena Windowsiin tilille, jolla on järjestelmänvalvojan oikeudet. Jos Käyttäjätilien valvonta -ikkuna avautuu, kun käytät laitteiston ja laitteiden vianmääritystä, jatka valitsemalla Kyllä.
  3. Laajenna Laitehallinta-ikkunassa DVD-/CD-asemien kohta. Napsauta luettelossa olevaa CD-/DVD-/Blu-ray-asemaa hiiren kakkospainikkeella ja valitse Poista asennus.
  4. Vahvista laitteen poisto valitsemalla OK.
  5. Käynnistä tietokone uudelleen. Uudelleenkäynnistyksen jälkeen käyttöjärjestelmä asentaa tarvittavat ohjaimet automaattisesti.

Lisätietoja muista tietokoneen CD-, DVD- ja Blu-ray-aseman ongelmista on Dellin tietämyskannan artikkelissa Cd-/DVD- tai Blu-Ray-asemien ongelmien vianmääritys Microsoft Windowsissa.

추가 정보

문서 속성


영향을 받는 제품

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations

마지막 게시 날짜

21 11월 2023

버전

12

문서 유형

Solution