메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스

Setting the Best Resolution on a Dell U4919DW Monitor

요약: This article provides information about setting the best possible resolution on your Dell Ultrasharp U4919DW curved panel screen when connected to a computer running the Windows operating system. ...

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상


 

Are you getting the best resolution available from the U4919DW Display?

 

U4919DW Monitor

(Figure.1 U4919DW Monitor)

The Dell Ultrasharp U4919DW Curved Panel Display has a 1244.6mm (49") viewable screen, which supports a resolution of up to 5120 x 1440 @60Hz (32:9 Aspect Ratio). The monitor uses High Definition Multimedia Interface (HDMI), DisplayPort (DP), and USB Type-C input sources.


Back to Top


 

원인

Note: To use the top resolution, you require a computer with graphics hardware that supports both the HDMI 2.0 and DP1.2 protocols (or higher).
 

The following section takes you through setting the best resolution possible for your computer.


Back to Top


해결

How to set the best resolution possible

 

To set the maximum resolution for the monitor, select your operating system for instructions:

  1. Right-click your desktop and click Display settings from the menu that appears

  2. Click Advanced display settings

  3. Click the dropdown list of Resolutions and select 5120 x 1440

  4. Click Apply

  1. Select the desktop tile to switch to Classic Desktop

  2. Right-click your desktop and click Screen Resolution from the menu that appears

  3. Click Advanced display settings

  4. Click the dropdown list of Resolutions and select 5120 x 1440

  5. Click Apply

 
Note: If you do not see 5120 x 1440 @60Hz as an available option, you must check whether your graphics card supports this resolution. If it does support it, then you must update your graphics driver to the most recent version available.
 
Note: If your graphics card does not support this resolution, you should complete one of the following procedures:
  • If you have a Dell desktop or laptop:

    1. Go to the Dell Support Site and enter your service tag to get information specific to your computer

    2. Set the category drop-down to Video and update your graphics to the most recent driver available

    3. Restart your computer and set the resolution to the maximum available

  • If you do not have the monitor connected to a Dell desktop or laptop:

    • Go to your support site for your computer and download the latest graphic drivers available

    • Go to the support site for your graphics card manufacturer and download the latest graphics driver

  • Restart your computer and set the resolution to the maximum available


Back to Top


해당 제품

Dell U4919DW
문서 속성
문서 번호: 000132881
문서 유형: Solution
마지막 수정 시간: 27 7월 2024
버전:  5
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.