메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스
  • 회사 관리를 사용하여 Dell EMC 사이트, 제품 및 제품 수준 연락처를 관리하십시오.

Windows 10アップデート後にデスクトップのタッチ スクリーンが機能しない

요약: Windows 10へのアップグレード後にデスクトップのタッチ スクリーンの問題を解決する方法について説明します。外部デスクトップ モニターのタッチ機能を修正する方法について説明します。

이 문서는 다음에 적용됩니다.   이 문서는 다음에 적용되지 않습니다. 

증상

Windows 10アップデート後のデスクトップのタッチ スクリーン表示の問題

注:次の情報は外部デスクトップ モニター用であり、All-in-Oneデスクトップ用ではありません。

Dell製デスクトップの所有者の中には、オペレーティング システムを Windows 10にアップデートした後、デスクトップ ディスプレイのタッチ機能が機能しなくなったという報告を受けています。

원인

Dellタッチ スクリーン ディスプレイには、専用のタッチ ドライバーはありません。タッチ機能ドライバーは、Windowsオペレーティング システム(Windows 7、Windows 8、Windows 8.1、Windows 10)の一部です。デルでは、Windows 7、Windows 8、Windows 8.1オペレーティング システム用のinf、icm、catドライバーのみを提供しています。

オペレーティングシステムを Windows 10 にアップデートした後にタッチ機能が機能しない場合は、ディスプレイではなく、チップセットドライバが原因で発生します。

チップセット用ドライバーは、ディスプレイのタッチ機能へのアクセスに使用されるすべてのUSBポートを制御するドライバーです。

DellサポートWindows 10用のアップデートされたチップセット ドライバーを検索してインストールします。次に、モニターのタッチを再テストします。

해결

タッチ スクリーンが機能しない場合のトラブルシューティング:

  1. 上流のUSBリンクを確認します。
    1. モニターのUSBアップストリーム ケーブルをデスクトップのUSBポートから外します。
    2. デバイス マネージャーを開き、HID(ヒューマン インターフェイス デバイス)を探します。
    3. モニターのUSBアップストリーム ケーブルをデスクトップのUSBポートに接続し直します。
    4. 新しいデバイスはHIDの下に表示されますか?(HID準拠デバイス、Microsoft入力構成デバイス、USB入力デバイス)
    5. 新しいデバイスが表示された場合、白い下向き矢印が表示されるデバイスはありますか? 付いている場合、そのデバイスが無効になっていることを意味します。このUSB入力デバイスを右クリックし、[有効]を選択します。タッチ機能が修復されるはずです。
  2. アップストリーム リンクが問題でない場合は、[ コントロール パネル]を開き、[ システムとセキュリティ]、[管理 ツール]の順に移動します。
    1. [サービス]リンクを開きます。
    2. [タッチ キーボードと手書き入力ウィンドウ サービス]、[タッチ入力サービス]、[タブレット PC 入力サービス]、または [生体認証サービス] まで下にスクロールします。これらの機能が有効になっていない場合は、以下の手順に従って有効にしてください。
    3. これらの各サービスで、次の作業も行います。
      1. サービスを右クリックし、[プロパティ] を選択します。
      2. [スタートアップの種類] を [自動] に変更します。
      3. 「Apply(適用)」をクリックします。
      4. これを右クリックして、[スタート]を選択します。各サービスを開始する時間を与えます。すべてを実行したら、Windowsの [コントロール パネル]、[ハードウェアとサウンド]、[タブレット PC]、[調整]の順に選択します。

HIDアイテムが表示されなかった場合は、 Dellサポート Webサイトからすべてのチップセット ドライバーを再インストールし、再テストします。このトラブルシューティングを実行し、チップセット ドライバーをアップデートした後も問題が解決しない場合は、 Dellテクニカル サポートにお問い合わせください。

추가 정보

推奨記事

ここでは、このトピックに関連した役立つ可能性のある推奨記事をいくつか紹介します。


モニタお使いのDell製モニター、ノートパソコン、またはタブレットの画面に関する詳細およびサポートについては、モニターのサポート サイトを参照してください。
Windows
Windowsオペレーティング システムの詳細とサポートについては、WindowsサポートのWebページを参照してください。

해당 제품

Dell P2314T, Dell S2240T 21.5 Multi-Touch Monitor with LED
문서 속성
문서 번호: 000132324
문서 유형: Solution
마지막 수정 시간: 05 2월 2024
버전:  8
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.
문서 속성
문서 번호: 000132324
문서 유형: Solution
마지막 수정 시간: 05 2월 2024
버전:  8
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.