메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스

Errore di BitLocker quando si utilizza il TPM in modalità 1.2 dopo l'aggiornamento del BIOS

요약: BitLocker comunica un errore quando si utilizza il TPM in modalità 1.2 dopo l'aggiornamento del BIOS (Basic Input/Output System).

이 문서는 다음에 적용됩니다.   이 문서는 다음에 적용되지 않습니다. 

증상

I sistemi impostati sulla modalità TPM 1.2 nel BIOS potrebbero non eseguire la crittografia con BitLocker e visualizzare il seguente errore: (Figura 1).

SLN306533_en_US__1BitLocker-drive-encryption-error

Figura 1. Errore crittografia unità BitLocker

Questo errore può anche essere visualizzato come il seguente se BitLocker viene coinvolto utilizzando il prompt dei comandi/SCCM:

ERROR: Si è verificato un errore (codice 0x80310002):

Il BIOS non comunica correttamente con il Trusted Platform Module (TPM). Per istruzioni sull'aggiornamento del BIOS, contattare il produttore del computer.


Sintomi per Windows 10:

In Windows 10, il problema potrebbe verificarsi quando BitLocker si attiva all'avvio. Un modo per verificare che il problema sia lo stesso consiste nel controllare TPM.msc come mostrato di seguito.

Messaggi in TPM.msc come vengono visualizzati in versioni diverse di Windows 10: (Figura 2).

SLN306533_en_US__2TPM Windows 10

Figura 2. Errore del TPM in Windows 10


Attenzione: Questo problema non si verifica con il TPM in modalità 2.0.

원인

Questo problema può verificarsi se sul sistema è installata una versione precedente del BIOS.

해결

La tabella seguente descrive in dettaglio la prima versione del BIOS che risolve il problema. Si consiglia vivamente di installare la versione più recente del BIOS ospitata sul sito Web Driver e download di Dell.

Piattaforma Versione del BIOS da risolvere (o versione successiva)
Latitude 7370 1.13.5 (data di rilascio: 18 luglio 2017)
Latitude E7270/E7470 1.16.4 (data di rilascio: 26 giugno 2017)
Latitude E5270/E5470/E5570 1.15.4 (data di rilascio: 26 giugno 2017)
Precision 3510 1.15.4 (data di rilascio: 26 giugno 2017)
Precision 5510 1.4.0 (data di rilascio: 15 settembre 2017)
Precision 7510/7710 1.13.6 (data di rilascio: 13 luglio 2017)
OptiPlex 3050 1.4.4 (data di rilascio: 5 giugno 2017)
OptiPlex 3050 AIO 1.4.3 (data di rilascio: 2 giugno 2017)
OptiPlex 5050 1.5.2 (data di rilascio: 13 luglio 2017)
OptiPlex 7050 1.5.2 (data di rilascio: 13 luglio 2017)
OptiPlex 7450 AIO 1.5.2 (data di rilascio: 17 luglio 2017)
OptiPlex 5250 AIO 1.5.2 (data di rilascio: 17 luglio 2017)
OptiPlex 7440 AIO 1.8.2 (data di rilascio: 6 giugno 2017)
OptiPlex 3240 AIO 1.5.17 (data di rilascio: 6 giugno 2017)

해당 제품

Latitude 7370, Latitude E5270, Latitude E5470, Latitude E5570, Latitude E7270, Latitude E7470, OptiPlex 3050 All-In-One, OptiPlex 3050 Tower, OptiPlex 5050 Tower, OptiPlex 5250 All-In-One, OptiPlex 7050 Tower, OptiPlex 7450 All-In-One, Precision 3510 , Precision 5510, Precision 7510, Precision 7710 ...
문서 속성
문서 번호: 000131763
문서 유형: Solution
마지막 수정 시간: 06 7월 2023
버전:  8
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.