메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스

Засіб BitLocker запитує ключ відновлення під час кожного завантаження на комп'ютерах USB-C або Thunderbolt під час прикріплення або відкріплення

요약: У цій статті пояснюється, що робити, якщо засіб Windows BitLocker запитує ключ відновлення під час завантаження комп'ютера USB type-C або Thunderbolt 3 під час використання док-станції. ...

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Засіб BitLocker пропонує ввести ключ відновлення під час завантаження комп'ютера за допомогою док-станції USB type-C або Thunderbolt 3.

Дана стаття призначена для наступних моделей:

  • Широта 5280
  • Широта 5480
  • Широта 5580
  • Широта 7280
  • Широта 7380
  • Широта 7480
  • Точність 3520
Примітка: Інші комп'ютери Dell можуть мати таку ж поведінку, наступне виправлення призначене для моделей, які перераховані вище.

원인

Немає інформації про причину.

해결

Зміст

  1. Засіб BitLocker запитує ключ відновлення під час завантаження
  2. Як налаштувати BIOS, щоб запобігти підказкам ключа відновлення BitLocker

Засіб BitLocker запитує ключ відновлення під час завантаження

Примітка: Перш ніж продовжити, оновіть BIOS комп'ютера, оскільки деякі оновлення BIOS виправляють цю проблему. Ви можете перевірити наявність оновленої версії на сайті Dell Drivers & Downloads .

BitLocker — це функція шифрування операційної системи Windows 9OS). Може виникнути проблема, через яку засіб BitLocker запитує ключ відновлення під час кожного завантаження комп'ютера. Було виявлено, що ця проблема виникає на комп'ютерах із портами USB Type-C і Thunderbolt 3 (TBT).

Засіб BitLocker відстежує комп'ютер на предмет змін у конфігурації завантаження. Коли засіб BitLocker бачить новий пристрій у списку завантаження або приєднаний зовнішній пристрій збереження даних, він запитує ключ з міркувань безпеки. Це нормальна поведінка.

Ця проблема виникає через те, що для підтримки завантаження USB-C/TBT і попереднього завантаження для TBT за замовчуванням встановлено значення Увімк. Вимкнення цих параметрів у BIOS видаляє всі пристрої USB-C/TBT зі списку завантаження, і BitLocker їх не бачить.

Єдиним негативним наслідком цієї зміни конфігурації є те, що ви не можете виконати завантаження PXE з USB-C/TBT ключа або док-станції.


Як налаштувати BIOS, щоб запобігти підказкам ключа відновлення BitLocker

Щоб вирішити проблему, виконайте наведені нижче дії.

  1. Увійдіть в BIOS (натисніть F2 абоF12 на завантажувальному екрані).
  2. Перейдіть до «Конфігурація системи», потім «Конфігурація USB» і внесіть такі зміни:
    Примітка: Залежно від типу комп'ютера ці параметри можуть бути в інших місцях.
     
    1. Вимкніть підтримку USB Type-C або Thunderbolt 3 Boot .
    2. Вимкніть USB Type-C або Thunderbolt 3 (і PCIe за TBT) перед завантаженням.
    3. Вимкніть мережевий стек UEFI.
    4. Встановити: Поведінка POST - Fastboot ->>Ретельний

Після внесення цих змін комп'ютер не повинен запитувати клавішу BitLocker під час кожного завантаження.

Примітка: Є й інші причини підказок ключа відновлення, які ця процедура може не вирішити.

Це рішення має працювати в режимі UEFI. Для комп'ютерів, які використовують застарілий режим, дивіться статтю: Не вдається ввімкнути засіб BitLocker або з'являється запит на перезавантаження ключа відновлення у Windows 10, UEFI та мікропрограмі модуля TPM 1.2

Повернутися до початку

추가 정보

Як перевірити статус активації в Windows 10

Тривалість: 01:07 (гг:хх:сс)Якщо
доступно, налаштування мови прихованих субтитрів (субтитрів) можна вибрати за допомогою значка налаштувань або CC на цьому відеопрогравачі.


Рекомендовані статті

Ось кілька рекомендованих статей, пов'язаних з цією темою, які можуть вас зацікавити.

해당 제품

Dell Dock WD15, Dell Thunderbolt Dock TB16, Dell Precision Dual USB-C Thunderbolt Dock - TB18DC, Latitude 5280/5288, Latitude 7280, Latitude 7380, Latitude 5480/5488, Latitude 7480, Latitude 5580, Precision 3520
문서 속성
문서 번호: 000128275
문서 유형: Solution
마지막 수정 시간: 02 11월 2023
버전:  7
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.