메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스
  • 회사 관리를 사용하여 Dell EMC 사이트, 제품 및 제품 수준 연락처를 관리하십시오.

Anleitung zum Abonnieren von Benachrichtigungen für Dell Treiber- und Firmware-Aktualisierungen

요약: Um eine optimale Leistung und Stabilität für Ihr Dell System zu gewährleisten, informieren Sie sich über die neuesten verfügbaren Updates für die Treiber und die Firmware. Dazu gibt es mehrere Systeme, wie im unten stehenden Artikel erläutert. ...

이 문서는 자동으로 번역되었을 수 있습니다. 번역 품질에 대한 의견이 있는 경우 페이지 하단의 양식을 사용해 알려 주시기 바랍니다.

문서 콘텐츠


증상

원인


 1. Update-Benachrichtigungen

HINWEIS: Um auf diese Informationen zuzugreifen, erstellen Sie ein Dell Konto unter MyAccount. Dies kann über E-Mail-Details oder durch eine Verknüpfung mit einem Social-Media-Konto wie Twitter, LinkedIn, Facebook oderGoogle+ erfolgen.
  • Die Benachrichtigungen zu technischen Updates von Dell sind eine hervorragende Möglichkeit, um Informationen über Versionen zu erhalten, wenn sie veröffentlicht werden.

  • E-Mail-Benachrichtigungen abonnieren

  • Öffnen Sie den folgenden Link, um das Abonnement zu starten:https://www.dell.com/support/home/drivers/subscription

 2. Dell Repository Manager

  • Repository Manager ist ein Tool zur Aktualisierung Ihres Dell Servers mit Treibern und Firmware.

  • Das Tool kann die Website von Dell nach den neuesten Aktualisierungen durchsuchen.

  • Informationen zum Repository Manager finden Sie hier: Dell Repository Manager


 3. Weitere Informationen

Viele Informationen zu Treibern und Firmware finden Sie auf der Dell Support-Website im Abschnitt Treiber und Downloads: https://www.dell.com/support/home?app=drivers

Weitere Informationen zu den Dell Systemverwaltungstools finden Sie an den folgenden Dell Standorten:

 4. Dell SupportAssist und Secure Connect Gateway

Dell SupportAssist steht Ihnen kostenlos zur Verfügung, um Sie bei der Diagnose von Problemen bei Ihren Dell EMC Geräten zu unterstützen. Es stehen Lösungen für alle Bereiche – vom Unternehmen bis zu Privatanwendern – zur Verfügung. Secure Connect Gateway ersetzt SupportAssist. Es ermöglicht Ihren Dell Produkten, ihren Status und mögliche Probleme an Dell zurückzumelden, wodurch Service-Requests und Aktionen automatisch ausgelöst werden können.


해결

-

문서 속성


영향을 받는 제품

Servers, PowerEdge, Entry Level & Midrange, Compellent (SC, SCv & FS Series)

마지막 게시 날짜

15 5월 2024

버전

11

문서 유형

Solution