메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스

Jak zasubskrybować, aby odbierać powiadomienia o aktualizacjach sterowników i oprogramowania wewnętrznego Dell

요약: Aby zapewnić optymalną wydajność i stabilność systemu firmy Dell, należy zapoznać się z najnowszymi dostępnymi aktualizacjami sterowników i oprogramowania wewnętrznego. W dalszej części artykułu opisano, jak to zrobić. ...

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

원인


 1. Powiadomienia o aktualizacjach

UWAGA: Aby uzyskać dostęp do tych informacji, utwórz konto Dell na MyAccount. Można to zrobić za pomocą danych e-mail lub łącząc się z kontem w mediach społecznościowych, takim jak Twitter, LinkedIn, Facebook lubGoogle+.
  • Powiadomienia o aktualizacjach technicznych firmy Dell to doskonały sposób na uzyskanie informacji o wydaniach, gdy staną się one publiczne.

  • Subskrybuj powiadomienia e-mail

  • Kliknij to łącze, aby rozpocząć subskrypcję https://www.dell.com/support/home/drivers/subscription

 2. Dell Repository Manager

  • Repository Manager to narzędzie do aktualizowania sterowników i oprogramowania wewnętrznego serwerów firmy Dell.

  • Przegląda ono witrynę firmy Dell w poszukiwaniu najnowszych aktualizacji.

  • Informacje o narzędziu Repository Manager są dostępne tutaj: Dell Repository Manager


 3. Informacje dodatkowe

Szczegółowe informacje na temat sterowników i oprogramowania wewnętrznego można znaleźć w witrynie pomocy technicznej firmy Dell w sekcji Sterowniki i pliki do pobrania: https://www.dell.com/support/home?app=drivers

Dodatkowe informacje o narzędziach Dell do zarządzania systemami są dostępne w następujących witrynach firmy Dell:

 4. Dell SupportAssist i Bramka zabezpieczeń

Narzędzie Dell SupportAssist jest dostępne bezpłatnie w celu zdiagnozowania problemów ze sprzętem Dell EMC. Dostępne są rozwiązania dla wszystkich rodzajów klientów, od przedsiębiorców po użytkowników domowych. Bramka zabezpieczeń została wprowadzona w celu zastąpienia aplikacji SupportAssist. Dzięki temu produkty firmy Dell mogą zgłaszać swój stan i ewentualne problemy, co umożliwia automatyczne uruchamianie zgłoszeń serwisowych i podejmowanie działań.


해결

-

해당 제품

Servers, PowerEdge, Entry Level & Midrange, Compellent (SC, SCv & FS Series)
문서 속성
문서 번호: 000127716
문서 유형: Solution
마지막 수정 시간: 15 5월 2024
버전:  11
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.