메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스

PowerEdge: Dysk twardy — co to jest przewidywana awaria dysku i jak rozwiązać ten problem

요약: Rozwiązywanie problemu przewidywanej awarii dysku, gdy dysk został rozpoznany jako „Przewidywana awaria”.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

W tym artykule wyjaśniono, jak identyfikować i rozwiązywać problemy związane z przewidywanymi awariami

Co to jest przewidywana awaria napędu i jak rozwiązać ten problem?

Funkcja Patrol Read jest okresowo uruchamiana na dysku wirtualnym. Jest to sprawdzenie spójności woluminów RAID i dysków twardych składających się na napęd wirtualny. 

Jeśli sprawdzanie spójności wykryje uszkodzone bloki, oznacza je jako uszkodzone i przydziela informacje do innej sekcji tego dysku.

Dysk jest zawsze nieco większy niż podano w specyfikacji, więc ma wolną przestrzeń na przeniesienie uszkodzonych bloków. Może to być także problem z oprogramowaniem wewnętrznym lub raportowaniem, więc przed wymianą dysku zaleca się aktualizację oprogramowania wewnętrznego.


원인


Sprawdzanie spójności woluminów RAID i dysków twardych składających się na napęd wirtualny służy do rozpoznania „przewidywanej awarii”.

해결


Przed podjęciem jakichkolwiek czynności wykonaj kopię zapasową.

Przeprowadź aktualizację oprogramowania wewnętrznego dysku twardego, kontrolera RAID, systemu BIOS i kontrolera iDRAC, aby zapewnić ich aktualność. Ma to na celu zapewnienie, że wszystkie informacje sprawozdawcze są aktualne i poprawne.

Więcej informacji na temat aktualizacji oprogramowania wewnętrznego można znaleźć w artykule firmy Dell Aktualizacja oprogramowania wewnętrznego i sterowników na serwerach Dell PowerEdge.
 
Uwaga: Do zakończenia instalacji oprogramowania wewnętrznego karty RAID wymagane jest ponowne uruchomienie.

Jeśli używasz oprogramowania Dell OpenManageServer Administrator, upewnij się, że używasz najnowszej wersji OMSA. Zapoznaj się z artykułem firmy Dell Pomoc techniczna dotycząca narzędzia Dell OpenManage Server Administrator (OMSA)


Rozwiązanie:

Jeśli po aktualizacji dysk twardy nadal wykazuje przewidywaną awarię, wymagana jest wymiana dysku.

Eksportowanie dziennika kontrolera RAID przy użyciu artykułów firmy Dell: Wyślij dziennik do działu pomocy technicznej firmy Dell w celu przeprowadzenia dalszej kontroli. 

Przełącz dysk w tryb offline i wymień dysk twardy.

Wymień dysk na nowy dysk fizyczny o takiej samej lub większej pojemności i wykonaj operację wymiany elementu. Operacja Wymieniony element kopiuje dane ze źródłowego dysku fizycznego wirtualnego dysku twardego na docelowy dysk fizyczny, który nie należy do wirtualnego napędu dyskowego.

    추가 정보


    Uwaga: Ten artykuł wchodzi w skład samouczków dotyczących serwerów: "RAID i dyski" dostępne w samouczkach PowerEdge: Dyski fizyczne i kontrolery RAID (PERC) na serwerach


    Przewidywane awarie mogą wystąpić z powodu błędów dysku twardego wykrytych przez technologię SMART (Self-Monitoring, Analysis and Reporting Technology )Kliknięcie tego hiperłącza powoduje wyświetlenie strony spoza witryny Dell Technologies. lub z powodu błędów macierzy RAID, takich jak podwójny błąd lub przebicie opony.

    Aby zapewnić dobrą kondycję macierzy, konieczne może być wykonanie dodatkowych czynności rozwiązywania problemów lub konserwacji.

     

    SupportAssist Enterprise — konfigurowanie automatycznej wysyłki: SupportAssist Enterprise: Konfigurowanie automatycznej wysyłki — YouTubeKliknięcie tego hiperłącza powoduje wyświetlenie strony spoza witryny Dell Technologies.


    해당 제품

    Servers, PowerEdge, Storage
    문서 속성
    문서 번호: 000126418
    문서 유형: Solution
    마지막 수정 시간: 22 10월 2024
    버전:  13
    다른 Dell 사용자에게 질문에 대한 답변 찾기
    지원 서비스
    디바이스에 지원 서비스가 적용되는지 확인하십시오.