메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스

De realtime klok (RTC) resetten om uw Dell desktopsysteem te herstellen

요약: Dit artikel bevat informatie over het opnieuw instellen van de Real-Time Clock (RTC) op een Dell Inspiron, OptiPlex, Dell Precision, Vostro of XPS desktopcomputer. In bepaalde scenario's kan het resetten van de Real-Time Clock (RTC) helpen om uw Dell Inspiron, OptiPlex, Dell Precision, Vostro of XPS desktopcomputers te herstellen van problemen met geen POST, geen stroom of niet opstarten. ...

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

원인

Dit artikel is niet van toepassing.

해결

De realtime klok (RTC) opnieuw instellen

Met de functie Real-Time Clock (RTC) opnieuw instellen kunnen u of de servicetechnicus Dell Inspiron, OptiPlex, Dell Precision, Vostro of XPS desktopcomputer herstellen van problemen zoals Geen POST, Geen voeding en Niet opstarten. Voorbeelden van deze problemen zijn;

  • Kan de Power-On Self-Test (POST) niet voltooien met een voedings-LED-foutcode (bijvoorbeeld 2,2 of 2,6 )
  • Reageert niet meer op het Dell opstartscherm zonder toetsenbordfunctionaliteit
  • Fout bij BIOS-updates
  • Onmogelijkheid om een opstartapparaat te selecteren

Het opnieuw instellen van de RTC van het moederbord helpt de computer in een functionele staat te brengen zonder hardware te vervangen.

De verouderde jumper die een op hardware gebaseerde RTC-reset mogelijk maakte, is op deze modellen buiten gebruik gesteld.

Start de RTC-reset met de computer uitgeschakeld en aangesloten op wisselstroom. Houd de aan/uit-knop dertig (30) seconden ingedrukt. Het opnieuw instellen van de RTC vindt plaats nadat u de aan/uit-knop loslaat.

OPMERKING: De functie om de realtime klok (RTC) opnieuw in te stellen is alleen beschikbaar op bepaalde Dell OptiPlex, Inspiron, Dell Precision, Vostro of XPS desktop-pc's. Zie Tabel 1 in het gedeelte Dell Inspiron, OptiPlex, Dell Precision, XPS en Vostro desktops met RTC opnieuw instellen voor desktopcomputers die worden gestart met de functie RTC opnieuw instellen.
 
OPMERKING: Het RTC opnieuw instellen wordt afgebroken als de voeding uit de computer wordt weggenomen tijdens het proces of als de aan/uit-knop minder dan 25 s of langer dan 40 s wordt ingedrukt.

De RTC opnieuw instellen voert de volgende wijzigingen door.

  • Hiermee worden de BIOS-instellingen teruggezet naar de standaardinstellingen
  • Unprovisioning Intel vPro
    OPMERKING: Het vPro-account en wachtwoord van de IT-administrator op de computer zijn niet ingesteld. De computer moet het installatie- en configuratieproces opnieuw doorlopen om deze opnieuw met de vPro-server te verbinden.
  • Hiermee worden de datum en tijd van de computer opnieuw ingesteld

Tijdens het resetproces wordt de computer meerdere keren opnieuw opgestart, afhankelijk van hoe deze is geconfigureerd. U ziet mogelijk de achtergrondverlichting van het toetsenbord of andere LED-lampjes oplichten tijdens de periode waarin de aan/uit-knop ingedrukt wordt gehouden en nadat deze wordt losgelaten. Nadat het resetten is voltooid, wordt de computer opnieuw opgestart en geeft het Dell opstartscherm aan dat het resetten is geslaagd.

OPMERKING: Nadat de RTC opnieuw is ingesteld, houdt de computer mogelijk de status 'Niet opstarten' totdat de tijd, datum en andere BIOS-instellingen (SATA-schijfselecties, enzovoort) correct zijn ingesteld om op te starten naar Windows. Als er niet direct na een reset wordt opgestart, betekent dit niet dat het resetten is mislukt.
Het kan ook nodig zijn om de vorige BIOS-instellingen te herstellen, zoals de SATA-bewerkingsmodus (bijv. RAID On AHCI) voordat de computer correct opnieuw opstart.

Het opnieuw instellen van de realtime-klok heeft geen gevolgen voor de volgende zaken:

  • Als TPM aan is en is ingeschakeld, heeft het opnieuw instellen van de RTC hier geen invloed op (blijft aan en ingeschakeld)
  • Servicetag
  • Asset-tag
  • Eigendomslabel
  • Beheerderswachtwoord
  • Systeemwachtwoord
  • Wachtwoord voor harde schijf
  • Instelling ME/vPro
  • Belangrijke databases
  • Systeemlogboeken

Deze items kunnen wel of niet opnieuw worden ingesteld op basis van selecties van uw aangepaste BIOS-instellingen:

  • De opstartlijst
  • Legacy Option ROM’s inschakelen
  • Veilig opstarten inschakelen
  • BIOS downgraden toestaan

Als u na het uitvoeren van de RTC reset nog steeds problemen ondervindt met geen POST, niet opstarten of geen stroom op uw Dell computer en u geen oplossing voor deze symptomen kunt vinden op de Dell supportwebsite, kunt u contact opnemen met support op de volgende locatie: Neem contact op met Technische Support.


Terug naar boven


Dell Inspiron, OptiPlex, Dell Precision, XPS en Vostro desktopcomputers uitgerust met RTC-reset

Tabel 1: Desktops worden gestart met de functie RTC opnieuw instellen
Modellen
Dell G5 5000 MT
Dell Precision 3440 SFF
Dell Precision 3640 MT
Inspiron 3680 SFF
Inspiron 3880 MT
Inspiron 3881 MT
Inspiron 3891
Vostro 3090 MT
Vostro 3681 SFF
Vostro 3690
Vostro 3881 MT
Vostro 3888 MT
Vostro 3890
Vostro 5880 MT
XPS 8940 MT
OptiPlex 21-3280 All-in-One
OptiPlex 24-5480 All-in-One
OptiPlex 24-7480 All-in-One
OptiPlex 27-7780 All-in-One
OptiPlex 3080 Micro
OptiPlex 3080 SFF
OptiPlex 3080 Tower
OptiPlex 5080 Micro
OptiPlex 5080 SFF
OptiPlex 5080 Tower
OptiPlex 5090
OptiPlex 7080 Micro
OptiPlex 7080 SFF
OptiPlex 7080 Tower
OptiPlex 7090


Terug naar boven


Desktops met jumperreset-optie

Dell desktops die vóór dit document zijn gelanceerd, hebben een resetfunctie op basis van een jumper van het moederbord. Als uw product vóór april 2020 is verzonden en hierboven niet wordt vermeld, heeft de computer hoogstwaarschijnlijk een jumpergebaseerde reset. Raadpleeg de servicehandleiding van uw product voor meer informatie.

Op desktopcomputers die zijn uitgebracht na producten die in tabel 1 worden vermeld, is de functie RTC resetten standaard ingeschakeld.


Terug naar boven



Zie het Dell Knowledge Base-artikel voor meer informatie over Dell laptopproducten: De realtime klok resetten om uw Dell laptop te herstellen.

추가 정보

해당 제품

Desktops & All-in-Ones, Fixed Workstations, Inspiron 3891, OptiPlex 5090 Tower, OptiPlex 5090 Micro, OptiPlex 5090 Small Form Factor
문서 속성
문서 번호: 000126023
문서 유형: Solution
마지막 수정 시간: 05 9월 2024
버전:  9
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.