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Touch Screen Not Responding Intermittently or has a "Ghost touch" Issue affecting Latitude 13 3379 or Inspiron 13 5368, 5378, 7368 and 7378 2-in-1

요약: For help with resolving the touch screen not responding or has a Ghost touch issue refer to the steps to download a firmware update.

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증상

You may experience a situation where the touch panel does respond or you have a "Ghost touch" issue (where the cursor moves on its own).

Rebooting the computer may resolve the issue for a while, but the issue may come back.

    원인

    Legacy Firmware version.

    해결

    Dell offers an firmware update to the AUO LCD Panel that corrects the issue.

    Refer to the following links that take you to the Drivers and Downloads site for you computer.

    Note: Refer to Dell Knowledge Base article How to find the product model of your Dell computer for information on how to determine the model of your Dell computer.

     

    Note:
    • Refer to Dell Knowledge Base article How to Download and Install Dell Drivers or information on how to download and install a device driver.
    • The firmware update is located in the Firmware category and is labeled Panel Firmware Update.
    • DO NOT TOUCH the screen during the process and follow the On-Screen Instruction to complete the task.
    • This firmware is for the AUO LCD Panel only, when NO DEVICE is displayed in the application, then your computer does not have the AUO LCD Panel installed.

    문서 속성


    영향을 받는 제품

    Inspiron 13 5368 2-in-1, Inspiron 13 5378 2-in-1, Inspiron 13 7368 2-in-1, Inspiron 13 7378 2-in-1, Latitude 13 3379 2-in-1

    마지막 게시 날짜

    20 7월 2021

    버전

    5

    문서 유형

    Solution