메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스

Dell Inspiron 15 Gaming 7577 gebruikershandleiding en probleemoplossing

요약: Ontdek hoe u de Inspiron 15 Gaming 7577 gebruikt en hoe u problemen met het LCD-scherm, de drivers, webcam, Windows, invoerapparaten, netwerken en meer oplost.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

SLN307418_en_US__1I_Notebook_Inspiron_15_Gaming_7577_BD_v1

Snelkoppelingen

Aan de slag met uw Dell computer Inspiron 7577 installatie, specificaties en servicehandleiding Uw servicetag en express-servicecode vinden Inspiron 7577 drivers en downloads Garantie en supportservices

Zie het uit te vouwen gedeelte hieronder voor hulp bij problemen met bijvoorbeeld bekabelde en draadloze netwerken, Windows, muis, touchpad, toetsenbord, LCD-scherm, webcam en het downloaden van drivers.

Dell heeft nu een website voor Gaming Support met tips en instructies waarmee u uw game-ervaring verbetert, problemen met uw computer en randapparatuur kunt oplossen en de nieuwste updates kunt installeren.

원인

Dell Inspiron 15 Gaming 7577 gebruikershandleiding en probleemoplossing

해결


Voor informatie over de specificaties bladert u naar de pagina Online handleiding Inspiron 7577 en klikt u op de PDF rechts naast Inspiron 15 7000 Gaming - installatie en specificaties (kijk onder het gedeelte Specificaties).


Voor informatie over poortlocaties bladert u naar de pagina Online handleiding Inspiron 7577 en klikt u op de PDF rechts naast Inspiron 15 7000 Gaming - installatie en specificaties (kijk onder het gedeelte Aanzichten).


Blader voor het vinden van uw servicetag of express-servicecode naar de pagina Waar bevindt zich de servicetag?

Blader voor informatie over het oplossen van problemen met bekabelde en draadloze netwerken naar het Dell Support Center voor netwerken en draadloze communicatie.
 


Als u de draadloze antenne in of uit wilt schakelen, houdt u de toets Fn ingedrukt en drukt u vervolgens op de toets PrtScr (door dit te herhalen wordt de draadloze antenne in- en uitgeschakeld).

Meer informatie over het in- en uitschakelen van de draadloze antenne op een Dell computer vindt u in het Dell Knowledge Base-artikel De draadloze antenne in- en uitschakelen op een Dell computer.

  • Als u de applicatie SupportAssist gebruikt, ontvangt u automatische updates voor uw computer en worden eventuele computerproblemen automatisch gedetecteerd en opgelost. Zo maken wij het onderhoud van uw Dell computer of tablet gemakkelijk voor u. Ga voor meer informatie over SupportAssist naar de pagina SupportAssist voor pc's en tablets.
     
  • Als u online hardware diagnostics wilt uitvoeren om te controleren of uw hardware goed werkt, raadpleeg dan het Dell Knowledge Base-artikel De Dell PC Diagnostics gebruiken. In het artikel wordt uitgelegd hoe u de hardware diagnostics start en welke soorten tests beschikbaar zijn voor uw Dell computer of tablet.  
    Opmerking: Het probleem wordt met de test automatisch verholpen of u wordt door de stappen geleid om het probleem op te lossen. Wanneer de diagnose aangeeft dat er een onderdeel defect is, zullen we, afhankelijk van welk onderdeel defect is, de procedure voor een vervangend onderdeel zonder extra kosten binnen de garantie direct starten.
     
  • Wanneer de computer geen internettoegang heeft, kunt u de ingebouwde diagnostics (ePSA) op uw computer uitvoeren. Raadpleeg voor meer informatie het artikel op de Dell Knowledge Base Hardwareproblemen met ingebouwde en online diagnoses oplossen (ePSA- of PSA-foutcodes).

Dit hoofdstuk behandelt het Microsoft Windows-besturingssysteem dat op uw computer is geïnstalleerd. Klik op de onderstaande tabbladen voor meer informatie.


Ga voor hulp bij het gebruik van Microsoft Windows naar het Dell Windows Support Center. Selecteer het besturingssysteem waarbij u hulp nodig hebt.


Als de computer niet meer reageert of als u prestatieproblemen wilt oplossen, voert u de volgende stappen uit:

  1. Houd de aan/uit-knop ten minste 15 seconden ingedrukt om zeker te zijn dat de computer wordt uitgeschakeld.
  2. Koppel alle externe randapparaten los, inclusief toetsenbord, muis en externe monitor. Tot de randapparaten behoren ook externe storageapparaten, zoals flash-stations, USB-apparaten, printers, kaarten, enz.
  3. Druk op de aan/uit-knop en kijk of de computer wordt ingeschakeld en correct opstart. Is dit niet het geval, raadpleeg dan het Dell Knowledge Base-artikel Computer start niet op of blijft hangen op het scherm met het Dell logo.
  4. Wanneer de computer niet correct opstart, download en installeer dan SupportAssist. Ga voor meer informatie over het downloaden en installeren van SupportAssist naar de pagina SupportAssist voor pc's en tablets.
  5. Voer systeemonderhoud op uw computer uit. Raadpleeg voor meer informatie het Dell Knowledge Base-artikel Optimalisatie en onderhoud van Microsoft Windows of Problemen met trage prestaties oplossen.
  6. Sluit externe randapparaten één voor één aan en controleer of de computer blijft reageren.


Met deze koppeling gaat u naar het Dell Knowledge Base-artikel Microsoft Windows loopt vast of er treedt een fout op.

 


Informatie over de beschikbare drivers vindt u op de pagina Inspiron 7577 drivers.

Dit artikel geeft informatie over het downloaden van drivers voor Dell computers: Een driver downloaden en installeren.

Dit hoofdstuk behandelt de hardware die is geïnstalleerd op uw computer; klik op de onderstaande tabbladen voor meer informatie.


Raadpleeg de volgende Dell Knowledge Base artikelen voor meer informatie over het gebruik van of problemen met de muis, het toetsenbord of touchpad.



Raadpleeg voor informatie over het in- en uitschakelen van het touchpad het Dell Knowledge Base artikel Het touchpad van een Dell laptopcomputer in- of uitschakelen.


Meer informatie over het oplossen van problemen met het touchscreen leest u in het Dell Knowledge Base-artikel Problemen met het touchscreen oplossen in Microsoft Windows.


Als de computer helemaal niet opstart of opstart maar geen beeld geeft (lampjes branden en ventilatoren werken), controleer dan het batterijlampje op een geel/wit knipperpatroon om te bepalen om welke storing in Tabel 1 het gaat.

Opmerking:

De knipperpatronen bestaan uit 2 sets cijfers die worden aangegeven door een groep gele knipperingen en vervolgens een groep witte knipperingen.

Eerste groep: Het LED-lampje heeft een gele kleur en knippert 1 tot 9 keer. Daarna volgt een korte pauze, waarbij het LED-lampje 1,5 seconden uit is.

Tweede groep: Het lampje heeft een witte kleur en knippert 1 tot 9 keer. Daarna volgt een langere pauze, waarbij het lampje 3 seconden uit is. Vervolgens begint de cyclus opnieuw.

Bijvoorbeeld: Voor een 'Geen geheugen gedetecteerd'-fout (2,3). Het batterijlampje heeft een gele kleur en knippert 2 keer, waarna een pauze volgt. Vervolgens heeft het een witte kleur en knippert het 3 keer. Het batterijlampje pauzeert 3 seconden voordat de cyclus wordt herhaald. Elke LED knippert steeds een halve seconde.

De computer sluit niet af als de diagnosefoutcodes worden weergegeven.

Diagnosefoutcodes hebben altijd prioriteit boven andere functies van de LED. Zo worden bijvoorbeeld de batterijcodes op laptops voor Batterij bijna leeg of Batterijstoring niet getoond wanneer de diagnosefoutcodes worden weergegeven.

Knipperend patroon

Component Beschrijving
Oranje Wit
2
1
CPU CPU-fout
2
2
BIOS ROM-fout Moederbordfout (BIOS-beschadiging of ROM-fout inbegrepen)
2
3
Geheugen Geen geheugen / RAM gedetecteerd
2
4
Geheugen Geheugen / RAM-fout
2
5
Geheugen Ongeldig geheugen geïnstalleerd
2
6
Chipset Moederbord-/chipsetfout
2
7
LCD LCD-fout
3
1
Stroomuitval RTC CMOS-batterijfout
3
2
PCI / video Fout met PCI of videokaart / chip
3
3
BIOS-herstel 1 Herstelimage niet gevonden
3
4
BIOS-herstel 2 Herstelimage gevonden maar ongeldig
Tabel 1: Herhaalde codes van het LED-lampje van de batterij

Voor extra hulp bij uw computer neemt u contact op met Technische Support.

Als het batterijlampje niet knippert met een geel/wit patroon, voert u de volgende stappen uit:
  1. Houd de aan/uit-knop ten minste 15 seconden ingedrukt om zeker te zijn dat de computer wordt uitgeschakeld.
  2. Koppel alle externe randapparaten los, inclusief toetsenbord, muis en externe monitor. Tot de randapparaten behoren ook externe storage-apparaten, zoals flash-stations, USB-apparaten, printers, kaarten, enz.
  3. Maak de voedingsadapter los van de computer en haal de stekker van de voedingsadapter uit het stopcontact.
  4. Zorg dat de aansluiting van de voedingskabel stevig is bevestigd aan de voedingsadapter.
  5. Sluit de voedingsadapter aan op de computer en een goed stopcontact (niet op een piekspanningbeschermer of stekkerblok).
  6. Druk op de aan/uit-knop en kijk of de computer wordt ingeschakeld en correct opstart. Is dit niet het geval, raadpleeg dan het Dell Knowledge Base-artikel Computer start niet op of blijft hangen op het scherm met het Dell logo.
  7. Sluit de randapparaten één voor één aan en controleer steeds of de computer nog opstart.

 


Soms kan de computer door wijzigingen in de instellingen in System Setup (Systeeminstellingen) (BIOS) niet opstarten in Windows. Door de standaardinstellingen van het BIOS te herstellen start de computer mogelijk weer correct op.
 

  1. Start de computer opnieuw op.
  2. Als het Dell logo wordt weergegeven tijdens POST, drukt u op de toets F2 om het scherm System Setup te openen.
  3. In het scherm System Setup (Systeeminstellingen) klikt u op Restore Settings (Instellingen herstellen).
  4. Controleer of BIOS Defaults (BIOS-standaardinstellingen) is geselecteerd en klik op OK.
  5. Klik op OK in het waarschuwingsvenster.
  6. Klik op Exit.

Dit hoofdstuk behandelt de hardware die is geïnstalleerd op uw computer; klik op de onderstaande tabbladen voor meer informatie.


Informatie over het oplossen van problemen met het LCD-scherm van een laptop vindt u in het Dell Knowledge Base-artikel Problemen oplossen met een LCD-scherm van een laptop dat zwart, leeg, of moeilijk leesbaar is.


Raadpleeg voor hulp bij het oplossen van problemen met een USB-poort het Dell Knowledge Base-artikel Problemen met USB-poorten oplossen.


Raadpleeg voor meer informatie over en hulp bij het oplossen van problemen met de harde schijf het Dell Knowledge Base-artikel Inzicht in uw harde schijf en problemen oplossen.

 


Het LED-lampje voor de voeding en batterij opladen zit aan de voorkant van de computer (Afbeelding 1). Kijk in Tabel 1 welke voedingsstatussen de computer kan hebben.

SLN307418_en_US__3I_Notebook_Inspiron_15_Gaming_7577_Power_Battery_Charge_LED_BD_v1
Afbeelding 1: LED-lampje voeding en batterij opladen

 

Voedingsbron
Voedingsstatus systeem
Batterijniveau
LED-gedrag
Voedingsadapter
Aan (S0), Stand-by (S3), Uit of Sluimerstand (S4/S5)
Alle
Constant wit
Voedingsadapter
Aan (S0), Stand-by (S3), Uit of Sluimerstand (S4/S5)
Volledig opgeladen
Uit
Batterij
Aan (S0), Stand-by (S3), Uit of Sluimerstand (S4/S5)
> 10%
Uit
Batterij
Aan (S0) of Stand-by (S3)
< = 10%
Constant oranje
Tabel 1: Energieniveaus

 

  • S0 (AAN) - Het systeem is ingeschakeld.
  • S3 (Slaapstand) - Het systeem is in slaapstand. Het verbruikt minder energie.
  • Diepe slaapstand (S3) - Het systeem is in slaapstand. Het verbruikt minder energie dan in de S3-status. Daarnaast worden de geheugencontroller in de CPU, Core/High Speed IO en Intel Management Engine in de PCH (chipset) uitgeschakeld.
  • S4(Sluimerstand) - Het systeem verbruikt de minste energie in vergelijking met alle andere slaapstanden. Het systeem is bijna uitgeschakeld en gebruikt nauwelijks energie. De contextdata worden naar de harde schijf geschreven.
  • S5 (UIT) - Het systeem is uitgeschakeld.

Meer informatie over batterijen en hulp bij het oplossen van problemen met batterijen vindt u op de pagina Batterijsupport.


Meer informatie over audio en hulp bij het oplossen van problemen met audio vindt u op de pagina Luidspreker- en hoofdtelefoonsupport.

Dit hoofdstuk behandelt de software die is geïnstalleerd op uw computer; klik op de onderstaande tabbladen voor meer informatie.


Op de pagina Dell Windows back-upmedia en herstelopties vindt u informatie over het maken van een back-up van uw besturingssysteem en over de herstelopties voor als Windows wel of niet correct opstart.


Het Dell Download Center biedt informatie over software die u mogelijk hebt gekocht en software die al op uw computer is geïnstalleerd, zoals Dell Backup Solutions en Dell SupportAssist voor pc's en tablets.


Sommige software die u bij aanschaf van uw computer hebt gekocht, moet worden gedownload als uw computer is geleverd. U kunt deze programma's downloaden en installeren via Dell Digital Delivery. Raadpleeg voor meer informatie de volgende koppelingen:


U kunt een PDF-lezer (Acrobat Reader DC) zonder extra kosten downloaden van Adobe. Dit programma hebt u nodig om de PDF-bestanden, zoals de snelstarthandleidingen of gebruikershandleidingen, weer te geven. SLN307418_en_US__4iC_External_Link_BD_v1


Dit artikel biedt hulp bij Microsoft Office-programma's, Een gids voor de verschillende Microsoft Office-programma's die beschikbaar zijn op uw Dell pc.


  • U kunt de Skype-software downloaden van de Skype website. Hier vindt u tevens instructievideo's voor het gebruik van Skype.
 
  • Voer de volgende stappen uit om de installatie van Skype ongedaan te maken:
    1. Sluit Skype en controleer of het programma niet op de achtergrond wordt uitgevoerd.
    2. Typ in de zoekbalk appwiz.cpl
    3. Tik of klik op appwiz.cpl (item in configuratiescherm) om het venster Programma's en onderdelen te openen.
    4. Tik en houd vast of klik met de rechtermuisknop op Skype in de lijst en selecteer Verwijderen of Installatie ongedaan maken.
    5. Start uw computer opnieuw op en controleer of de applicatie is verwijderd.

 


Om toegang te krijgen tot de pagina Dell Support op het gebied van beveiliging en virussen klikt u op de volgende koppeling:


Uw computer wordt geleverd met een vooraf geïnstalleerd antivirusprogramma. Raadpleeg voor meer informatie het Dell Knowledge Base-artikel Nuttige informatie over de antivirusprogramma's van andere leveranciers die bij een Dell pc worden geleverd.


Meer informatie over virussen, spyware en malware kunt u vinden via de volgende koppelingen:

해당 제품

Inspiron 15 Gaming 7577
문서 속성
문서 번호: 000125634
문서 유형: Solution
마지막 수정 시간: 02 7월 2021
버전:  6
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.