메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스

Supporto legacy per Dell Business Dock WD15, Dell Thunderbolt Dock TB16 e Dell Precision Dual USB-C Thunderbolt Dock TB18DC (in inglese)

요약: Questo articolo fornisce informazioni sul supporto legacy di Dell Business Dock WD15, Dell Thunderbolt Dock TB16 e Dell Precision Dual USB-C Thunderbolt Dock TB18DC.

이 문서는 다음에 적용됩니다.   이 문서는 다음에 적용되지 않습니다. 

증상

Dell ha terminato la produzione di docking station per WD15, TB16 e TB18DC USB Type-C il 30 aprile 2020.

Se il dock è ancora in garanzia, Dell continua a fornire supporto tecnico per problemi di docking con notebook o workstation supportati.

Notebook o workstation commerciali Dell non presenti nell'elenco di compatibilità, la seguente tabella descrive le funzionalità e le limitazioni dell'utilizzo del dock WD15/TB16 con il computer non supportato.

WD15/TB16 Dock Notebook Dell commerciali
Erogazione dell'alimentazione al notebook
Supporto del display tramite porte video Sì (in base al supporto della risoluzione del display specificato nella guida utente)
Trasferimento dei dati tramite porte USB
Audio tramite porte audio analogiche
Ethernet cablata tramite porta RJ45
Il tasto di accensione del dock si comporta come quello del computer.
Pass-through dell'indirizzo MAC
Wake on Dock
Wake on LAN
Aggiornamento del firmware sul sistema operativo nativo del computer (utilità di aggiornamento del firmware) A seconda del computer, consultare il manuale dell'utente per ulteriori informazioni.
Supporto tecnico per problemi relativi al dock o alle funzionalità del dock. Sì, se il dock rientra nel periodo di garanzia.

Tabella 1. WD15/TB16 Dock

TB18DC è progettato per essere utilizzato solo con i notebook Dell Precision serie 7000 (7730/7530) con due porte Thunderbolt 3.

원인

Nota: In generale, il periodo di garanzia standard per questi dock acquistati singolarmente è di un anno dalla data di acquisto. Se l'acquisto viene effettuato insieme a un computer supportato, il periodo di garanzia del dock corrisponde in genere al periodo di garanzia del computer supportato con cui è stato acquistato il dock.

해결

Supporto dock

Dock e computer supportati ancora in garanzia:

  • Se il notebook o la workstation è elencato come supportato per il dock, Dell fornisce supporto tecnico nel caso in cui si verifichino problemi di docking coperti durante il periodo di garanzia.
  • Se il notebook o la workstation non è presente nell'elenco come supportato per il dock, testarlo con un computer supportato per verificare se il problema del docking può essere riprodotto su un computer supportato. Se il problema di docking può essere riprodotto su un computer supportato, Dell fornisce il supporto necessario per risolvere i problemi coperti da garanzia per il dock sul computer supportato.
Nota: Se il dock non è più coperto da una garanzia Dell, si applicano le spese per il supporto del prodotto.

추가 정보

해당 제품

Dell Dock WD15, Dell Thunderbolt Dock TB16, Dell Precision Dual USB-C Thunderbolt Dock - TB18DC
문서 속성
문서 번호: 000124006
문서 유형: Solution
마지막 수정 시간: 19 9월 2024
버전:  10
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.