메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스

Wsparcie dla starszych stacji dokujących Dell Business WD15, Dell Thunderbolt TB16 i Dell Precision Dual USB-C Thunderbolt TB18DC

요약: Ten artykuł zawiera informacje na temat obsługi starszych stacji dokujących Dell Business WD15, Dell Thunderbolt TB16 i Dell Precision Dual USB-C Thunderbolt TB18DC.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Firma Dell zakończyła produkcję stacji dokujących WD15, TB16 i TB18DC USB Type-C 30 kwietnia 2020 r.

Jeśli stacja dokująca jest nadal objęta gwarancją, firma Dell nadal zapewnia pomoc techniczną w przypadku problemów z dokowaniem obsługiwanego notebooka lub stacji roboczej.

W przypadku komercyjnych notebooków lub stacji roboczych firmy Dell, których nie ma na liście zgodności, w poniższej tabeli przedstawiono funkcje i ograniczenia korzystania ze stacji dokującej WD15/TB16 z nieobsługiwanym komputerem.

Stacja dokująca WD15/TB16 Komercyjne notebooki firmy Dell
Zasilanie notebooka Tak
Obsługa wyświetlaczy przez porty wideo Tak (zgodnie z obsługiwanymi rozdzielczościami wyświetlaczy określonymi w instrukcji obsługi)
Przesyłanie danych przez porty USB Tak
Dźwięk przez analogowe porty audio Tak
Przewodowe połączenie Ethernet przez port RJ45 Tak
Przycisk zasilania emuluje przycisk zasilania komputera. Tak
Przekazywanie adresu MAC Tak
Funkcja wybudzania przez stację dokującą Tak
Funkcja wybudzania przez sieć LAN (Wake-on-LAN) Tak
Aktualizacja oprogramowania wewnętrznego za pośrednictwem natywnego systemu operacyjnego komputera (narzędzie aktualizacji oprogramowania wewnętrznego) Zależy od komputera. Więcej informacji można znaleźć w Podręczniku użytkownika.
Pomoc techniczna w przypadku problemów związanych ze stacją dokującą lub jej funkcjonowaniem. Tak, jeśli stacja dokująca jest w okresie gwarancyjnym.

Tabela 1: Stacja dokująca WD15/TB16

Klawiatura TB18DC jest przeznaczona wyłącznie do użytku z notebookami Dell Precision z serii 7000 (7730/7530) z dwoma portami Thunderbolt 3.

원인

Uwaga: Ogólnie rzecz biorąc, standardowy okres gwarancji na te stacje dokujące, które są kupowane jako jednostki autonomiczne, wynosi jeden rok od daty zakupu. W przypadku zakupu z obsługiwanym komputerem, okres gwarancji na stację dokującą zazwyczaj odpowiada okresowi gwarancji obsługiwanego komputera, z którym zakupiono stację dokującą.

해결

Wsparcie dla stacji dokującej

Stacje dokujące i obsługiwane komputery, które nadal są objęte gwarancją:

  • Jeśli notebook lub stacja robocza jest wymieniona jako obsługiwana przez stację dokującą, firma Dell zapewnia pomoc techniczną w przypadku napotkania jakichkolwiek problemów ze stacją dokującą w okresie gwarancyjnym.
  • Jeśli Twój notebook lub stacja robocza nie znajduje się na liście obsługiwanych stacji dokującej, przetestuj ją z obsługiwanym komputerem, aby sprawdzić, czy problem ze stacją dokującą można odtworzyć na obsługiwanym komputerze. Jeśli problem ze stacją dokującą można odtworzyć na obsługiwanym komputerze, firma Dell zapewnia niezbędną pomoc techniczną w celu rozwiązania problemów objętych gwarancją stacji dokującej w obsługiwanym komputerze.
Uwaga: Jeśli stacja dokująca nie jest już objęta gwarancją firmy Dell, obowiązują opłaty za obsługę produktu.

추가 정보

해당 제품

Dell Dock WD15, Dell Thunderbolt Dock TB16, Dell Precision Dual USB-C Thunderbolt Dock - TB18DC
문서 속성
문서 번호: 000124006
문서 유형: Solution
마지막 수정 시간: 19 9월 2024
버전:  10
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.