메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스
  • 회사 관리를 사용하여 Dell EMC 사이트, 제품 및 제품 수준 연락처를 관리하십시오.

如何針對效能、顯示器、Dell 通用 Dock (D6000 系列)的網路問題進行故障排除

요약: Dell 通用基座(D6000 系列)是否有網路、顯示或效能方面的問題?瞭解如何針對 Dell 通用基座(D6000 系列)進行故障排除與解決效能、顯示器、網路及其他問題。

이 문서는 자동으로 번역되었을 수 있습니다. 번역 품질에 대한 의견이 있는 경우 페이지 하단의 양식을 사용해 알려 주시기 바랍니다.

문서 콘텐츠


증상

若您在使用 Dell 通用 Dock (D6000 系列)與您的 Dell 筆記本電腦時,注意到下列其中一種症狀,請依照下列步驟操作。

  • 擴充基座無回應,或效能落後。
  • 筆記本電腦間歇性連接。
  • 多個顯示器無法運作。
  • 連接至擴充基座時,螢幕會閃爍或閃爍。
  • 間歇性網路連線。
  • 無法為筆記本電腦充電。

원인

Dell 通用基座(D6000 系列)使用 DisplayLink 軟體來處理筆記本電腦的 USB C (DisplayLink 備用模式或 Thunderbolt 3)或 USB 3.0 (Type A)埠。

해결

如果 Dell 通用 Dock (D6000 系列)已連接至筆記本電腦,請務必先從筆記本電腦卸載 DisplayLink 驅動程式和應用程式,再拔下基座。

  1. 同時按下鍵盤上的WindowsR鍵。
  2. 在「執行」對話方塊中,輸入 appwiz.cpl 並按下Enter鍵。
  3. 程式和功能 (先前的新增/移除程式)視窗中,選取 DisplayLink 選項,然後按一下 卸載
  4. 卸載完成後,請關閉電腦。
  5. 從電腦拔下 Dell 通用 Dock D6000。
  6. 開啟電腦。

下載並安裝最新的晶片組、USB 3.0 和影像卡(GPU)驅動程式。

備註:安裝驅動程式後,請務必在出現提示時重新開機電腦。
備註:如需更多詳細資訊,請參閱《 Dell 知識庫文章 如何下載和安裝 Dell 驅動程式
  1. 瀏覽至 Dell 驅動程式與下載網站。
  2. 識別您的 Dell 筆記本電腦。
    • 按一下「下載及安裝 SupportAssist」,以自動偵測您的 Dell 產品。按照螢幕上的指示安裝 Dell SupportAssist。如需更多資訊,請參閱 Dell 知識文章「Dell SupportAssist (之前為 Dell System Detect):概觀和常見問題。」
    • 或者,輸入您 Dell 產品的產品服務編號、快速服務代碼或序號,然後按一下「搜尋」。
    • 或者,按一下「瀏覽所有產品」,以從目錄中手動選取您的 Dell 產品。
  3. 選取您的 Dell 電腦所安裝的作業系統。
  4. 下載並安裝下列驅動程式:
    • 晶片組-晶片組驅動程式可在晶片組類別下取得。您的筆記本電腦可能有多個晶片組驅動程式。下載並安裝所有晶片組驅動程式。如果您收到訊息,指出驅動程式不適用或已安裝較新版本,請移至下一個磁片磁碟機。
    • USB 3.0-USB 3.0 控制器驅動程式可在晶片組類別下取得。如果您的 Dell 筆記本電腦未列出 USB 3.0 驅動程式,請前往下一個步驟。
    • 影像卡(GPU)-影像驅動程式可在 video (影像)類別下取得。
  5. 接下來,流覽至 DisplayLink 網站,下載並安裝最新的 DisplayLink 應用程式。
  6. 出現提示時,請重新開機筆記本電腦。
  7. 將 Dell 通用 Dock (D6000 系列)連接至筆記本電腦。
    備註:當 Dell 通用基座(D6000 系列)連接至筆記本電腦時,安裝可能需要最多五分鐘或更長時間。
  8. 安裝完成後,請重新開機筆記本電腦。

下載並安裝最新的擴充基座固件。

  1. 瀏覽至 Dell 驅動程式與下載網站。
    1. Dell 通用 Dock D6000
    2. Dell 通用 Dock D6000S
  2. 下載並安裝最新的固件,以 Dell 通用 Dock (D6000 系列)。如果沒有可用的固件更新,請跳過此步驟。
    警告:請勿在執行固件更新程式時關閉擴充基座或筆記本電腦。
備註:Dell 建議當擴充基座未在使用中時將其關閉。如果 Dell D6000 系列擴充基座持續開啟,最佳做法是將擴充基座關閉兩分鐘,然後再將它重新開啟。

추가 정보

如需其他說明,請參閱《 Dell 知識庫文章如何使用和疑難排解 Dell 通用 Dock (D6000 系列)


保固過期支援 保固過期?沒問題。瀏覽 Dell.com/support 網站,輸入您的 Dell 產品服務編號,並檢視我們提供的內容。

備註:提供的內容僅適用於美國加拿大英國法國德國中國的個人電腦客戶。不適用於伺服器和儲存裝置。

문서 속성


영향을 받는 제품

Dell Universal Dock D6000, Dell Universal Dock - D6000S

마지막 게시 날짜

28 7월 2021

버전

5

문서 유형

Solution