메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스

Data Protection Advisor (DPA) agent upgrade fails with "The included VM could not be extracted. Please try to download the installer again and make sure that you download using 'binary' mode"

요약: Data Protection Advisor (DPA) agent upgrade fails with "The included VM could not be extracted. Please try to download the installer again and make sure that you download using 'binary' mode" ...

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상



Data Protection Advisor (DPA) agent upgrade fails with:
"The included VM could not be extracted. Please try to download the installer again and make sure that you download using 'binary' mode"

The installer returns to command prompt:
root@dpa_remote_agent dpa_agent]# ./DPA-Agent-Linux-x86_64-6.5.0.104078.bin
Preparing to install
Extracting the JRE from the installer archive...
The included VM could not be extracted. Please try to download the installer again and make sure that you download using 'binary' mode. Please do not attempt to install this currently downloaded copy.
[root@dpa_remote_agent dpa_agent]# cd /tmp

 
In the /tmp directory:install.dir.42329/Linux/resource directory (directory may differ)
vm.tar.Z 

unzip vm.tar.Z
Archive:  vm.tar.Z
  End-of-central-directory signature not found.  Either this file is not a zipfile, or it constitutes one disk of a multi-part archive.  In the latter case the central directory and zipfile comment will be found on the last disk(s) of this archive.
unzip:  cannot find zipfile directory in one of vm.tar.Z or  vm.tar.Z.zip, and cannot find vm.tar.Z.ZIP, period.

원인

The DPA agent installation binary file is corrupt.
When checking the md5sum the value did not match DPA documentation.

해결

Download the package again. If using command line FTP ensure to use 'binary mode'.

해당 제품

Data Protection Advisor

제품

Data Protection Advisor
문서 속성
문서 번호: 000050317
문서 유형: Solution
마지막 수정 시간: 20 11월 2020
버전:  2
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.