メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Мерехтіння на моніторах Dell, підключених до комп'ютерів Mac

概要: У цій статті наведено відомості про монітори Dell U2722D і U2722DE, які генерують мерехтіння на комп'ютерах Mac.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Продукти, на які впливають:

  • Монітор Dell U2722D
  • Монітор Dell U2722DE

Платформи, яких це стосується:

  • MacBook Air M1 і M2
  • MacBook Pro M1, M1 Pro, M1 Max і M2
  • iMac M1
  • Mac mini M1
  • Mac Studio M1 Max і M1 Ultra
  • iPad Air M1
  • iPad Pro M1

原因

Сумісність із комп'ютерами Mac

解決方法

Основні заходи з виправлення неполадок і зміни в налаштуваннях комп'ютера Mac, які застосовуються.

  • Вимкнення та перезапуск комп'ютера Mac
  • Переконайтеся, що на вашій macOS інстальовано останні оновлення
  • Під'єднання за допомогою іншого порту на моніторі або комп'ютері Mac
  • Змінення колірного профілю на комп'ютері Mac на кольоровий РК-дисплей
  • Змінення частоти оновлення на комп'ютері Mac на 60 Гц
  • Вимкніть «Авторегулювання яскравості» та «True Tone » на комп'ютері Mac.
  • Вимкнення режиму Night Shift на комп'ютері Mac
  • Вимкнення темного режиму на комп'ютері Mac

対象製品

Dell U2722D, Dell U2722DE
文書のプロパティ
文書番号: 000218313
文書の種類: Solution
最終更新: 15 10月 2024
バージョン:  3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。