メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

PowerProtect: DP4400 Foutmelding "Symptoomcode 472 - Fout gedetecteerd op schijf x in schijfstationbay x"

概要: Dit artikel bevat informatie over het identificeren en oplossen van een schijfstoring op het DP4400 apparaat. Fatal Symptom Code 472 kan verschijnen wanneer een schijf defect raakt op het apparaat. ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

De volgende fout wordt weergegeven op het tabblad Status van de Integration Data Protection Appliance (IDPA) Appliance Configuration Manager (ASM) UI die toegankelijk is via "https://< ACM_IP_ADDRESS>:8543":

Schermafbeelding van het overzicht van gebeurtenisberichten op ACMAfbeelding 1: Schermafbeelding van het overzicht van gebeurtenisberichten op ACM

Schermafbeelding van het bericht
Afbeelding 2: Schermafbeelding van het bericht "Physical Disk Failure Fault detected on drive x in disk drive bay x" message

 

Er kan ook een dial-home worden verzonden naar Dell Technologies met de volgende beschrijving:

SymptomCode: 472
Category: Status
Severity: Critical
Status: Unknown
Component: DataProtection DP Series Server
ComponentID: xxxxxxxxxxxxxxxxxxxxxxxxx
CallHome: Yes
CDATA: {Rac FQDN=iDRAC-xxxxxxx, Message Arguments="1","0", System ServiceTag=xxxxxx, Chassis Name=Main System Chassis, Device Display Name=N/A, System FQDN=sldoc-idpa01-esx01.ahdoc.ds.sjhs.com, Chassis Service Tag=xxxxxx, Current Status=Critical, Message ID=PDR1001}

Description: Fault detected on drive 1 in disk drive bay 0.
Count: 1

 

Als alternatief kan de fout ook worden bevestigd via de CLI van het apparaat:

  1. Open PuTTY bij de ACM-server en meld u aan als 'root'-gebruiker.
  2. Voer de volgende opdracht uit om de schijfstatus op te vragen:

    Voorbeeldresultaat:
    Uitvoer van show-opdracht
    Afbeelding 3: Uitvoer van show-opdracht

 

原因

Er is een fout opgetreden in de schijf en deze moet worden vervangen.

 

解決方法

Procedure:

  1. Als iDRAC is geconfigureerd, meldt u zich aan bij de gebruikersinterface van IDRAC als rootgebruiker.

  2. Klik in het deelvenster Statusinformatie op Systeemstatusdetails>:

  3. Selecteer in het deelvenster Overzichtde optie Aan/uit

  4. Controleer of een defecte schijf wordt geïdentificeerd.
    Overzicht van statusinformatie controleren voor defecte schijf
    Afbeelding 4: Controleer het overzicht van statusinformatie voor een defecte schijf.

  5. Klik op het tabblad Storageoverzicht > op Fysieke schijven.

  6. Controleer of de schijf de status 'Failed' weergeeft en noteer het 'Slotnummer'.

  7. Gebruikers kunnen zich ook aanmelden bij ACM CLI en de volgende opdracht uitvoeren. Op het scherm wordt weergegeven dat het systeem data verzamelt. Wanneer de dataverzameling is voltooid, wordt op een scherm zoals hieronder statusinformatie voor de schijven weergegeven.
    Uitvoer van de opdracht showfru
    Afbeelding 5: Uitvoer van showfru Opdracht

     

    OPMERKING: In dit voorbeeld is schijf 5 geïdentificeerd als defect en moet deze worden vervangen. De schijfnummers die hier worden vermeld, komen overeen met de schijfnummers die op het chassis zijn afgedrukt.
  8. Genereer het TSR-logboek voor verder onderzoek, indien nodig. Lees Dell artikel 21925, Data Domain: TSR-logboeken verzamelen voor PowerProtect DD3300, DD6900, DD9400, DD9900 en DP4400

 

Vervangingsstappen:
Volg het gedeelte "Overzicht van vervanging van harde schijf" in de "Dell PowerProtect DP Series Appliance Service Procedures Guide for DP4400" voor vervangingsstappen. De documentatiekoppelingen vindt u op PowerProtect DP Series Appliance Info Hubs. De gebruiker moet de Info Hub selecteren op basis van de huidige versie van het apparaat.
Of
ga naar de productpagina van Dell Online Support voor toegang tot de "Dell PowerProtect DP Series Appliance Service Procedures Guide for DP4400".

 

Video's over PowerProtect DP serie apparaat en IDPA schijf vervangen:
De voorste harde schijf vervangen op een Dell PowerProtect DP4400 IDPA.

De middelste harde schijf vervangen op een Dell PowerProtect DP4400 IDPA.

De achterste harde schijf vervangen op een Dell PowerProtect DP4400 IDPA.

 

その他の情報

Identificeer een defecte harde schijf ter plaatse:
Gebruik de volgende informatie om een defecte harde schijf te identificeren:

  • Controleer aan de voorkant van het systeem het linker bedieningspaneel Schijfindicator.
  • Controleer op de harde schijf de statusindicator.
    Statusindicator
    Afbeelding 6: Statusindicator
    OPMERKING: Het lampje brandt continu oranje als er een schijffout is opgetreden.

 

De indicatorcodes van de harde schijf zijn als volgt:
Codes van lampjes voor harde schijf
Afbeelding 7: Codes van lampjes voor harde schijf

 

対象製品

PowerProtect DP4400, PowerProtect Data Protection Software, Integrated Data Protection Appliance Family, Integrated Data Protection Appliance Software
文書のプロパティ
文書番号: 000218036
文書の種類: Solution
最終更新: 29 5月 2024
バージョン:  6
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。