一部のInspironおよびVostroノートパソコンでAMD Radeonソフトウェアを開くことができない

概要: AMD Radeonソフトウェアは、バージョンの不一致により、グラフィックス ドライバーとAMD Radeonソフトウェアをインストールした後に開けることができない場合があります。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

AMDグラフィックス ドライバーとAMD Radeonソフトウェアをインストールした後、AMD Radeonソフトウェアを開けることができない場合があります。これは、AMD Radeonソフトウェアをダブルクリックして開こうとするときに発生します。

影響を受けるプラットフォーム:

  • Inspiron 15 3525
  • Vostro 3425
  • Vostro 3525

対象オペレーティング システム:

  • Windows 11

影響を受けるバージョン:

  • AMDグラフィックス ドライバーv22.20.28
  • AMD Radeonソフトウェアv21.30

原因

グラフィックス ドライバー(v22.20.28)とAMD Radeon Software(v21.30)のバージョンが一致しない場合、この問題が発生します。

解決方法

これは、AMD Radeonソフトウェアを最新バージョンにアップデートすることで解決されます。

  1. Microsoft Storeを開きます。

Microsoft Storeを開く
図1: Microsoft Storeを開く

  1. ライブラリ を選択 します

Microsoft Store Library
図2:Microsoft Store Library

  1. AMD Radeon Software を選択し、 Update をクリックします。

AMD Radeonソフトウェア アップデート
図3:AMD Radeonソフトウェア アップデート

  1. アップデートが完了したら 、AMD Radeonソフトウェア を開きます。

AMD Radeonソフトウェアを開く
図4:AMD Radeonソフトウェアを開く

  1. AMD Radeonソフトウェアが開きます。バージョンはv10.22.20073.0になりました。

AMD Radeonソフトウェアが開きます
図5:AMD Radeonソフトウェア

対象製品

Inspiron 15 3525, Vostro 3425, Vostro 3525
文書のプロパティ
文書番号: 000217017
文書の種類: Solution
最終更新: 18 5月 2026
バージョン:  3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。