メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Změna režimu řadiče úložiště způsobí chybu modré obrazovky systému Windows s chybou NEPŘÍSTUPNÉ SPOUŠTĚCÍ ZAŘÍZENÍ

概要: Tento článek obsahuje informace o problému s modrou obrazovkou systému Windows s chybovým kódem "INACCEESSIBLE BOOT DEVICE".

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Dotčené operační systémy:

  • Windows

Poznámka: Pokud uživatel znovu nainstaluje nebo přeinstaluje operační systém, počítač nebude moci projít obnovením operačního systému pomocí aplikace Dell SupportAssist.

Změna nastavení SATA/NVMe Operation v úložišti počítače na opačnou možnost ( z AHCI/NVMe na RAID ON nebo z RAID ON na AHCI/NVMe) v systému BIOS může způsobit, že systém Windows při spouštění počítače zobrazí chybu NEPŘÍSTUPNÉ SPOUŠTĚCÍ ZAŘÍZENÍ .

Poznámka: To není jediný důvod, proč se uživateli může při spouštění zobrazit chyba NEPŘÍSTUPNÉ SPOUŠTĚCÍ ZAŘÍZENÍ, použijte to jako krok pro odstraňování problémů.

Chyba s modrou obrazovkou se zobrazí, když režim úložiště není stejný jako režim použitý při instalaci operačního systému. Pokud počítač pracuje v jiném režimu, než byl dodán, je třeba nainstalovat operační systém s řadičem v tomto režimu. Příklad: Pokud je řadič nastaven do režimu AHCI/NVMe (výchozí nastavení je RAID ON), je nutná přeinstalace operačního systému.

Chyba NEPŘÍSTUPNÉHO SPOUŠTĚCÍHO ZAŘÍZENÍ

原因

Změna režimu řadiče úložiště v systému BIOS vyžaduje přeinstalaci operačního systému, aby konfigurace ovladače úložiště odpovídala režimu řadiče.

解決方法

K vyřešení problému použijte jeden z následujících postupů:

  • Pokud se změní režim úložiště, je vyžadována možnost (AHCI/NVMe na RAID ON nebo RAID ON na AHCI/NVMe) přeinstalovat operační systém v tomto režimu řadiče.
  • Chybu s modrou obrazovkou můžete vyřešit změnou nastavení řadiče úložiště zpět na původní konfiguraci.

その他の情報

文書のプロパティ
文書番号: 000216532
文書の種類: Solution
最終更新: 14 8月 2024
バージョン:  5
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。