メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

PowerVault ME4. Последняя загрузка журналов SupportAssist завершился сбоем, произошла внутренняя ошибка MC

概要: Приложение SupportAssist включено, но не может отправлять журналы поддержки с предупреждением или ошибкой или данными телеметрии, используемыми сервисом CloudIQ (если эта функция включена). ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

image.png

Рис. 1 Панель конфигурации SupportAssist. Доступные параметры различаются для более старых версий микропрограммы.

  • Журналы SupportAssist отправляются автоматически каждые 7 дней с me4.
  • Предупреждения или сообщения о событиях ошибок отправляются, если они происходят в ME4.

Вы можете наблюдать любое из следующих сообщений в диалоговом окне конфигурации SupportAssist.

Last SupportAssist logs upload failed. An MC internal error has occurred.
Last SupportAssist Event upload failed. An MC internal error has occurred.

原因

Это сообщение может быть результатом одной или нескольких из следующих возможных причин:
  1. В зависимости от сетевых условий сообщение может быть временным.
  2. DNS не настроен, или служба DNS недоступна, поэтому разрешение имен невозможно.
  3. Брандмауэр блокирует исходящий TCP-трафик на порте 443 dell.com
  4. Если используются параметры или учетные данные прокси-сервера, может быть неверным или прокси не может перенаправить трафик на dell.com из-за правил брандмауэра площадки.
  5. Контроллер управления (MC) может не отвечать. 

解決方法

Сетевые условия

Если может возникнуть ситуация, когда на площадке, где находится PowerVault ME4, временно утрачивалась возможность подключения к Интернету, или в сети могли возникнуть перегрузки или прерывания работы, препятствуя успешной передаче телеметрических данных.

ПРИМЕЧАНИЕ:  Если на площадке, где находится PowerVault ME4, отсутствует подключение к Интернету или политики безопасности отказывают в доступе к Интернету. Сервис SupportAssist использовать нельзя. Снимите флажок Включить SupportAssist и нажмите кнопку Применить. 

Нажмите Проверить подключения, чтобы проверить, можно ли установить успешный сеанс. В случае сбоя тестового подключения выполните следующие действия, чтобы устранить потенциальные причины.

Оба интерфейса управления модулями контроллера должны быть подключены к локальной сети и настроены с использованием действительного IP-адреса, маски подсети и адреса шлюза. Для маршрутирования трафика к веб-шлюзу сайта должен быть предусмотрен сетевой путь. Это можно проверить с помощью интерфейса командной строки (CLI) с помощью команды ping. Дополнительные сведения об использовании интерфейса командной строки для поиска и устранения неисправностей SupportAssist см. в статье базы знаний: CloudIQ. ME4 — как устранить сбои загрузки CloudIQ.
 

Серверы доменных имен

Общая причина, по которым SupportAssist не отправляет телеметрические данные, возникает, когда PowerVault ME4 не настроен для разрешения имен DNS или службы DNS недоступны. 

  1. Для доступа к сетевым опциям выполните одно из следующих действий:
    • В главном разделе выберите Действие > параметры системы, а затем перейдите на вкладку Сеть.
    • В разделе Система выберите Действие > Параметры системы, а затем перейдите на вкладку Сеть.
  2. Перейдите на вкладку DNS .
  3. Введите имя хоста в текстовом поле Hostname , чтобы задать имя хоста домена для каждого модуля контроллера. Используйте следующие правила именования:
    • Имя каждого контроллера должно отличаться.
    • Имя может иметь от 1 байта до 63 байт.
    • Имя не учитывает регистр.
    • Имя должно начинаться с буквы и начинаться с буквы или цифры.
    • Имя может содержать буквы, цифры или дефисы. без периодов.
  4. Введите до трех сетевых адресов для каждого контроллера в полях DNS-серверов. Сопроститель запрашивает сеть в указанном порядке до тех пор, пока не достигнет действительного адреса назначения. Любой допустимый параметр рассматривается как включение разрешения DNS для системы.
  5. Укажите до трех доменных имен для каждого контроллера в полях Search Domains для поиска при разрешении имен хостов, настроенных в системе хранения. Сопоставителя запрашивает сеть в указанном порядке до тех пор, пока не будет найдено совпадение.
ПРИМЕЧАНИЕ. Чтобы сбросить имя хоста до значения по умолчанию, нажмите кнопку Сброс для каждого контроллера. Чтобы очистить настроенные DNS-серверы и домены поиска, нажмите кнопку Clear DNS Settings для каждого контроллера.
  1. Выполните одно из следующих действий.
    • Чтобы сохранить настройки и продолжить настройку системы, нажмите кнопку Применить.
    • Чтобы сохранить настройки и закрыть панель, нажмите кнопку Применить и Закрыть. Появится панель подтверждения.
  2. Нажмите Да , чтобы сохранить изменения. В противном случае нажмите Нет.

 

Правила брандмауэра.

Обратитесь к сетевому администратору, чтобы брандмауэр не блокировал исходящие TCP-подключения на порте 443 к любому из следующих адресов.

 
Правила интегрированного межсетевого экрана SupportAssist для Dell EMC ME4
Имя узла Общедоступный IP-адрес Номер порта
web1.compellent.com 143.166.147.73 443
stor.g3.ph.dell.com 143.166.135.19 (основной) 443
stor.g3.ph.dell.com 143.166.147.73 (вторичный) 443

 

Прокси-серверы 

Если в вашей организации используется прокси-сервер, проверьте правильность настроек и правильность учетных данных аутентификации пользователей.

Можно проверить подключение к прокси-серверу с помощью команды ping в интерфейсе командной строки PowerVault. Пример использования команды ping см. в статье базы знаний: CloudIQ. ME4 — как устранить сбои загрузки CloudIQ.

Если прокси-сервер доступен из ME4, но подключение невозможно, обратитесь к сетевому администратору, чтобы параметры брандмауэра не препятствовали передаче с прокси-сервера.
 

Контроллер управления

Каждый модуль контроллера содержит процессор контроллера управления (MC) и процессор контроллера СХД (SC). При необходимости можно перезапустить или выключить эти процессоры для одного или обоих контроллеров. При перезапуске контроллера хранилища выбранный модуль контроллера перезапускается и может повлиять на производственную среду.

Перезапуск контроллера управления (MC) не влияет на производственную среду, однако доступ к PowerVault Manager на контроллере невозможен во время запуска MC. Перед восстановлением доступа имеется отключение от интерфейса управления в течение одной или двух минут. 

Для перезапуска контроллера управления выполните следующие действия:

  1. Выполните одно из следующих действий.
    • На баннере нажмите на панель системы и выберите Перезапустить систему.
    • В разделе Система выберите Действие > Перезапустить систему. Откроется панель «Controller Restart and Shut Down».
  2. Выберите операцию перезагрузки .
  3. Выберите тип контроллера для перезапуска: Управления. Предупреждение. Не выберите Storage.
  4. Выберите модуль контроллера для перезапуска. Контроллер A, контроллер B или оба контроллера.
  5. Нажмите OK. Появится панель подтверждения
  6. Нажмите OK. Отобразится сообщение с описанием действия перезапуска.

Если перезапуск контроллера управления (MC) устранит проблему, убедитесь, что вы используете последнюю версию микропрограммы контроллера для PowerVault ME4, доступную в dell.com/support. Существует несколько проблем, влияющих на более ранние версии микропрограммы контроллера, которые приводят к тому, что MC перестает отвечать, что приводит к сбою передачи Данных SupportAssist.

Если описанные выше действия не помогли устранить проблему и для PowerVault ME4 действует действующий договор на поддержку ProSupport, соберите журналы поддержки из ME4 и обратитесь в службу технической поддержки Dell для получения дополнительной помощи.

См. связанную статью базы знаний:  PowerVault. Как собрать журналы поддержки PowerVault ME4

対象製品

Dell EMC PowerVault ME4012, Dell EMC PowerVault ME4024, Dell EMC PowerVault ME4084, Dell EMC PowerVault ME412 Expansion, Dell EMC PowerVault ME424 Expansion
文書のプロパティ
文書番号: 000197525
文書の種類: Solution
最終更新: 20 10月 2023
バージョン:  3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。