メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Menu Start i ustawienia nie są otwierane na notebookach Inspiron z trybem Windows 11 S

概要: Poniższy artykuł zawiera informacje na temat problemów z systemem operacyjnym podczas korzystania z systemu Windows 11 S w notebookach Inspiron. Menu Start i ustawienia nie działają.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象


Menu Start i ustawienia nie działają w trybie Windows 11 S

 

Właściciele notebooków Inspiron z trybem S w systemach operacyjnych Windows 11 Home Edition mogą napotkać pewne problemy:

  • Nie można otworzyć menu Start.
  • Jeśli menu Start zostanie otwarte, zamyka się automatycznie.
  • Jeśli użyjesz skrótu klawiaturowego (klawisz Windows i X), aby otworzyć menu użytkownika i wybrać opcję Ustawienia. Automatycznie zamyka się.

Co to jest Windows 11 S Mode?

  • Tryb S został zaprojektowany z myślą o zwiększonym bezpieczeństwie i wydajności. Program obsługuje wyłącznie aplikacje ze sklepu Microsoft Store. Nie można zainstalować aplikacji, która nie jest dostępna w sklepie Microsoft Store. Tryb S jest dostępny tylko w systemie Windows 11 Home Edition.

Modele Inspiron potwierdzone jako wykazujące ten problem:

  • Inspiron 3501
  • Inspiron 3502
  • Inspiron 3505
  • Inspiron 3510
  • Inspiron 3511
  • Inspiron 3515


Powrót do góry

 

原因

Firma Microsoft opublikowała aktualizację w celu rozwiązania tego problemu.


Powrót do góry

 

解決方法

Firma Microsoft opublikowała nową aktualizację (KB5008295) w celu rozwiązania tego problemu z systemem operacyjnym.

Poniższe kroki umożliwiają pobranie i zainstalowanie aktualizacji:

  1. Upewnij się, że komputer jest podłączony do sieci i czy można uzyskać dostęp do Internetu.

  2. Kliknij pulpit prawym przyciskiem myszy.

  3. Wybierz z menu opcję Ustawienia wyświetlania.

  4. Wybierz pozycję Windows Update.

  5. Uruchom sprawdzanie aktualizacji.

  6. Zainstaluj kb5008295.

Numer wersji systemu operacyjnego nie zmienia się po tej aktualizacji. Aktualizację można sprawdzić, wykonując następujące czynności:

  1. Gdy komputer uruchomi się ponownie w systemie Windows, kliknij opcję Ustawienia.

  2. Wybierz pozycję Windows Update.

  3. Otwórz szufladę Historia aktualizacji, aby wyświetlić listę ostatnich aktualizacji.


Powrót do góry

 

対象製品

Inspiron 3501, Inspiron 3502, Inspiron 3505, Inspiron 15 3510, Inspiron 15 3511, Inspiron 15 3515
文書のプロパティ
文書番号: 000193999
文書の種類: Solution
最終更新: 09 12月 2021
バージョン:  1
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。