メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

A atualização do firmware da dock station série WD19 falha em computadores com Windows 10 19H1 ou superior

概要: Falha na atualização do firmware da dock station série WD19 no sistema com Windows 10 19H1 ou superior.

この記事は次に適用されます:   この記事は次には適用されません: 

現象

Falha na atualização do firmware da dock station Série WD19

Pode ocorrer um erro durante a atualização do firmware da dock station Série WD19. "Error: Unable to reboot WD19. Please power cycle the dock to complete the update." Um X vermelho é exibido ao lado da parte EC da atualização do firmware. (Figura 1). Esse erro pode ocorrer ao atualizar o firmware em qualquer dock station série WD19 ou WD19S.

Falha na atualização da WD19x

Figura 1. Falha na atualização do firmware da dock station WD19.

原因

Esses computadores usam o driver Thunderbolt preexistente e o firmware Thunderbolt assistido pelo BIOS. No entanto, versões posteriores do Windows 10 (19H1 ou superior) não são compatíveis com o driver herdado. Essas versões do Windows 10 exigem o firmware Thunderbolt nativo.

解決方法

Nota: O botão liga/desliga na dock station não liga e desliga a WD19. O botão liga/desliga emula o botão liga/desliga do computador.

Para resolver o erro de atualização do firmware, execute estas etapas de solução de problemas:

  1. Clique em Exit no utilitário de atualização de firmware.
  2. Desacople o conector USB Type-C da dock station WD19 do computador.
  3. Desconecte o adaptador CA da dock station WD19.
  4. Aguarde 30 segundos.
  5. Reconecte o adaptador CA à dock station WD19. (O LED do botão liga/desliga piscará três vezes e apagará.)
  6. Reconecte o cabo USB Type-C da dock station ao computador.
  7. Execute novamente a atualização do firmware da dock station WD19.
  8. A atualização do firmware agora será concluída sem erros.

その他の情報

Artigos recomendados

Aqui estão alguns artigos recomendados relacionados a este tópico que podem ser de seu interesse.

対象製品

Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Latitude 7280, Latitude 7380, Latitude 7480, Latitude 5580, Precision 7520 , Precision 7720, Latitude 5280 mobile thin client ...

製品

Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Latitude 7280, Latitude 7380, Latitude 7480, Precision 7520, Precision 7720
文書のプロパティ
文書番号: 000184585
文書の種類: Solution
最終更新: 23 4月 2024
バージョン:  6
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。
文書のプロパティ
文書番号: 000184585
文書の種類: Solution
最終更新: 23 4月 2024
バージョン:  6
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。