Er kan een fout optreden bij het updaten van de WD19 serie dock-firmware. "Fout: Kan WD19 niet opnieuw opstarten. Schakel de dock uit en weer aan om de update te voltooien." Naast het EC-firmwaregedeelte van de update wordt een rode X weergegeven. (Afbeelding 1.) Deze fout kan optreden bij het bijwerken van de firmware op elk dock uit de WD19- of WD19S-serie.
Afbeelding 1. - WD19 dock firmware-update mislukt.
原因
Deze computers gebruiken een legacy Thunderbolt-driver en door het BIOS ondersteunde Thunderbolt-firmware. Latere versies van Windows 10 (19H1 of hoger) bieden echter geen ondersteuning voor de legacy-driver. Deze versies van Windows 10 vereisen native Thunderbolt-firmware.
解決方法
Opmerking: De aan/uit-knop op het dockingstation schakelt de WD19 niet uit. De aan/uit-knop emuleert de aan/uit-knop van de computer.
Om de firmware-updatefout op te lossen, voert u de volgende stappen uit:
Klik op Exit in het firmware-updateprogramma.
Koppel de WD19 USB Type-C aansluiting los van de computer.
Koppel de voedingsadapter los van de WD19 dock.
Wacht 30 seconden.
Koppel de voedingsadapter weer aan op de WD19 dock. (Het lampje van de aan/uit-knop zou drie keer moeten knipperen.)
Sluit de dock USB type-C-kabelverbinding weer aan op de computer.
Voer de WD19 dock firmware-update opnieuw uit.
De firmware-update zou nu zonder fouten moeten worden voltooid.
その他の情報
Aanbevolen artikelen
Hier zijn enkele aanbevolen artikelen met betrekking tot dit onderwerp die voor u interessant kunnen zijn.
Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Latitude 7280, Latitude 7380, Latitude 7480, Latitude 5580, Precision 7520
, Precision 7720, Latitude 5280 mobile thin client
...
製品
Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Latitude 7280, Latitude 7380, Latitude 7480, Precision 7520, Precision 7720