メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

Firmware-update voor WD19 serie dockingstation mislukt op computers met Windows 10 19H1 of hoger

概要: Firmware-update voor WD19 serie dockingstation mislukt op systemen met Windows 10 19H1 of hoger.

この記事は次に適用されます:   この記事は次には適用されません: 

現象

Firmware-update van de WD19 serie dockingstation mislukt

Er kan een fout optreden bij het updaten van de WD19 serie dock-firmware. "Fout: Kan WD19 niet opnieuw opstarten. Schakel de dock uit en weer aan om de update te voltooien." Naast het EC-firmwaregedeelte van de update wordt een rode X weergegeven. (Afbeelding 1.) Deze fout kan optreden bij het bijwerken van de firmware op elk dock uit de WD19- of WD19S-serie.

WD19x update mislukt

Afbeelding 1. - WD19 dock firmware-update mislukt.

原因

Deze computers gebruiken een legacy Thunderbolt-driver en door het BIOS ondersteunde Thunderbolt-firmware. Latere versies van Windows 10 (19H1 of hoger) bieden echter geen ondersteuning voor de legacy-driver. Deze versies van Windows 10 vereisen native Thunderbolt-firmware.

解決方法

Opmerking: De aan/uit-knop op het dockingstation schakelt de WD19 niet uit. De aan/uit-knop emuleert de aan/uit-knop van de computer.

Om de firmware-updatefout op te lossen, voert u de volgende stappen uit:

  1. Klik op Exit in het firmware-updateprogramma.
  2. Koppel de WD19 USB Type-C aansluiting los van de computer.
  3. Koppel de voedingsadapter los van de WD19 dock.
  4. Wacht 30 seconden.
  5. Koppel de voedingsadapter weer aan op de WD19 dock. (Het lampje van de aan/uit-knop zou drie keer moeten knipperen.)
  6. Sluit de dock USB type-C-kabelverbinding weer aan op de computer.
  7. Voer de WD19 dock firmware-update opnieuw uit.
  8. De firmware-update zou nu zonder fouten moeten worden voltooid.

その他の情報

Aanbevolen artikelen

Hier zijn enkele aanbevolen artikelen met betrekking tot dit onderwerp die voor u interessant kunnen zijn.

対象製品

Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Latitude 7280, Latitude 7380, Latitude 7480, Latitude 5580, Precision 7520 , Precision 7720, Latitude 5280 mobile thin client ...

製品

Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Latitude 7280, Latitude 7380, Latitude 7480, Precision 7520, Precision 7720
文書のプロパティ
文書番号: 000184585
文書の種類: Solution
最終更新: 23 4月 2024
バージョン:  6
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。
文書のプロパティ
文書番号: 000184585
文書の種類: Solution
最終更新: 23 4月 2024
バージョン:  6
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。