メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

在装有 Windows 10 19H1 或更高版本的计算机上,WD19 系列坞站固件更新失败

概要: 在装有 Windows 10 19H1 或更高版本的系统上,WD19 系列坞站固件更新失败。

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象

WD19 系列坞站固件更新失败

更新 WD19 系列坞站固件时可能会出错。“Error: Unable to reboot WD19.Please power cycle the dock to complete the update.”更新的 EC 固件部分旁边会显示红色 X 号。(图 1.)更新任何 WD19 或 WD19S 系列坞站上的固件都可能出现此错误。

WD19x 更新失败

图 1.- WD19 坞站固件更新失败。

原因

这些计算机使用传统的 Thunderbolt 驱动程序和 BIOS 辅助 Thunderbolt 固件。但是,更高版本的 Windows 10(19H1 或更高版本)不支持传统驱动程序。这些版本的 Windows 10 需要原生的 Thunderbolt 固件。

解決方法

提醒:坞站上的电源按钮无法关闭并重新打开 WD19。该电源按钮会模拟计算机电源按钮。

要解决固件更新错误,请完成以下故障处理步骤:

  1. 单击固件更新实用程序中的“Exit”。
  2. 断开 WD19 USB Type-C 连接器与计算机的连接。
  3. 从 WD19 坞站上拔下交流适配器。
  4. 等待 30 秒钟。
  5. 将交流适配器重新连接至 WD19 坞站。(电源按钮 LED 指示灯应该会闪烁三次,然后熄灭。)
  6. 将坞站的 USB Type-C 数据线重新连接到计算机。
  7. 重新运行 WD19 坞站固件更新。
  8. 固件更新现在应该已完成,且无错误。

その他の情報

推荐的文章

以下是您可能会感兴趣的与此主题相关的一些推荐文章。

文書のプロパティ


影響を受ける製品
Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Latitude 7280, Latitude 7380, Latitude 7480, Latitude 5580, Precision 7520 , Precision 7720, Latitude 5280 mobile thin client ...
製品

Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Latitude 7280, Latitude 7380, Latitude 7480, Precision 7520, Precision 7720

最後に公開された日付

23 4月 2024

バージョン

6

文書の種類

Solution