メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

ESXi 5.x - "Performans kötüleşti. G/Ç gecikme süresi arttı" mesajları.

概要: Bu makalede olası nedenlerin nasıl belirleneceği, "Performans kötüleşti. G/Ç gecikme süresi arttı" mesajları.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Bu makalede, olası nedenleri belirleme/sorun giderme hakkında bilgiler yer almaktadır: "Performans kötüleşti. G/Ç gecikme süresi arttı" mesajları.

  

Ortam

  • VMware vSphere 5.x
  • Dell Equallogic PS serisi dizileri

     

Sorun

  • VMkernel.log aşağıdakilere benzer mesajlar gösterir:
    • Device naa.5000c5000b36354b performance has deteriorated. I/O latency increased from average value of 1832 microseconds to 19403 microsecond

       

Olası nedenler

  • Aygıt gecikme süresinin artması konusundaki olası nedenlerden bazıları şunlardır:
    • Hedefte yapılan değişiklikler
    • Disk veya medya arızaları
    • Aygıtta aşırı yük durumları
    • Yük Devretme/Yük Dengeleme

       

Sorunu belirleme/sorun giderme adımları

  • iSCSI ortamının Equallogic'inkilere uygun olup olmadığını doğrulayın Yüksek performans ve güvenilirlik için ağ yapılandırma gereksinimleri ve önerileri.

  • Ana bilgisayarların NIC'lerinin, Anahtarlarının ve Dizilerinin en son durumda olup olmadığını doğrulayın Sürücüler\Bellenim Revizyon.

  • ESX ana bilgisayarların Gecikmeli ACK devre dışı ve iSCSI oturum açma zaman aşımı ayarları 60 saniyeye ayarlanmıştır:

    • Telnet\SSH doğrudan ana bilgisayar IP adresine gidip aşağıdaki komutları çalıştırın ve sonuçları kontrol edin:
      vmkiscsid --dump-db | grep Delayed
      vmkiscsid --dump-db | grep login_timeout

      Bu değerler sırasıyla "0" ve "60"ı yansıtmalıdır.

    • Devre Dışı Bırakma Gecikmeli ACK ve iSCSI oturum açma zaman aşımı ayarları Gerekirse

     

  • Sorun giderme için daha fazla yardıma ihtiyacınız olursa lütfen Dell Teknik Desteği ile iletişime geçin. Aşağıdaki günlükler yardımcı olacaktır:

    • VMsupport ESX ana bilgisayarlarından alınan günlükler.

    • Anahtar Günlükleri

    • Varsa SANHQ Arşivi:

      • SANHQ'yu başlatın ve Monitor (Monitör) öğesini seçin

      • Açılır listede Create Archive (Arşiv Oluştur) öğesini seçin.

      • "Select all groups" (Tüm grupları seç) öğesini seçin ya da belirli bir grup seçin.

      • Seçtikten sonra "Create Archive" (Arşiv Oluştur) öğesine tıklayın. Dosya *.gprx biçimindedir

       

     

 


原因

Geçerli Değil

解決方法

Geçerli Değil

対象製品

Virtualization Solutions, EqualLogic (PS Series), EqualLogic PS M4110, EqualLogic PS4210 Series, EqualLogic PS4210E, EqualLogic PS4210X, EqualLogic PS4210XS, EqualLogic PS4210XV, EqualLogic PS6210E, EqualLogic PS6210S, EqualLogic PS6210X , EqualLogic PS6210XS, EqualLogic PS6210XV, EqualLogic PS6610E, EqualLogic PS6610ES, EqualLogic PS6610X, VMware ESXi 5.x ...
文書のプロパティ
文書番号: 000179447
文書の種類: Solution
最終更新: 14 3月 2024
バージョン:  9
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。