メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

ESXi 5.x -「效能已惡化。I/O 延遲增加」訊息。

概要: 本文提供如何識別可能原因的資訊故障診斷「效能已惡化。I/O 延遲增加」訊息。

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象

本文提供如何識別可能原因\故障診斷的資訊 「效能已惡化。I/O 延遲增加」訊息。

  

環境

  • VMware vSphere 5.x
  • Dell EqualLogic PS 系列陣列

     

問題

  • VMkernel.log會顯示類似以下內容的訊息:
    • Device naa.5000c5000b36354b performance has deteriorated. I/O latency increased from average value of 1832 microseconds to 19403 microsecond

       

可能的原因

  • 設備延遲增加的一些可能原因包括:
    • 對目標所做的變更
    • 磁碟或媒體故障
    • 裝置過載情況
    • 容錯移轉\負載平衡

       

識別\故障診斷問題的步驟

  • 確認 iSCSI 環境是否符合 EqualLogic 的 高性能和可靠性的網路配置要求和建議

  • 確認主機 NIC、交換器和陣列是否處於最新狀態 驅動程式\韌體 修訂。

  • 驗證 ESX 主機是否具備 延遲的 ACK 已停用,以及 iSCSI 登入逾時設定 設定為 60 秒:

    • Telnet\SSH 直接到主機 IP 位址並執行以下命令並檢查結果:
      vmkiscsid --dump-db | grep 延遲
      vmkiscsid --dump-db | grep login_timeout

      這些值應分別反映在「0」和「60」上。

    • 停用 延遲的 ACK 並變更 iSCSI 登入逾時設定 如有需要

     

  • 如需進一步故障診斷,請聯絡 Dell 技術支援部門。以下記錄會有所幫助:

    • VMsupport 來自 ESX 主機的記錄。

    • 交換器記錄

    • SANHQ 存檔(如果可用):

      • 啟動 SANHQ 並選取監控

      • 在下拉清單中,選擇“創建存檔”。

      • 選擇「選擇所有組」或選擇特定組。

      • 選取後,按一下「建立存檔」 檔案為 *.gprx 格式

       

     

 


原因

不適用

解決方法

不適用

文書のプロパティ


影響を受ける製品
Virtualization Solutions, EqualLogic (PS Series), EqualLogic PS M4110, EqualLogic PS4210 Series, EqualLogic PS4210E, EqualLogic PS4210X, EqualLogic PS4210XS, EqualLogic PS4210XV, EqualLogic PS6210E, EqualLogic PS6210S, EqualLogic PS6210X , EqualLogic PS6210XS, EqualLogic PS6210XV, EqualLogic PS6610E, EqualLogic PS6610ES, EqualLogic PS6610X, VMware ESXi 5.x ...
最後に公開された日付

14 3月 2024

バージョン

9

文書の種類

Solution