メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Problemen met het afspelen van audio of geluid oplossen

概要: Dit artikel bevat informatie over het oplossen van problemen met het opnemen van audio of geluid met de microfoon op een Dell computer.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Problemen met uw interne of externe microfoon oplossen

Duur: 01:41
Indien beschikbaar kunnen de taalinstellingen voor ondertiteling (ondertiteling) worden gekozen met behulp van het pictogram Instellingen of CC in deze videospeler.

Hebt u problemen met de microfoon of het opnemen van audio op uw Dell computer? Als u symptomen opmerkt zoals dat de microfoon niet werkt, stottert, schokken, krakende of schokkerige opname, intermitterende problemen met microfoonopname, vervormde opname, volgt u de onderstaande stappen voor probleemoplossing.

原因

De problemen met de audio- of geluidsopname kunnen worden veroorzaakt door een verouderde audiodriver, instellingen voor audio-opname, geen microfoon beschikbaar op de computer, defecte microfoon of microfooninstellingen in de software van derden, zoals Skype, Zoom, Microsoft Teams, Google Hangouts, Google Meet, Discord, enzovoort, die u gebruikt.

解決方法

Vouw de gedeelten hieronder uit voor meer informatie en volg stapsgewijs de oplossingen.

Voor hulp bij problemen met het afspelen van audio of geluid, leest u Problemen met geen geluid op de computer of het afspelen van audio.

Dell Technologies raadt aan om ervoor te zorgen dat de drivers en het BIOS van het apparaat actueel zijn met behulp van de applicatie SupportAssist voor optimale opnameprestaties en om veelvoorkomende problemen met de microfoon op te lossen.

Voer de volgende stappen uit om de applicatie SupportAssist uit te voeren:

  1. Houd de Windows-toets (Windows-toets) ingedrukt en druk vervolgens op de q-toets .
  2. Typ SupportAssist in het zoekvak.
  3. Selecteer SupportAssist (app) in de lijst.
    OPMERKING: Als SupportAssist niet wordt weergegeven in de zoekresultaten, gaat u naar de pagina SupportAssist voor pc's en tablets voor informatie over het downloaden en installeren van SupportAssist.
  4. Tik of klik op Nu starten om de tests uit te voeren.
    OPMERKING: U kunt tikken of klikken op de pijl omlaag en vervolgens de hardwaretest uitvoeren op elk onderdeel. Dell Technologies raadt aan om een volledige computertest uit te voeren.
  5. SupportAssist voert de tests één voor één uit en geeft de resultaten en voorgestelde acties weer.

Uw systeem optimaliseren met SupportAssist

Duur: 00:32
Indien beschikbaar kunnen de taalinstellingen voor ondertiteling (ondertiteling) worden gekozen met behulp van het pictogram Instellingen of CC in deze videospeler.

Raadpleeg het Dell Knowledge Base-artikel Dell drivers downloaden en installeren voor meer informatie over het handmatig downloaden en installeren van een apparaatdriver, zoals de chipsetdriver en audiodriver op uw Dell computer.

Raadpleeg voor meer informatie over het downloaden en updaten van het BIOS op uw Dell computer het Dell Knowledge Base-artikel Dell BIOS-updates.

OPMERKING: Dell Technologies raadt aan de computer opnieuw op te starten na het installeren van de driverupdates.

Het BIOS (System Setup) updaten

Duur: 02:06
Indien beschikbaar kunnen de taalinstellingen voor ondertiteling (ondertiteling) worden gekozen met behulp van het pictogram Instellingen of CC in deze videospeler.

Ga verder met de volgende stap als het probleem zich blijft voordoen.

Terug naar boven

De volgende problemen met audioprestaties kunnen optreden als audiokabels of audiopoorten op de computer op een of andere manier beschadigd zijn:

  • Microfoon werkt niet meer of werkt af en toe.
  • Schokkerige of vervormde audio
  • Statische ruis, ook wel witte ruis genoemd

De audiopoorten worden blootgesteld aan elementen die stof of zelfs fysieke schade kunnen veroorzaken. Als u merkt dat zich stof of ander vuil in poorten of connectors heeft opgehoopt, kunt u die poorten reinigen met een spuitbus met samengeperste lucht. Zie onze richtlijnen voor het schoonhouden van uw Dell Technologies apparatuur.

WAARSCHUWING: Gebruik geen schoonmaakmiddel, water of vochtige doek. Koppel de audiokabel los voordat u de spuitbus gebruikt om de poorten te reinigen.

Als u fysieke schade constateert, neemt u contact op met Dell Technische Support voor meer informatie over reparatieopties die in uw regio beschikbaar zijn.

Als er geen schade is, ga dan verder met de volgende stap.

Terug naar boven

Opnieuw opstarten kan veel problemen vrijwel onmiddellijk oplossen. Uw computer opnieuw opstarten is een effectieve manier om het geheugen (RAM) leeg te maken en te zorgen dat alle gestarte processen en services die problemen veroorzaken, worden afgesloten.

Opnieuw opstarten sluit alle applicaties en software die worden uitgevoerd op uw computer of op de taakbalk en tientallen andere services die mogelijk zijn gestart door diverse applicaties en actief zijn op de achtergrond.

WAARSCHUWING: Zorg, voordat u uw computer opnieuw opstart, dat u geopende webpagina's vastlegt en geopende documenten, spreadsheets of ander niet-opgeslagen werk opslaat.

Terug naar boven

Standaardheadset of -microfoon

De meeste analoge microfoonpoorten zijn roze en dienen te worden aangesloten op de roze connector op uw headset of microfoon. De meeste standaardheadsets met microfoons zijn ontworpen om te werken met de enkele audioconnector op uw laptop.

OPMERKING: Audiopoorten hebben mogelijk niet de kleur die op alle computers is gecodeerd. Raadpleeg de gebruikershandleiding van uw computer om er zeker van te zijn dat de microfoon op de juiste poort is aangesloten.

Het gebruik van mobiele oortelefoons of hoofdtelefoons met één enkele aansluiting werkt niet op een computer met twee gesplitste audiopoorten (elk één poort voor luidspreker en microfoon).


USB-headset of -microfoon

Probeer te wisselen tussen USB-poorten. Als u een USB-hub gebruikt, sla deze dan over en sluit de USB-headset of -microfoon direct aan op de USB-poort op uw computer.


Bluetooth-headset of -microfoon

Zorg dat de Bluetooth-headset is gekoppeld met uw computer en geselecteerd als het standaardopnameapparaat op de computer. Raadpleeg voor meer informatie het gedeelte over het oplossen van Bluetooth-problemen in dit Dell Knowledge Base-artikel.

Terug naar boven

Het standaard audio-opnameapparaat is het apparaat dat Windows gebruikt om het geluid op te nemen of te beluisteren. Als u een microfoon, Bluetooth-headset of ander apparaat met microfoonaansluiting aansluit op uw computer, kunt u kiezen welk apparaat u standaard wilt gebruiken. Windows kan audio opnemen via de microfoonpoort, geïntegreerde microfoon of Bluetooth. Het is essentieel om het juiste opnameapparaat te selecteren en te controleren of de volume-instellingen voor opnemen naar behoren werken op uw computer.

OPMERKING: Er kan slechts één apparaat worden ingesteld als standaardmicrofoon of -opnameapparaat.

Een standaard opnameapparaat instellen en volume-instellingen controleren

  1. Klik met de rechtermuisknop op het pictogram Volume in het systeemvak (rechtsonder) en selecteer Opnameapparaten.
  2. Selecteer het opnameapparaat en klik op Als standaard instellen.
  3. Klik op OK.
  4. Klik op het pictogram Volume in het systeemvak en stel het volume naar wens in.

Terug naar boven

Spraakcommunicatiesoftware zoals Skype, Zoom, Microsoft Teams, Google Hangouts, Google Meet, Discord, enzovoort, hebben hun eigen audiobediening om te kiezen welk opnameapparaat of welke microfoon standaard wordt gebruikt.

Deze optie is meestal beschikbaar in het menu instellingen van de applicatie. De locatie van de audio-instellingen kan per applicatie verschillen. Zie de website van de app-fabrikanten voor meer instructies over toegang tot de audio-instellingen en het kiezen van de standaardmicrofoon.

Raadpleeg voor computers met Windows 11 of Windows 10 de volgende Dell Knowledge Base-artikelen om ervoor te zorgen dat de microfoon correct is ingeschakeld.

Terug naar boven

Microsoft Windows bevat verschillende 'probleemoplossers' die zijn ontworpen om snel veel computerproblemen te diagnosticeren en automatisch op te lossen. Hoewel de Windows probleemoplosser geen hardwareproblemen kan herstellen, is het een handige tool om mee te beginnen als zich een probleem op uw computer voordoet. Windows-probleemoplossers zijn ingebouwd in het Configuratiescherm in Windows 11, Windows 10 en Windows 8.1 of 8.

Hoe voer ik de Windows-probleemoplosser uit in Windows 11 of Windows 10?

  1. Klik op Start en selecteer Instellingen (tandwielpictogram).
  2. Klik op Bijwerken en beveiliging en selecteer Problemen oplossen.
  3. Klik op Audio opnemen en klik vervolgens op Probleemoplosser uitvoeren.
  4. Volg de aanwijzingen op het scherm om het probleemoplossingsproces te voltooien.

Hoe voer ik de Windows-probleemoplosser uit in Windows 8.1 of 8?

  1. Klik met de rechtermuisknop op Start en selecteer Configuratiescherm.
  2. Klik onder Systeem en beveiliging op Problemen detecteren en oplossen.
  3. Klik onder Hardware en geluiden op Problemen met het opnemen van audio oplossen.
  4. Volg de aanwijzingen op het scherm om het probleemoplossingsproces te voltooien.

Ga verder met de volgende stap als het probleem zich blijft voordoen.

Terug naar boven

Uw Bluetooth-headset koppelen met uw computer. Als u uw Bluetooth-apparaat voor de eerste keer koppelt, raadpleegt u de productdocumentatie van uw Bluetooth-apparaat voor apparaatspecifieke koppelingsinstructies.

OPMERKING: Na het koppelen maken uw Bluetooth-headset en computer meestal verbinding wanneer de twee apparaten zich binnen elkaars bereik bevinden terwijl Bluetooth is ingeschakeld. Het bereik van het Bluetooth-signaal kan variëren per Bluetooth-apparaat.
OPMERKING: Sommige Bluetooth-headsets kunnen een wachtwoordcode vereisen om koppeling en verbinding tot stand te brengen. Raadpleeg de gebruikershandleiding bij uw apparaat voor specifieke instructies.

Een hardwarediagnosetest kan u helpen om te achterhalen wat het probleem is en welke stappen u moet nemen om het probleem te verhelpen. Om vast te stellen of uw Dell computer last heeft van een hardwareprobleem, is het raadzaam dat u eerst een hardwarediagnosetest op uw computer uitvoert. Dell biedt zowel geïntegreerde als online diagnoses. Dell ePSA hardwarediagnosetest helpt bij het controleren of de hardwareapparaten correct werken.

Hardwarediagnosetest uitvoeren met behulp van Dell SupportAssist

Als uw computer kan opstarten in Windows en een actieve internetverbinding heeft, voert u een diagnostische hardwaretest uit op de geluidskaart of geluidskaart met behulp van SupportAssist.

Dell Pre-boot System Assessment (PSA) of enhanced Pre-boot System Assessment (ePSA) uitvoeren

Als uw computer niet kan opstarten in Windows of geen actieve internetverbinding heeft, volgt u deze stappen om een diagnostische test uit te voeren.

  1. Start de computer opnieuw op.
  2. Tik bij het zien van het Dell logo op de toets F12 totdat het eenmalige opstartmenu wordt weergegeven.
  3. Gebruik de pijltoetsen om Diagnostics te selecteren en druk op de Enter-toets .
  4. Volg de aanwijzingen op het scherm om de diagnose te voltooien.
  5. Als de test slaagt, gaat u verder met de volgende stap.
  6. Als de test mislukt, noteer dan de foutcode en validatiecode en neem contact op met Dell Technische Support voor de reparatieopties die beschikbaar zijn in uw regio.

ePSA Pre-boot System Assessment (officiële Dell Tech Support) op YouTube

Duur: 02:28
Indien beschikbaar kunnen de taalinstellingen voor ondertiteling (ondertiteling) worden gekozen met behulp van het pictogram Instellingen of CC in deze videospeler.

Hardwarescan uitvoeren - Dell SupportAssist

Duur: 02:11
Indien beschikbaar kunnen de taalinstellingen voor ondertiteling (ondertiteling) worden gekozen met behulp van het pictogram Instellingen of CC in deze videospeler.

Terug naar boven

Windows-updates kunnen op vele manieren ondersteuning bieden voor uw Windows-besturingssysteem. Windows-updates kunnen specifieke problemen oplossen, bescherming tegen schadelijke aanvallen bieden of zelfs nieuwe functies aan het besturingssysteem toevoegen.

Hoe installeer ik Windows Updates in Windows 11, Windows 10 of Windows 8 of 8.1?

  1. Klik met de rechtermuisknop op Start en klik op Instellingen.
  2. Klik in het paneel Instellingen op Bijwerken en Beveiliging.
  3. Selecteer in het linkerpaneel Windows Update.
  4. Klik in het rechterpaneel op Controleren op updates.
  5. Start de computer opnieuw op na het downloaden en installeren van de updates.

Ga verder met de volgende stap als het probleem zich blijft voordoen.

Terug naar boven

Systeemherstel is een geïntegreerd hulpprogramma van Windows dat is ontworpen om het besturingssysteem te beschermen en te repareren. Als er iets misgaat met uw computer, moet u eerst Systeemherstel gebruiken voordat u de computer herstelt naar de fabrieksinstellingen.

Meer informatie over het gebruik van Systeemherstel in Microsoft Windows.

Ga verder met de volgende stap als het probleem zich blijft voordoen.

Terug naar boven

Als er geen problemen uit de diagnostische tests van de USB-poorten naar voren kwamen, is het zeker een probleem met betrekking tot de software geïnstalleerd op uw computer. Als de bovenstaande stappen voor probleemoplossing niet hebben geholpen om het probleem op te lossen, kunt u als laatste redmiddel proberen uw computer terug te zetten naar de fabrieksinstellingen.

Dell computers beschikken over een kleine hoeveelheid ruimte op de harde schijf voor het opnieuw installeren van uw besturingssysteem. Deze methode is de meest eenvoudige manier om de fabrieksinstellingen van uw computer te herstellen. Het herstelproces verwijdert alle gebruikersdata van de computer. Maak daarom een back-up van al uw bestanden voordat u dit proces start.

WAARSCHUWING: Wanneer u de fabrieksinstellingen van uw computer herstelt of het besturingssysteem met herstelmedia opnieuw installeert, worden alle data op uw computer gewist. Zorg ervoor dat u een back-up maakt van alle belangrijke data, zoals documenten, spreadsheets, afbeeldingen en video's voordat u het besturingssysteem herstelt of opnieuw installeert.

Informatie over het herstellen van uw computer met behulp van SupportAssist OS Recovery.

OPMERKING: Nadat u het besturingssysteem hebt hersteld of opnieuw hebt geïnstalleerd kunt u het beste de nieuwste apparaatdrivers van Dell installeren. U kunt ze downloaden vanaf de pagina Drivers en downloads.

Een reset uitvoeren in Windows 11 of Windows 10

Duur: 01:36
Indien beschikbaar kunnen de taalinstellingen voor ondertiteling (ondertiteling) worden gekozen met behulp van het pictogram Instellingen of CC in deze videospeler.

Terug naar boven

その他の情報

対象製品

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Latitude Tablets, XPS Tablets, Fixed Workstations, Mobile Workstations , Dell Wired Headset – WH3024, Dell Pro Wired ANC Headset - WH5024, Dell Pro Wireless ANC Headset - WL5024 ...

製品

Legacy Desktop Models, OptiPlex, Vostro, XPS, Latitude, Vostro, XPS, Legacy Laptop Models, Latitude Tablets, XPS Tablets, Mobile Workstations
文書のプロパティ
文書番号: 000179430
文書の種類: Solution
最終更新: 17 8月 2024
バージョン:  26
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。